summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-lang/php: stable 7.1.26 for ia64, bug #675182Sergei Trofimovich2019-01-121-1/+1
* dev-lang/php: stable 5.6.40 for ia64, bug #675182Sergei Trofimovich2019-01-121-1/+1
* dev-util/re2c: stable 1.1.1 for ia64, bug #675138Sergei Trofimovich2019-01-121-1/+1
* sys-apps/systemd: stable 239-r3 for ia64, bug #674144Sergei Trofimovich2019-01-121-1/+1
* sys-process/criu: bump up to 3.11Sergei Trofimovich2019-01-122-0/+126
* sys-process/criu: don't pass -Werror in src_install() eitherSergei Trofimovich2019-01-121-1/+2
* media-plugins/alsa-plugins: stable 1.1.6 for sparc, bug #666852Sergei Trofimovich2019-01-121-2/+2
* media-sound/alsa-tools: stable 1.1.6 for sparc, bug #666852Sergei Trofimovich2019-01-121-2/+2
* net-misc/stunnel: stable 5.43 for sparc, bug #656370Sergei Trofimovich2019-01-121-2/+2
* app-emulation/x48: stable 0.6.4-r1 for sparc, bug #642224Sergei Trofimovich2019-01-121-2/+2
* net-dns/bind-tools: stable 9.12.2_p2-r1 for ppc64, bug #657654Sergei Trofimovich2019-01-121-1/+1
* net-dns/bind: stable 9.12.2_p2-r1 for ppc64, bug #657654Sergei Trofimovich2019-01-121-1/+1
* media-gfx/simple-scan: keyworded 3.30.2 for ppc64, bug #674730Sergei Trofimovich2019-01-121-2/+2
* media-gfx/simple-scan: keyworded 3.24.1 for ppc64, bug #674730Sergei Trofimovich2019-01-121-2/+2
* net-dns/bind: stable 9.12.2_p2-r1 for ppc, bug #657654Sergei Trofimovich2019-01-121-1/+1
* net-dns/bind-tools: stable 9.12.2_p2-r1 for ppc, bug #657654Sergei Trofimovich2019-01-121-1/+1
* sys-fs/cryptsetup: keyworded 2.0.6 for ppc, bug #674912Sergei Trofimovich2019-01-121-1/+1
* sys-fs/cryptsetup: keyworded 2.0.6 for ia64, bug #674912Sergei Trofimovich2019-01-121-1/+1
* sys-apps/dbus: adjust autoconf-archive-2019.01.06 blockerThomas Deutschmann2019-01-131-1/+1
* www-client/firefox-bin: fix localizationThomas Deutschmann2019-01-123-21/+21
* media-gfx/exiv2: Drop 0.27.0-r1Andreas Sturmlechner2019-01-121-107/+0
* media-gfx/exiv2: Fix pkgconfigAndreas Sturmlechner2019-01-122-0/+133
* kde-misc/kmarkdownwebview: 0.5.4 version bumpAndreas Sturmlechner2019-01-122-0/+40
* mail-client/thunderbird-bin: drop oldThomas Deutschmann2019-01-123-383/+0
* mail-client/thunderbird-bin: fix localizationThomas Deutschmann2019-01-122-0/+199
* dev-python/python-glanceclient: 2.13.1 stable amd64 and x86Matthew Thode2019-01-123-81/+2
* x11-misc/slim: EAPI-6 bumpAndreas Sturmlechner2019-01-121-7/+6
* sci-libs/gdal: Fix build with poppler-0.71 and poppler-0.72Andreas Sturmlechner2019-01-123-1/+146
* profiles: arm: Drop obsolete sci-chemistry/gromacs[mpi] stable maskAndreas Sturmlechner2019-01-121-1/+0
* app-admin/tmpreaper: amd64 stableRichard Freeman2019-01-121-1/+1
* dev-util/re2c: Stable for HPPA too.Jeroen Roovers2019-01-121-1/+1
* sys-kernel/ck-sources: Remove proxied maintainerMichał Górny2019-01-121-8/+0
* media-tv/kodi: Require ffmpeg 4.0.3Craig Andrews2019-01-122-3/+4
* sys-apps/util-linux: arm64 stable (bug #673976)Mart Raudsepp2019-01-121-1/+1
* dev-util/re2c: arm64 stable (bug #675138)Mart Raudsepp2019-01-121-1/+1
* dev-libs/jansson: arm64 stable (bug #674230)Mart Raudsepp2019-01-121-1/+1
* sys-apps/ed: arm64 stable (bug #674314)Mart Raudsepp2019-01-121-1/+1
* net-misc/curl: arm64 stable (bug #673000)Mart Raudsepp2019-01-121-1/+1
* sys-process/cronie: arm64 stable (bug #671686)Mart Raudsepp2019-01-121-2/+2
* sys-apps/dbus: Added autoconf-archive-2019.01.06 blockerLars Wendler2019-01-121-2/+5
* sys-apps/dbus: Removed old.Lars Wendler2019-01-122-275/+0
* app-portage/cpuid2cpuflags: Fix desc not to mention _X86Michał Górny2019-01-122-4/+4
* dev-util/radare2: verbump to 3.2.0David Roman2019-01-124-10/+65
* kde-frameworks/kio: Tarball respun, add kio core crashfixAndreas Sturmlechner2019-01-123-1/+41
* kde-frameworks: Add KDE Frameworks 5.54.0Andreas Sturmlechner2019-01-12160-0/+2895
* dev-lang/mujs: stabilize v1.0.5 on amd64Virgil Dupras2019-01-121-1/+1
* dev-lang/mujs: add missing dependencyVirgil Dupras2019-01-121-0/+3
* sys-apps/nix: bump up to 2.2.1Sergei Trofimovich2019-01-122-0/+145
* dev-libs/editline: new package, a dependency of >=sys-apps/nix-2.2.1Sergei Trofimovich2019-01-124-0/+61
* app-emacs/auto-complete: Remove old.Ulrich Müller2019-01-122-34/+0