summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* www-apps: Update Manifest hashes.Ulrich Müller2017-12-0989-184/+184
|
* www-apache: Update Manifest hashes.Ulrich Müller2017-12-0951-69/+69
|
* www-client: Update Manifest hashes.Ulrich Müller2017-12-0929-375/+375
|
* mail-client/geary: Version bump, also now supporting webkitgtk4Pacho Ramos2017-12-092-1/+79
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/pipenv: Version BumpJustin Lecher2017-12-093-1/+40
| | | | | Signed-off-by: Justin Lecher <jlec@gentoo.org> Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-util/google-perftools: stable 2.6.2 for ppc/ppc64, bug #640330Sergei Trofimovich2017-12-092-3/+3
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc ppc64"
* app-crypt/mit-krb5: stable 1.15.2-r1 for hppa, bug #639702Sergei Trofimovich2017-12-091-1/+1
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* app-admin/denyhosts: Add support for newer pythonPacho Ramos2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-admin/cdist: Add support for newer pythonPacho Ramos2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-admin/ansible: Add support for newer pythonPacho Ramos2017-12-092-2/+2
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/mock: Add support for newer pythonPacho Ramos2017-12-091-2/+2
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-accessibility/orca: Add support for newer pythonPacho Ramos2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-libs/liblouis: Add support for newer pythonPacho Ramos2017-12-092-3/+3
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-accessibility/brltty: Add support for newer pythonPacho Ramos2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-accessibility/accerciser: Add support for newer pythonPacho Ramos2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-haskell/stack: fix lower conduit bound, bug #640370 by Jappie KloosterSergei Trofimovich2017-12-091-1/+1
| | | | | Bug: https://bugs.gentoo.org/640370 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-haskell/conduit: bump up to 1.2.12.1, bug #640370Sergei Trofimovich2017-12-092-0/+39
| | | | | Bug: https://bugs.gentoo.org/640370 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* www-misc: Update Manifest hashes.Ulrich Müller2017-12-0919-30/+30
|
* www-plugins: Update Manifest hashes.Ulrich Müller2017-12-098-15/+15
|
* www-servers: Update Manifest hashes.Ulrich Müller2017-12-0932-99/+99
|
* dev-haskell/c2hs: bump up to 0.28.3, bug #637496Sergei Trofimovich2017-12-092-0/+41
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-haskell/language-c: bump up to 0.7.1, bug #637496Sergei Trofimovich2017-12-092-0/+35
| | | | | Bug: https://bugs.gentoo.org/637496 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* media-video/avidemux: Drop USE=qt4Andreas Sturmlechner2017-12-091-10/+5
| | | | | | | Bug: https://bugs.gentoo.org/549818 Closes: https://bugs.gentoo.org/558166 Closes: https://bugs.gentoo.org/572070 Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-libs/avidemux-plugins: Drop USE=qt4Andreas Sturmlechner2017-12-091-5/+4
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: 2.2.8 version bumpAndreas Sturmlechner2017-12-092-0/+473
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Fix <net-libs/libupnp-1.8 compatAndreas Sturmlechner2017-12-092-0/+30
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Drop redundant src_unpackAndreas Sturmlechner2017-12-091-8/+0
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Drop redundant DEPENDsAndreas Sturmlechner2017-12-091-4/+4
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Cleanup src_prepareAndreas Sturmlechner2017-12-091-11/+0
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Fix configure with slotted >=net-libs/libupnp-1.8Andreas Sturmlechner2017-12-094-0/+30
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Unrestrict net-libs/libupnp slotsAndreas Sturmlechner2017-12-093-3/+3
| | | | | Upstream commit 825dca78be3a81e2a1c5d04137aa01b1cb32dfd3 Package-Manager: Portage-2.3.17, Repoman-2.3.6
* x11-apps: Update Manifest hashes.Ulrich Müller2017-12-0990-124/+124
|
* x11-drivers: Update Manifest hashes.Ulrich Müller2017-12-0966-107/+107
|
* x11-libs: Update Manifest hashes.Ulrich Müller2017-12-09128-210/+210
|
* app-i18n/fcitx-m17n: remove unused patchMichael Mair-Keimberger2017-12-091-20/+0
|
* app-i18n/nabi: remove unused patchesMichael Mair-Keimberger2017-12-092-25/+0
|
* app-i18n/scim-tomoe: remove unused patchMichael Mair-Keimberger2017-12-091-21/+0
|
* dev-libs/libspt: fix build with >=sys-libs/glibc-2.26Akinori Hattori2017-12-095-9/+76
| | | | | Closes: https://bugs.gentoo.org/630780 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* dev-libs/libspt: remove unused patchMichael Mair-Keimberger2017-12-091-21/+0
|
* mail-client/neomutt: Version bump to neomutt-20121208Nicolas Bock2017-12-092-0/+130
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* x11-misc: Update Manifest hashes.Ulrich Müller2017-12-09290-412/+412
|
* x11-plugins: Update Manifest hashes.Ulrich Müller2017-12-09148-187/+187
|
* x11-proto: Update Manifest hashes.Ulrich Müller2017-12-0932-39/+39
|
* x11-terms: Update Manifest hashes.Ulrich Müller2017-12-0925-51/+51
|
* x11-themes: Update Manifest hashes.Ulrich Müller2017-12-09129-716/+716
|
* app-editors/ee: fix build with >=sys-libs/glibc-2.26Akinori Hattori2017-12-092-0/+12
| | | | | Closes: https://bugs.gentoo.org/638502 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* app-admin/puppet: keyworded 4.10.9 for ppc, bug #639472Sergei Trofimovich2017-12-093-3/+3
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
* dev-ruby/hiera: keyworded 3.4.2 for ppc, bug #639472Sergei Trofimovich2017-12-091-1/+1
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
* dev-ruby/gettext-setup: keyworded 0.29 for ppc, bug #639472Sergei Trofimovich2017-12-091-1/+1
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
* dev-ruby/fast_gettext: keyworded 1.6.0 for ppc, bug #639472Sergei Trofimovich2017-12-091-1/+1
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"