summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* ros-meta/robot: Remove oldAlexis Ballier2018-07-163-69/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/simulators: bump to 1.4.1Alexis Ballier2018-07-162-0/+25
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/simulators: Remove oldAlexis Ballier2018-07-163-50/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/viz: bump to 1.4.1Alexis Ballier2018-07-162-0/+24
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_core: bump to 1.4.1Alexis Ballier2018-07-162-0/+44
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_core: update depsAlexis Ballier2018-07-161-0/+3
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_core: Remove oldAlexis Ballier2018-07-163-82/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_base: bump to 1.4.1Alexis Ballier2018-07-162-0/+24
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_base: update depsAlexis Ballier2018-07-161-2/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/ros_base: Remove oldAlexis Ballier2018-07-163-53/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/viz: Remove oldAlexis Ballier2018-07-163-48/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/audio_common: Bump to 0.3.3.Alexis Ballier2018-07-162-0/+23
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/sound_play: Bump to 0.3.3.Alexis Ballier2018-07-162-0/+35
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/audio_play: Bump to 0.3.3.Alexis Ballier2018-07-162-0/+28
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/audio_common_msgs: Bump to 0.3.3.Alexis Ballier2018-07-162-0/+20
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/audio_capture: Bump to 0.3.3.Alexis Ballier2018-07-162-0/+29
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* ros-meta/gazebo_ros_pkgs: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+24
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/gazebo_ros_control: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+34
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/gazebo_ros: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+37
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/gazebo_plugins: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+54
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/gazebo_msgs: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+21
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-ros/gazebo_dev: Bump to 2.8.4.Alexis Ballier2018-07-162-0/+20
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* package.mask: Adjusted dev-libs/icu mask.Lars Wendler2018-07-161-2/+2
|
* sci-electronics/gazebo: bump to 9.2.0Alexis Ballier2018-07-162-0/+79
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* sys-apps/portage-mgorny: Bump to 2.3.43.2Michał Górny2018-07-162-0/+199
|
* media-sound/pulseaudio: drop sound@ from maintainersMart Raudsepp2018-07-161-4/+0
| | | | | | | | | | | | | | | | sound project has in practice never maintained pulseaudio, it just got added as such by flameeyes long time ago, and besides him, no-one has been properly involved in it besides gnome@ project. Adjust maintainer list to match reality, especially with sound@ being currently rather free-for-all with its members giving carte blanche to changes of its packages without reviewing - pulseaudio deserves more and it has a primary team already. Thus the changes, to avoid issues and bad blood from a secondary team giving carte blanche permissions for everything while the primary team does not want that. Package-Manager: Portage-2.3.40, Repoman-2.3.9
* media-sound/pulseaudio: remove obsolete USE flag desc version restrictionMart Raudsepp2018-07-161-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-nntp/pan: bump to 0.145Mart Raudsepp2018-07-162-0/+49
| | | | | Closes: https://bugs.gentoo.org/648976 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2018-07-162-58/+0
|
* net-im/signal-desktop-bin: new version 1.14.1Robert Siebeck2018-07-162-0/+58
| | | | Closes: https://github.com/gentoo/gentoo/pull/9233
* net-fs/samba: remove unused patchMichael Mair-Keimberger2018-07-161-49/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/9225
* app-emulation/virtualbox: Removed old.Lars Wendler2018-07-161-468/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* Install UnattendedTemplates with VirtualBoxmeierfra2018-07-161-0/+469
| | | | | also install the directory /usr/share/virtualbox/UnattendedTemplates/ with VirtualBox Closes: https://github.com/gentoo/gentoo/pull/9246
* dev-ruby/activesupport: drop minitest restrictionsHans de Graaff2018-07-164-4/+0
| | | | | | | | Drop restrictions on old (pre-random-order) minitest for those versions that allow it. Closes: https://bugs.gentoo.org/660804 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* mail-client/geary: bump to 0.12.3Mart Raudsepp2018-07-162-0/+78
| | | | | | | | | | | | | * Review deps and fix things up. * Fix licenses. * Remove questionable IUSE=nls, empty string LINGUAS should do what -nls did (albeit not sure about help manual translations) * Remove WITH_UNITY option, unfortunately automagic now, but not worrying about it as I don't think we have the libraries available anywhere. Closes: https://bugs.gentoo.org/652278 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/pytest: Bump to 3.6.3Michał Górny2018-07-163-0/+115
|
* games-simulation/openttd: Added live ebuild.Lars Wendler2018-07-161-0/+177
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* games-simulation/openttd: Bump to version 1.8.0. Removed old.Lars Wendler2018-07-163-11/+58
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-php/pecl-gnupg: Allow gnupg 2.Hanno2018-07-161-0/+33
| | | | | | | | | | The existing package is not installable due to conflicting dependencies. Basic functionality works with gnupg 2. Some tests fail, therefore restricting tests. Closes: https://bugs.gentoo.org/657048 Package-Manager: Portage-2.3.42, Repoman-2.3.9
* profiles: Last rite gnome-base/libgnomeprint*Mart Raudsepp2018-07-161-0/+7
| | | | Bug: https://bugs.gentoo.org/352952
* www-servers/apache: New tarball without MSIE SSL exception.Lars Wendler2018-07-162-2/+3
| | | | | Closes: https://bugs.gentoo.org/604744 Package-Manager: Portage-2.3.42, Repoman-2.3.9
* app-admin/apache-tools: Removed old.Lars Wendler2018-07-162-107/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* www-servers/apache: Removed old.Lars Wendler2018-07-162-245/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* www-servers/apache: Bump to version 2.4.34Lars Wendler2018-07-162-0/+251
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* app-admin/apache-tools: Bump to version 2.4.34Lars Wendler2018-07-162-0/+106
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* net-misc/whois: Removed old.Lars Wendler2018-07-162-66/+0
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* net-misc/whois: Bump to version 5.3.2Lars Wendler2018-07-162-0/+66
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-python/pytest: Also block dev-python/flaky for test failuresMichał Górny2018-07-161-1/+2
|
* dev-lang/yap: stream-trylock fixes for GCC-7Keri Harris2018-07-162-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-lang/ruby: EAPI 7, fix libressl 2.7Hans de Graaff2018-07-166-0/+495
| | | | | | | | Convert to EAPI 7 Fix compilation with libressl 2.7, bug 656584 Use patches in FILESDIR instead of patchset Package-Manager: Portage-2.3.40, Repoman-2.3.9