summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-fs/pytagsfs: Add missing dependency (bug #513422)Sebastian Pipping2016-02-201-0/+1
| | | | Package-Manager: portage-2.2.27
* sys-fs/pytagsfs: Remove old 0.9.2_rc2Sebastian Pipping2016-02-202-42/+0
| | | | Package-Manager: portage-2.2.27
* dev-db/sqlite: Drop masked for removal version (#249418)Pacho Ramos2016-02-205-260/+0
| | | | Package-Manager: portage-2.2.27
* Remove masked for removal packagesPacho Ramos2016-02-2052-1914/+0
|
* x11-plugins/gkrelltop: Drop oldPacho Ramos2016-02-202-75/+0
| | | | Package-Manager: portage-2.2.27
* x11-plugins/gkrelltop: Fix RDEPEND (#528852)Pacho Ramos2016-02-201-0/+45
| | | | Package-Manager: portage-2.2.27
* mate-base/mate: Suggest mate-notification-daemon to usersNP-Hardass2016-02-202-2/+12
| | | | Package-Manager: portage-2.2.26
* dev-cpp/eigen: Version BumpJustin Lecher2016-02-202-0/+66
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=575218 Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sci-libs/mathgl: Add compatibility patch for gsl API changeJustin Lecher2016-02-205-5/+204
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=575158 Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sci-libs/exodusii: Drop check for FORTRAN compiler if none is requiredJustin Lecher2016-02-201-0/+8
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=558392 Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sys-devel/crossdev: Move gentoo-functions to RDEP, reported by slyfoxMichał Górny2016-02-202-4/+4
|
* dev-java/json: Remove pointless maintainer entriesJames Le Cuirot2016-02-201-7/+1
| | | | Package-Manager: portage-2.2.27
* profiles/package.mask: unmask fixed packagePacho Ramos2016-02-201-4/+0
|
* app-emulation/lxd: remove oldErik Mackdanz2016-02-206-266/+0
| | | | Package-Manager: portage-2.2.27
* app-admin/eselect: arm stable, bug #574974Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* app-admin/pydf: arm stable, bug #574898Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #574456Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #574456Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* www-apache/mod_caucho: Remove oldJames Le Cuirot2016-02-203-103/+0
| | | | | | | | | | This drops the only stable version but there are no revdeps and we need to clear this for the removal of Java 6. I recommend not marking it stable again until someone has done more than just build it. I don't use Resin or Apache and I'm not entirely confident that it would work. Package-Manager: portage-2.2.27
* www-apache/mod_caucho: Version bump to 4.0.47James Le Cuirot2016-02-202-0/+40
| | | | | | | | This ebuild is a rewrite that builds with apxs manually as that is easier. See the ebuild for details but the short version is that Java isn't really needed. Package-Manager: portage-2.2.27
* www-servers/resin: Remove oldJames Le Cuirot2016-02-207-392/+0
| | | | Package-Manager: portage-2.2.27
* dev-db/postgresql: arm stable, bug #574456Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* dev-db/postgresql: arm stable, bug #574456Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* app-arch/cpio: arm stable, bug #572428Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* sys-devel/bison: arm stable, bug #574600Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* dev-python/cryptography: arm stable, bug #574150Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* dev-python/cryptography-vectors: arm stable, bug #574150Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* gentoo/profiles/arch/sparc: try to unbreak sparc treePacho Ramos2016-02-202-4/+4
|
* dev-db/postgresql: arm stable, bug #574122Markus Meier2016-02-201-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="arm"
* lxde-base/lxsession: Version bump (#524660)Pacho Ramos2016-02-206-0/+170
| | | | Package-Manager: portage-2.2.27
* app-admin/checksec: 1.7.4Sebastian Pipping2016-02-202-0/+38
| | | | Package-Manager: portage-2.2.27
* profiles/prefix/package.mask: remove now obsolete python-exec maskFabian Groffen2016-02-201-5/+0
|
* x11-libs/vte: Version bumpPacho Ramos2016-02-202-0/+78
| | | | Package-Manager: portage-2.2.27
* x11-libs/vte: Drop oldPacho Ramos2016-02-202-78/+0
| | | | Package-Manager: portage-2.2.27
* ..Pacho Ramos2016-02-202-0/+20
|
* x11-libs/libwnck: Version bumpPacho Ramos2016-02-202-0/+57
| | | | Package-Manager: portage-2.2.27
* x11-libs/libwnck: Drop oldPacho Ramos2016-02-202-56/+0
| | | | Package-Manager: portage-2.2.27
* gnome-extra/libgsf: Version bump, fix gdk pixbuf dependencies (#570854 by ↵Pacho Ramos2016-02-202-0/+44
| | | | | | Marinus Schraal) Package-Manager: portage-2.2.27
* gnome-extra/libgsf: Drop oldPacho Ramos2016-02-202-41/+0
| | | | Package-Manager: portage-2.2.27
* dev-libs/libgit2-glib: Version bumpPacho Ramos2016-02-202-0/+48
| | | | Package-Manager: portage-2.2.27
* dev-libs/libgit2-glib: Drop oldPacho Ramos2016-02-202-49/+0
| | | | Package-Manager: portage-2.2.27
* gnome-base/gvfs: Version bumpPacho Ramos2016-02-202-0/+129
| | | | Package-Manager: portage-2.2.27
* gnome-base/gvfs: Drop oldPacho Ramos2016-02-201-128/+0
| | | | Package-Manager: portage-2.2.27
* media-libs/gupnp-dlna: Version bumpPacho Ramos2016-02-202-0/+63
| | | | Package-Manager: portage-2.2.27
* media-libs/gupnp-dlna: Drop oldPacho Ramos2016-02-202-64/+0
| | | | Package-Manager: portage-2.2.27
* net-libs/gupnp-av: Version bumpPacho Ramos2016-02-202-0/+44
| | | | Package-Manager: portage-2.2.27
* net-libs/gupnp-av: Drop oldPacho Ramos2016-02-202-45/+0
| | | | Package-Manager: portage-2.2.27
* net-libs/gupnp: Version bumpPacho Ramos2016-02-202-0/+77
| | | | Package-Manager: portage-2.2.27
* net-libs/gupnp: Drop oldPacho Ramos2016-02-202-77/+0
| | | | Package-Manager: portage-2.2.27
* net-libs/gssdp: Version bumpPacho Ramos2016-02-202-0/+60
| | | | Package-Manager: portage-2.2.27