summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-dotnet/gkeyfile-sharp: Remove support for non-existent depsMichał Górny2018-08-261-3/+2
|
* dev-dotnet/gio-sharp: Remove support for non-existent depsMichał Górny2018-08-261-3/+2
|
* app-text/refbase: Remove support for non-existent depsMichał Górny2018-08-261-2/+2
|
* app-text/cmigemo: Remove support for non-existent depsMichał Górny2018-08-265-73/+9
|
* app-text/cmigemo: Fix dep on fetchMichał Górny2018-08-262-2/+2
|
* x11-libs/libyui-gtk: Drop oldAndreas Sturmlechner2018-08-262-48/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* x11-libs/libyui-gtk: 2.44.9 version bumpAndreas Sturmlechner2018-08-262-0/+47
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* x11-libs/libyui-ncurses: Drop oldAndreas Sturmlechner2018-08-262-49/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* x11-libs/libyui-ncurses: 2.48.3 version bump, EAPI-6, tinfo buildfixAndreas Sturmlechner2018-08-264-2/+83
| | | | | Closes: https://bugs.gentoo.org/648542 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* x11-libs/libyui-qt: Drop oldAndreas Sturmlechner2018-08-262-55/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* x11-libs/libyui-qt: 2.47.1 version bump, EAPI-6, missing depsAndreas Sturmlechner2018-08-262-0/+56
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-video/ccextractor: Drop 0.85-r1Andreas Sturmlechner2018-08-261-27/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-video/ccextractor: Install docsAndreas Sturmlechner2018-08-261-0/+32
| | | | | Bug: https://bugs.gentoo.org/651524 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-video/ccextractor: EAPI-6 bump, HOMEPAGE, cleanupAndreas Sturmlechner2018-08-262-15/+9
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* app-portage/repo-commit: Remove support for non-existent depsMichał Górny2018-08-262-8/+0
|
* app-portage/metagen: Remove support for non-existent depsMichał Górny2018-08-262-2/+0
|
* app-portage/hackport: Drop support for non-existent depsMichał Górny2018-08-263-3/+0
|
* app-office/taskcoach: Add maintainer-needed commentMichał Górny2018-08-261-0/+1
|
* app-office/taskcoach: Remove support for non-existent depsMichał Górny2018-08-261-7/+4
|
* app-misc/gnutu: Remove support for non-existent depsMichał Górny2018-08-261-2/+2
|
* app-editors/vim: Remove support for non-existent depsMichał Górny2018-08-266-6/+6
|
* app-editors/gvim: Remove support for non-existent depsMichał Górny2018-08-267-7/+7
|
* app-i18n/uim: Remove support for non-existent depsMichał Górny2018-08-262-20/+14
|
* app-i18n/scim-wnn: Remove support for non-existent depsMichał Górny2018-08-261-1/+1
|
* app-i18n/scim-pinyin: Remove support for non-existent depsMichał Górny2018-08-261-2/+2
|
* app-i18n/scim-bridge: Remove support for non-existent depsMichał Górny2018-08-261-13/+3
|
* net-libs/libnsl: Stable for HPPA too.Jeroen Roovers2018-08-261-1/+1
| | | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10 RepoMan-Options: --ignore-arches
* package.mask: Last rite app-crypt/simp_leMichał Górny2018-08-261-0/+5
| | | | Bug: https://bugs.gentoo.org/659370
* net-analyzer/nload: don't compress the man-pageAndrey Mazo2018-08-262-0/+66
| | | | | | | | | | | | | | | As pointed out by @mgorny [1], packages should not compress their man pages on their own. Instead, Portage needs to handle the compression. Currently, `ecompressdir` is smart enough to recompress the man-pages as needed. However, this is not a fully PMS-compliant behavior. So, patch the Makefile.am not to compress the man-page. A corresponding pull request is submitted upstream [2]. [1] https://github.com/gentoo/gentoo/pull/9543#issuecomment-415662844 [2] https://github.com/rolandriegel/nload/pull/4 Closes: https://github.com/gentoo/gentoo/pull/9543
* net-analyzer/nload: patch to fix text sliding effectAndrey Mazo2018-08-262-0/+27
| | | | | | | | | | | | | Apply the following patch from upstream: 8a93886 "Eliminate flicker on some terminals like rxvt (thanks to Alex Wilson)" This fixes network utilization graph rendering issue. (the text on the right side of the screen slides to the left together with graph updates) Closes: https://bugs.gentoo.org/663402 Closes: https://github.com/gentoo/gentoo/pull/9543 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-analyzer/nload: migrate to EAPI=7, shorten descriptionAndrey Mazo2018-08-261-0/+32
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | Add -r1 ebuild to fix the following repoman warnings: """ DESCRIPTION.toolong 1 net-analyzer/nload/nload-0.7.4.ebuild: DESCRIPTION is 83 characters (max 80) repo.eapi-deprecated 1 net-analyzer/nload/nload-0.7.4.ebuild: 5 """ The description string is suggested by @jonasstein. Correct the package license in the ebuild as pointed out by @mgorny. The source code says: """ /*************************************************************************** * * * This program is free software; you can redistribute it and/or modify * * it under the terms of the GNU General Public License as published by * * the Free Software Foundation; either version 2 of the License, or * * (at your option) any later version. * * * ***************************************************************************/ """ Link: https://github.com/gentoo/gentoo/pull/9543#discussion_r209724049 Link: https://github.com/gentoo/gentoo/pull/9543#discussion_r212440187 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-analyzer/nload: add myself as a proxied maintainerAndrey Mazo2018-08-261-0/+8
| | | | Link: https://github.com/gentoo/gentoo/pull/9543
* use.desc: Improve description of USE=testMichał Górny2018-08-261-1/+1
| | | | | Improve the description of USE=test to clearly indicate what the flag does instead of claiming it workaround for Portage.
* dev-util/gtk-doc: mkpdf: fix exitcode (bug 646850)Zac Medico2018-08-251-0/+4
| | | | | | | | | | Fix gtk-doc exitcode. The problem can be demonstrated by building gtk-doc with dblatex installed, and then building evince with EXTRA_ECONF="--enable-gtk-doc --enable-gtk-doc-pdf". Bug: https://bugs.gentoo.org/646850 See: https://github.com/GNOME/gtk-doc/commit/1baf9a63bdf3283832be06bce151835922909436 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* dev-ruby/webmock: amd64 stableHans de Graaff2018-08-262-2/+8
| | | | | | Also avoid test that requires network access Package-Manager: Portage-2.3.40, Repoman-2.3.9
* app-emulation/containers-storage: add btrfs dep (bug 664574)Zac Medico2018-08-252-8/+28
| | | | | | | | | | Add btrfs USE flag, and also a device-mapper USE flag. Use GOCACHE=off to hopefully avoid the reported /root/cache sandbox violation. Reported-by: Toralf Förster <toralf@gentoo.org> Closes: https://bugs.gentoo.org/664574 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-libs/assimp: Disable pointless testAndreas Sturmlechner2018-08-262-0/+11
| | | | | Closes: https://bugs.gentoo.org/659122 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* sci-electronics/gwave: Drop 20120229 (r0)Andreas Sturmlechner2018-08-261-74/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* sci-electronics/gwave: Revert back to old tarballAndreas Sturmlechner2018-08-263-15/+11
| | | | | | | | This reverts 5dfa4f57d8fa86f4eb7ccea80088a025c72f177f and faulty SRC_URI to use the existing tarball from GENTOO_MIRRORS. Bug: https://bugs.gentoo.org/664230 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* kde-misc/wacomtablet: Drop 3.0.0Andreas Sturmlechner2018-08-262-47/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* app-emulation/virt-viewer: bump dependency constraintsVirgil Dupras2018-08-251-1/+1
| | | | | | | virt-viewer-7.0 needs spice-gtk-0.35 to build Closes: https://bugs.gentoo.org/663902 Package-Manager: Portage-2.3.47, Repoman-2.3.10
* net-misc/spice-gtk: bump dependencies constraintsVirgil Dupras2018-08-251-1/+1
| | | | | | spice-gtk-0.35 needs spice-protocol-0.12.14 to build Package-Manager: Portage-2.3.47, Repoman-2.3.10
* dev-libs/openobex: Drop 1.7.1Andreas Sturmlechner2018-08-252-45/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-sound/sox: Cleanup vulnerableAndreas Sturmlechner2018-08-251-76/+0
| | | | | Bug: https://bugs.gentoo.org/634814 Package-Manager: Portage-2.3.48, Repoman-2.3.10
* app-accessibility/espeak: Drop to ~hppaAndreas Sturmlechner2018-08-252-3/+3
| | | | | | Depends on media-sound/sox. Package-Manager: Portage-2.3.48, Repoman-2.3.10
* app-accessibility/speech-dispatcher: Drop to ~hppaAndreas Sturmlechner2018-08-251-2/+2
| | | | | | | USE=espeak depends on app-accessibility/espeak which depends on media-sound/sox. Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-libs/vamp-plugin-sdk: Drop oldAndreas Sturmlechner2018-08-252-56/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* media-libs/lv2: Drop oldAndreas Sturmlechner2018-08-254-145/+0
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* app-office/calcurse: add a missing runtime dependency.Patrice Clement2018-08-251-0/+2
| | | | | | | Courtesy of Frantisek Farka <frantisek+gentoo@farka.eu>. Closes: https://bugs.gentoo.org/664578 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/cppcodec: Correct licenseDavid Seifert2018-08-252-2/+2
| | | | | | | * As pointed out by @jpetso, cppcodec is licensed under the MIT and not the GPL-3. Package-Manager: Portage-2.3.47, Repoman-2.3.10