summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-roguelike/angband: fix build on pie gcc, bug #617982Sergei Trofimovich2017-09-092-1/+16
| | | | | | Reported-by: Toralf Förster Bug: https://bugs.gentoo.org/617982 Package-Manager: Portage-2.3.8, Repoman-2.3.3
* dev-libs/unibilium: version bump to 1.2.1Tim Harder2017-09-092-0/+30
|
* net-wireless/broadcom-sta: Remove myself as a maintainerMatt Turner2017-09-091-4/+0
| | | | | | | | | | | | | I have replaced the BCM94360CS wireless card in my MacBook with a BCM943602CS which is supported by the in-tree brcmfmac wireless driver, so I will not be able to maintain this driver any longer (nor will I have to suffer from using it!) See https://wikidevi.com/wiki/Broadcom_Wireless_Adapters https://wikidevi.com/wiki/Broadcom_BCM94360CS https://wikidevi.com/wiki/Broadcom_BCM943602CS for more information.
* net-wireless/broadcom-sta: Inform users about a compatible wireless cardMatt Turner2017-09-091-0/+14
|
* app-arch/bzip2: stable 1.0.6-r8 for hppa, bug #620466 (thank to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="hppa"
* gnome-base/librsvg: stable 2.40.18 for sparc, bug #625860 (thank to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* dev-libs/nettle: cleanupAlon Bar-Lev2017-09-091-66/+0
| | | | | | Gentoo-Bug: 626010 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-libs/gnutls: cleanup 3.3 seriesAlon Bar-Lev2017-09-096-644/+1
| | | | | | Gentoo-Bug: 612340 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* kde-frameworks/kdelibs: Fix build with app-text/enchant-2.1.0Andreas Sturmlechner2017-09-092-0/+35
| | | | | | Thanks-to: Arfrever Gentoo-bug: 629806 Package-Manager: Portage-2.3.8, Repoman-2.3.3
* x11-libs/pango: stable 1.40.6 for sparc, bug #624312 (thank to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* media-libs/harfbuzz: stable 1.4.6-r2 for sparc, bug #624312 (thank to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* profiles: Mask vanilla use flag for sys-libs/glibcAndreas K. Hüttel2017-09-091-0/+4
|
* sys-fs/quota: Add missing dependencyAndreas K. Hüttel2017-09-091-1/+8
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* mail-client/mutt: version bump to 1.9.0, bug #629748Fabian Groffen2017-09-092-0/+254
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-libs/gnutls: stable 3.5.13 for sparc, bug #612340 (thank to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* dev-lang/php: stable 7.0.23 for ppc/ppc64, bug #629452Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* x11-misc/compton: add missing maintainer-needed comment to metadataMart Raudsepp2017-09-091-0/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-libs/gnutls: stable 3.5.13 for hppa, bug #612340Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="hppa"
* dev-libs/libbsd: stable 0.8.6 for ppc/ppc64, bug #630340Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* sys-apps/lshw: stable 02.18b for ppc/ppc64, bug #629514Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* dev-util/pkgconfig: stable 0.29.2 for ppc/ppc64, bug #629968Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* dev-libs/nettle: stable 3.3-r2 for sparc, bug #626010 (thanks to Dakon)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* dev-libs/nettle: stable 3.3-r2 for hppa, bug #626010Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="hppa"
* media-libs/mesa: Version bump to 17.1.9Matt Turner2017-09-092-0/+504
|
* x11-libs/gdk-pixbuf: stable 2.36.9 for ppc/ppc64, bug #611390Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* media-gfx/imagemagick: stable 6.9.9.0 for ppc/ppc64, bug #625404Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* sys-apps/file: stable 5.31 for amd64, bug #629698Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="amd64"
* sys-apps/file: stable 5.31 for x86, bug #629698 (thanks to Myckel Habets)Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="x86"
* sys-apps/file: stable 5.31 for ppc/ppc64, bug #629698Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* media-libs/libpng: stable 1.6.29 for ppc/ppc64, bug #624548Sergei Trofimovich2017-09-091-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc ppc64"
* kde-plasma/kwallet-pam: Drop oldAndreas Sturmlechner2017-09-091-53/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* kde-plasma/plasma-workspace: Drop oldAndreas Sturmlechner2017-09-092-339/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* net-p2p/classified-ads: remove bogus dev-qt/qt-mobility dependencyMichael Palimaka2017-09-101-2/+1
| | | | | | | | This affected ebuild is Qt 5-based, while qt-mobility is Qt 4-based. This would have caused a segfault if both were loaded at the same time. Closes: https://bugs.gentoo.org/626234 Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-p2p/classified-ads: remove oldMichael Palimaka2017-09-106-420/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-libs/accounts-qt: don't use EROOT illegallyMichael Palimaka2017-09-101-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* kde-plasma/kscreenlocker: Drop oldAndreas Sturmlechner2017-09-092-91/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* app-editors/focuswriter: version bump 1.6.7Michael Palimaka2017-09-102-0/+55
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* profiles: mask app-text/kding for removalMichael Palimaka2017-09-101-0/+5
|
* sys-apps/razercfg: revision bump with assorted fixesMichael Palimaka2017-09-102-0/+112
| | | | | | | | | | | | | | | | | * Use standard PYTHON_COMPAT format * Remove bogus inherits and sort * Use HTTPS for HOMEPAGE/SRC_URI * Remove bogus systemd USE flag that didn't control anything * Fix LICENSE * Sort dependencies * mycmakeargs must be declared local * Force using the correct udev and systmed unit locations * Avoid sandbox violations with systemd * Avoid systemd unit automagic installation * Misc tidying Closes: https://bugs.gentoo.org/623734 Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-libs/volume_key: Add missing REQUIRED_USESebastian Pipping2017-09-091-0/+2
| | | | | | | Else, compilation may fail during pkg_setup saying: No supported Python implementation in PYTHON_SINGLE_TARGET/PYTHON_TARGETS. Package-Manager: Portage-2.3.8, Repoman-2.3.3
* profiles: mask sys-process/procexp for removalMichael Palimaka2017-09-101-0/+5
|
* x11-apps/fusion-icon: remove redundant long descriptionMichael Palimaka2017-09-101-1/+0
| | | | | | The metadata long description is identical to the ebuild DESCRIPTION. Package-Manager: Portage-2.3.6, Repoman-2.3.3
* x11-apps/fusion-icon: version bump 0.2.4Michael Palimaka2017-09-102-0/+41
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* profiles: mask x11-apps/python-whiteboard for removalMichael Palimaka2017-09-091-0/+5
|
* dev-util/cargo: version bump to 0.21.0Dirkjan Ochtman2017-09-093-0/+313
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* eclass: improve cargo.eclass to better handle pre-release versions (fixes ↵Dirkjan Ochtman2017-09-091-1/+6
| | | | bug 630428)
* dev-util/gource: version bump 0.47Michael Palimaka2017-09-092-0/+50
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-libs/accounts-qt: version bump 1.15Michael Palimaka2017-09-092-0/+46
| | | | | Closes: https://bugs.gentoo.org/587506 Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-libs/libaccounts-glib: version bump 1.23Michael Palimaka2017-09-092-0/+48
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-im/qutim: Fix manifestAndreas Sturmlechner2017-09-091-1/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3