summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-proxy/shadowsocks-libev: drop oldYixun Lan2016-09-053-122/+0
| | | | Package-Manager: portage-2.3.0
* net-proxy/shadowsocks-libev: version bumpYixun Lan2016-09-053-1/+75
| | | | | | Gentoo-Bug: 592652 Package-Manager: portage-2.3.0
* sys-fs/e2fsprogs: Bump to version 1.43.3Lars Wendler2016-09-052-0/+135
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* sys-libs/e2fsprogs-libs: Bump to version 1.43.3Lars Wendler2016-09-052-0/+69
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* gnome-base/gnome-core-apps: version bump to 3.20Gilles Dartiguelongue2016-09-051-0/+55
| | | | Package-Manager: portage-2.3.0
* gnome-base/gnome-core-libs: version bump to 3.20Gilles Dartiguelongue2016-09-051-0/+48
| | | | Package-Manager: portage-2.3.0
* dev-lang/vala: raise glib dependency per configureGilles Dartiguelongue2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0
* net-misc/rygel: drop intltool dependencyGilles Dartiguelongue2016-09-051-1/+0
| | | | | | Upstream now relies on external gettext to do the work. Package-Manager: portage-2.3.0
* dev-perl/Crypt-URandom: Bump to 0.360.0Kent Fredric2016-09-053-0/+35
| | | | | | | | | | | | - EAPI6 - Tests enabled / cleaned Upstream: - use EUMM instead of Module::Build - Fix broken manifest - Initialization now done once per process to avoid errors with forking Package-Manager: portage-2.3.0
* dev-perl/Crypt-SMIME: Bump to 0.170.0Kent Fredric2016-09-052-0/+42
| | | | | | | | | - Add missing test dependencies + mininal handling Upstream: - New function: setPrivateKeyPkcs12() Package-Manager: portage-2.3.0
* dev-perl/Taint-Util: Added at 0.80.0Kent Fredric2016-09-053-0/+33
| | | | | | | | | Needed by Crypt-SMIME for tests. Previously maintained in ::perl-experimental since March 2011 by Torsten Veller and Kent Fredric Package-Manager: portage-2.3.0
* dev-perl/Crypt-SMIME: Remove Author TestsKent Fredric2016-09-052-8/+13
| | | | | | Not useful on gentoo, and are free dependencies. Package-Manager: portage-2.3.0
* dev-ruby/rspec-core: add 3.5.3Hans de Graaff2016-09-052-0/+101
| | | | Package-Manager: portage-2.2.28
* dev-ruby/power_assert: add missing ~amd64-linux keywordHans de Graaff2016-09-051-1/+1
| | | | Package-Manager: portage-2.2.28
* app-emulation/qemu: drop obsolete patchesMatthias Maier2016-09-0517-943/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/qemu: drop vulnerable 2.6.0Matthias Maier2016-09-053-680/+1
| | | | Package-Manager: portage-2.2.28
* app-emulation/qemu: apply patch for CVE-2016-6836, bug #591242Matthias Maier2016-09-052-0/+28
| | | | Package-Manager: portage-2.2.28
* app-emulation/qemu: version bump to 2.7.0, various security fixesMatthias Maier2016-09-052-0/+678
| | | | | | | | | | | | | | | | | | | | | | | | | | | | 3af9187fc6caaf415ab9c0c6d92c9678f65cb17f -> CVE-2016-4001, bug #579734 3a15cc0e1ee7168db0782133d2607a6bfa422d66 -> CVE-2016-4002, bug #579734 c98c6c105f66f05aa0b7c1d2a4a3f716450907ef -> CVE-2016-4439, bug #583496 6c1fef6b59563cc415f21e03f81539ed4b33ad90 -> CVE-2016-4441, bug #583496 06630554ccbdd25780aa03c3548aaff1eb56dffd -> , bug #583952 844864fbae66935951529408831c2f22367a57b6 -> CVE-2016-5337, bug #584094 b60bdd1f1ee1616b7a9aeeffb4088e1ce2710fb2 -> , bug #584102 1b85898025c4cd95dce673d15e67e60e98e91731 -> , bug #584146 521360267876d3b6518b328051a2e56bca55bef8 -> CVE-2016-4453, bug #584514 4e68a0ee17dad7b8d870df0081d4ab2e079016c2 -> CVE-2016-4454, bug #584514 a6b3167fa0e825aebb5a7cd8b437b6d41584a196 -> CVE-2016-5126, bug #584630 ff589551c8e8e9e95e211b9d8daafb4ed39f1aec -> CVE-2016-5338, bug #584918 d3cdc49138c30be1d3c2f83d18f85d9fdee95f1a -> CVE-2016-5238, bug #584918 1e7aed70144b4673fc26e73062064b6724795e5f -> , bug #589924 afd9096eb1882f23929f5b5c177898ed231bac66 -> CVE-2016-5403, bug #589928 eb700029c7836798046191d62d595363d92c84d4 -> CVE-2016-6835, bug #591244 ead315e43ea0c2ca3491209c6c8db8ce3f2bbe05 -> CVE-2016-6834, bug #591374 6c352ca9b4ee3e1e286ea9e8434bd8e69ac7d0d8 -> CVE-2016-6833, bug #591380 47882fa4975bf0b58dd74474329fdd7154e8f04c -> CVE-2016-6888, bug #591678 805b5d98c649d26fc44d2d7755a97f18e62b438a 56f101ecce0eafd09e2daf1c4eeb1377d6959261 fff39a7ad09da07ef490de05c92c91f22f8002f2 -> , bug #592430 Package-Manager: portage-2.2.28
* app-emulation/qemu: remove vulnerable 2.5.0Matthias Maier2016-09-053-1394/+0
| | | | Package-Manager: portage-2.2.28
* www-plugins/chrome-binary-plugins: fix keywordsMike Gilbert2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0_p24
* www-plugins/chrome-binary-plugins: change install locationMike Gilbert2016-09-053-10/+12
| | | | | | | | Install in /usr/lib64/chromium, where they may be detected by QtWebEngine. Bug: https://bugs.gentoo.org/592896 Package-Manager: portage-2.3.0_p24
* sci-calculators/units: Drop unsupported patch.Jeroen Roovers2016-09-052-196/+0
| | | | Package-Manager: portage-2.3.0
* sci-calculators/units: Fix whitespace.Jeroen Roovers2016-09-051-4/+12
| | | | Package-Manager: portage-2.3.0
* mate-base/mate: 1.10.0-r3 stable for amd64 and x86NP-Hardass2016-09-041-1/+1
| | | | Package-Manager: portage-2.3.0
* x11-themes/mate-themes-meta: 3 stable for amd64 and x86NP-Hardass2016-09-041-1/+1
| | | | Package-Manager: portage-2.3.0
* x11-themes/mate-themes: 3.16.3, 3.18.3, 3.20.10 stable for amd64 and x86NP-Hardass2016-09-043-3/+3
| | | | Package-Manager: portage-2.3.0
* app-emulation/wine: Bump to 1.8.4NP-Hardass2016-09-042-0/+542
| | | | Package-Manager: portage-2.3.0
* profiles: package.mask: remove obsolete entriesNP-Hardass2016-09-041-18/+0
|
* app-admin/mate-system-tools: drop package; dead fork-upstreamNP-Hardass2016-09-043-89/+0
|
* mate-extra/mate-dialogs: drop package; migrated to zenityNP-Hardass2016-09-043-58/+0
|
* mate-extra/mate-calc: drop package; migrated to gnome-calculatorNP-Hardass2016-09-043-48/+0
|
* net-im/bitlbee: revision bump for various updatesTim Harder2016-09-043-76/+213
| | | | | | | | * update to EAPI 6 * fix systemd unit to use bitlbee user (bug #472406) * update SSL handling, make it non-optional (bug #582658 by Alex Xu) * drop skype support, use libpurple and x11-plugins/pidgin-skypeweb instead (https://wiki.bitlbee.org/HowtoSkypeWeb)
* app-misc/ckb: Remove oldManuel Rüger2016-09-053-94/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/pytest: add requests test depMike Gilbert2016-09-041-0/+1
| | | | Package-Manager: portage-2.3.0_p24
* dev-python/pytest: bump to 3.0.2Mike Gilbert2016-09-042-0/+63
| | | | Package-Manager: portage-2.3.0_p24
* app-shells/ksh: bump to 2016-01-10Mike Gilbert2016-09-042-0/+53
| | | | Package-Manager: portage-2.3.0_p24
* app-crypt/signing-party: Version bump to 2.4Manuel Rüger2016-09-052-0/+116
| | | | | | Gentoo-Bug: 582070 Package-Manager: portage-2.3.0
* app-crypt/libmd: Add ~x86 keywordManuel Rüger2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0
* app-crypt/gcr: tap-driver is only py2 compatible, bug #570358Gilles Dartiguelongue2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0
* x11-themes/adwaita-icon-theme: intltool is not needed anymoreGilles Dartiguelongue2016-09-051-1/+0
| | | | Package-Manager: portage-2.3.0
* x11-wm/mutter: raise clutter dep per configureGilles Dartiguelongue2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0
* gnome-extra/gnome-characters: raise gtk+ to 3.20 and fix test deps againGilles Dartiguelongue2016-09-051-3/+3
| | | | | | gtk+-3.20 is required for the app to start at all, otherwise only garbage gjs error messages are shown. Package-Manager: portage-2.3.0
* media-gfx/gnome-photos: require more gegl plugins per source readGilles Dartiguelongue2016-09-051-1/+1
| | | | Package-Manager: portage-2.3.0
* media-gfx/gnome-photos: add missing gexiv2 dependency and gegl[jpeg2k]Gilles Dartiguelongue2016-09-051-2/+9
| | | | | | | gexiv2 is listed in configure while jpeg2k support in gegl is required at runtime. Fix unittest support. Package-Manager: portage-2.3.0
* gnome-extra/gnome-weather: fix support for unittestsGilles Dartiguelongue2016-09-051-2/+14
| | | | Package-Manager: portage-2.3.0
* games-arcade/gnome-nibbles: raise libgames-support to >=1Gilles Dartiguelongue2016-09-051-3/+2
| | | | | | 0.2 was available in overlay and does not provide needed symbols. Also librsvg is not needed anymore. Package-Manager: portage-2.3.0
* x11-libs/gtksourceview: raise gtk+/glib according to configure.acGilles Dartiguelongue2016-09-051-2/+2
| | | | Package-Manager: portage-2.3.0
* net-libs/libsoup: add missing dependency for USE=gssapiGilles Dartiguelongue2016-09-051-0/+89
| | | | | | | gssapi support requires a kerberos implementation. Also raise gtk-doc dependency per configure. Package-Manager: portage-2.3.0
* gnome-extra/evolution-data-server: set systemd user unit directory explicitelyGilles Dartiguelongue2016-09-051-1/+2
| | | | Package-Manager: portage-2.3.0
* app-editors/retext: Version bump to 6.0.1Manuel Rüger2016-09-052-0/+52
| | | | | | Gentoo-Bugs: 591768 Package-Manager: portage-2.3.0