summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-libs/libinput: Fix typo in libwacom dependencyOle Reifschneider2016-03-031-1/+1
| | | | Package-Manager: portage-2.2.27
* Merge github#960: dev-perl/math-pari: Add missing DEPEND on app-arch/unzip.Patrice Clement2016-03-031-2/+4
|\ | | | | | | | | | | | | Pull-Request: https://github.com/gentoo/gentoo/pull/960 Reporter: Kent Fredric <kentfredric@gmail.com> Acked-by: Patrice Clement <monsieurp@gentoo.org> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
| * dev-perl/math-pari: Add missing DEPEND on app-arch/unzipKent Fredric2016-03-021-2/+4
| | | | | | | | Package-Manager: portage-2.2.27
* | Merge github#961: dev-perl/Net-OpenID-Common: Fix collision with old ↵Patrice Clement2016-03-031-0/+1
|\ \ | | | | | | | | | | | | | | | | | | | | | | | | | | | Net-OpenID-Consumer. Pull-Request: https://github.com/gentoo/gentoo/pull/961 Gentoo-Bug: https://bugs.gentoo.org/576170 Reporter: Kent Fredric <kentfredric@gmail.com> Acked-by: Patrice Clement <monsieurp@gentoo.org> Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
| * | dev-perl/Net-OpenID-Common: Net-OpenID-Consumer collision bug #576170Kent Fredric2016-03-021-0/+1
| | | | | | | | | | | | | | | | | | | | | | | | | | | Net-OpenID-Consumer was split into two dists, Net-OpenID-Common and Net-OpenID-Consumer, and so Net-OpenID-Commons files collide with the old version of Net-OpenID-Consumer. Gentoo-Bug: https://bugs.gentoo.org/576170 Package-Manager: portage-2.2.27
* | | dev-libs/libtommath: Use better tarball #575968Patrick Lauer2016-03-032-2/+2
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | dev-lang/go: sync live ebuildWilliam Hubbs2016-03-031-2/+5
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | app-admin/salt: drop one of two duplicated pyopenssl dependenciesPatrick McLean2016-03-031-1/+0
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | dev-python/llfuse: drop previous revisionPatrick McLean2016-03-031-35/+0
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | dev-python/llfuse: revision bump, add RDEPEND on dev-python/contextlib2Patrick McLean2016-03-031-0/+36
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | x11-misc/slock: Depend on x11-libs/libXrandr (bug #576342 by Toralf Förster).Jeroen Roovers2016-03-031-0/+2
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | net-analyzer/sslscan: work with libresslJason A. Donenfeld2016-03-031-2/+2
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | net-analyzer/sslscan: version bumpJason A. Donenfeld2016-03-034-37/+29
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | app-emulation/rkt: use forward-vars for get_lkvm_sources makefile targetZac Medico2016-03-031-2/+2
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | app-admin/apache-tools: Removed old.Lars Wendler2016-03-032-94/+0
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* | | www-servers/apache: Removed old.Lars Wendler2016-03-032-237/+0
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* | | www-servers/apache: Revbump to add fixed init script (bug #566726)Lars Wendler2016-03-033-0/+247
| | | | | | | | | | | | | | | | | | | | | and added a config file for http2 module. Package-Manager: portage-2.2.27 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* | | apache-2.eclass: Doesn't work with EAPI-6 yet.Lars Wendler2016-03-031-1/+7
| | | | | | | | | | | | Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* | | dev-java/mersennetwister: EAPI 5 bump. Switch to java-pkg-simple.Patrice Clement2016-03-031-0/+21
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | dev-java/sac: EAPI 5 bump. Switch to java-pkg-simple.Patrice Clement2016-03-032-0/+31
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | profiles/package.mask: Update chromium mask for M50Mike Gilbert2016-03-031-5/+5
| | |
* | | www-client/chromium: Stable channel bump (49.0.2623.75)Mike Gilbert2016-03-032-0/+694
| | | | | | | | | | | | Package-Manager: portage-2.2.27_p64
* | | dev-libs/openssl: re-enable SSLv2Doug Goldstein2016-03-031-1/+2
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | Re-enable SSLv2 since disabling it changes the ABI without a SONAME change causing a lot of breakage. Gentoo-Bug: 576128 Gentoo-Bug: 575548 Package-Manager: portage-2.2.26 Signed-off-by: Doug Goldstein <cardoe@gentoo.org>
* | | sys-auth/keystone: bupMatthew Thode2016-03-033-1/+232
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | dev-python/keystonemiddleware: bupMatthew Thode2016-03-032-0/+95
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | dev-python/python-keystoneclient: bupMatthew Thode2016-03-032-0/+100
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | kde-apps/kwalletd-pam: Fix patch nameAndreas Sturmlechner2016-03-041-1/+1
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | x11-misc/sddm: Drop oldAndreas Sturmlechner2016-03-041-80/+0
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | x11-misc/sddm: Fix USE=systemdAndreas Sturmlechner2016-03-041-0/+80
| | | | | | | | | | | | Package-Manager: portage-2.2.27
* | | www-plugins/freshplayerplugin: Drop x86 keywordBrian Evans2016-03-037-14/+14
| | | | | | | | | | | | | | | | | | chrome-binary-plugins no longer supports x86, only amd64 Package-Manager: portage-2.2.27
* | | dev-ml/camlpdf: make ocaml 4.03 patch conditional as it breaks older ocamlAlexis Ballier2016-03-031-1/+1
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-ml/camlzip: make ocaml 4.03 patch conditional as it breaks older ocamlAlexis Ballier2016-03-031-1/+1
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | profiles: dev-java/{concurrent-util,dsiutils,sux4j} have been removedJames Le Cuirot2016-03-031-11/+0
| | |
* | | dev-java/concurrent-util: Remove obsolete packageJames Le Cuirot2016-03-033-46/+0
| | |
* | | dev-java/sux4j: Remove old unused packageJames Le Cuirot2016-03-033-68/+0
| | |
* | | dev-java/dsiutils: Remove old unused packageJames Le Cuirot2016-03-033-75/+0
| | |
* | | sci-electronics/quartus-prime-lite: revbump to 15.1.0.185-r1Ian Delaney2016-03-035-1/+109
| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | This fixes the issues with launching vsim Masked via no keywords as we bundle insecure old versions of lib freetype, new entry in SRC_URI to acquire lib file libfreetype.so.6 Gentoo bug: #575684 Package-Manager: portage-2.2.26
* | | dev-lang/yap: avoid compile-time MPI-YAP interface redefinitionsKeri Harris2016-03-032-2/+2
| | | | | | | | | | | | Package-Manager: portage-2.2.26
* | | dev-lang/ocaml: add tests supportAlexis Ballier2016-03-031-0/+8
| | | | | | | | | | | | | | | Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
* | | dev-python/pypy: Drop oldMichał Górny2016-03-033-506/+0
| | |
* | | dev-python/pypy-bin: Drop oldMichał Górny2016-03-034-626/+0
| | |
* | | virtual/pypy: Drop oldMichał Górny2016-03-032-44/+0
| | |
* | | dev-python/pypy3: Drop oldMichał Górny2016-03-032-242/+0
| | |
* | | dev-python/pypy3-bin: Drop oldMichał Górny2016-03-034-371/+0
| | |
* | | dev-python/pypy3-bin: Copy patches from dev-python/pypy3Michał Górny2016-03-033-3/+448
| | |
* | | dev-python/pypy3: Sync between release and live ebuildMichał Górny2016-03-033-6/+264
| | |
* | | dev-python/pypy3-bin: Add RDEPs to DEPEND, and subslots everywhereMichał Górny2016-03-031-9/+9
| | | | | | | | | | | | | | | | | | | | | Add RDEPENDs to DEPEND since we run the built PyPy in order to generate CFFI caches and byte-compile modules. Fixes: https://bugs.gentoo.org/576210
* | | dev-python/pypy-bin: Add RDEPs to DEPEND, and subslots everywhereMichał Górny2016-03-031-9/+9
| | | | | | | | | | | | | | | Add RDEPENDs to DEPEND since we run the built PyPy in order to generate CFFI caches and byte-compile modules.
* | | dev-python/pypy3-bin: Fix path subst in Gentoo install pathsMichał Górny2016-03-031-0/+4
| | |
* | | dev-python/pypy3: Fix path subst in Gentoo pathsMichał Górny2016-03-031-0/+4
| | |