summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-tv/v4l-utils-1.10.1-r0: alpha stableTobias Klausmann2017-11-231-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/631918
* sys-libs/binutils-libs-2.29.1-r1: alpha stableTobias Klausmann2017-11-232-3/+3
| | | | Gentoo-Bug: http://bugs.gentoo.org/627166
* sys-devel/binutils-2.29.1-r1: alpha stableTobias Klausmann2017-11-232-3/+3
| | | | Gentoo-Bug: http://bugs.gentoo.org/627166
* sys-fs/eudev: version bump 3.2.5Anthony G. Basile2017-11-232-1/+242
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* games-rpg/daimonin-client: Remove REQUIRED_USEDavid Seifert2017-11-232-3/+2
| | | | | Closes: https://bugs.gentoo.org/638528 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-ruby/treetop: add 1.6.9Hans de Graaff2017-11-232-1/+33
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* dev-ruby/coolio: add 1.5.3Hans de Graaff2017-11-232-2/+60
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* profiles/arch/amd64: Drop ati-drivers from package.useMatt Turner2017-11-221-1/+0
| | | | Package is thankfully now long gone from the tree.
* profiles: Drop blender opencl package.use.mask.Matt Turner2017-11-221-1/+0
| | | | opencl USE flag was removed from blender in commit 614da1945ab6.
* package.mask: Drop masks for now removed x11 package versionsMatt Turner2017-11-221-12/+0
|
* x11-libs/libXfont: Drop old versionMatt Turner2017-11-222-34/+0
| | | | | Was only in the tree for old xorg-server versions, which were in turn only in the tree for old nvidia-drivers versions. All have been removed.
* x11-base/xorg-drivers: Remove references to dead ati-driversMatt Turner2017-11-222-2/+0
|
* x11-base/xorg-drivers: Drop old versionsMatt Turner2017-11-222-308/+0
|
* x11-base/xorg-server: Drop old versionsMatt Turner2017-11-2213-1251/+1
| | | | | These were only in the tree for old versions of the nvidia-drivers, which were removed in commit 075b72245180.
* app-office/lyx: Fix indentation in metadataJonas Stein2017-11-231-42/+42
| | | | | | Fix mixed indentation in metadata. Package-Manager: Portage-2.3.15, Repoman-2.3.5
* app-office/lyx: Fix fdo, eutils, dieJonas Stein2017-11-232-1/+195
| | | | | | | | migrate from 'fdo-mime' to 'xdg' let eapi helper die on its own removed obsolete eutils Package-Manager: Portage-2.3.15, Repoman-2.3.5
* app-shells/mpibash: version bumpChristoph Junghans2017-11-223-7/+52
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* net-im/signal-desktop-bin: enable PaX marking.robert2017-11-231-1/+2
| | | | Closes: https://bugs.gentoo.org/638214
* net-im/signal-desktop-bin: remove version 1.0.38.robert2017-11-232-50/+0
|
* net-im/signal-desktop-bin: version bump to 1.0.39.robert2017-11-232-0/+50
| | | | Closes: https://github.com/gentoo/gentoo/pull/6263
* media-video/syncplay: version bump to 1.5.0.Mykyta Holubakha2017-11-232-0/+62
| | | | Closes: https://github.com/gentoo/gentoo/pull/6243
* sys-apps/iproute2: fix automagic libelf dep.Robin H. Johnson2017-11-2214-31/+43
| | | | | | | | | | | | iproute2 has been automagically linking against libelf for a long time. It is only used for eBPF programs, so isn't critical in most cases. Declare the dep via virtual/libelf, but put it behind USE=-minimal, as with libmnl. Closes: https://bugs.gentoo.org/638282 Package-Manager: Portage-2.3.8, Repoman-2.3.3 Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* sys-apps/openrc: stable 0.34.9 on hppa for bug #631958William Hubbs2017-11-222-3/+3
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* dev-util/cppcheck: Sync live ebuildAndreas Sturmlechner2017-11-221-18/+17
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-util/cppcheck: Switch to EAPI 6Andreas Sturmlechner2017-11-221-5/+5
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-util/cppcheck: Sort DEPENDsAndreas Sturmlechner2017-11-221-3/+6
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-util/cppcheck: 1.81 version bumpJens Lindenmeier2017-11-222-0/+101
| | | | | Closes: https://bugs.gentoo.org/627380 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* app-admin/rsyslog: stable 8.28.0 for hppa, bug #627718 (thanks to Rolf Eike ↵Sergei Trofimovich2017-11-222-2/+2
| | | | | | | Beer) Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* dev-libs/librelp: stable 1.2.14 for hppa, bug #627718 (thanks to Rolf Eike Beer)Sergei Trofimovich2017-11-221-1/+1
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* dev-libs/librdkafka: stable 0.9.5 for hppa, bug #627718 (thanks to Rolf Eike ↵Sergei Trofimovich2017-11-222-3/+3
| | | | | | | Beer) Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* dev-libs/liblogging: stable 1.0.6 for hppa, bug #627718 (thanks to Rolf Eike ↵Sergei Trofimovich2017-11-222-2/+2
| | | | | | | Beer) Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* net-misc/networkmanager-openvpn: Drop oldPacho Ramos2017-11-223-112/+0
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* net-misc/networkmanager-openvpn: Apply important fixes from 'master' to fix ↵Pacho Ramos2017-11-224-1/+126
| | | | | | the saving of user_cert and handling of connection with static-key. Package-Manager: Portage-2.3.14, Repoman-2.3.6
* net-nntp/nzbget: remove oldLouis Sautier2017-11-222-122/+0
| | | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6 Closes: https://github.com/gentoo/gentoo/pull/6229
* net-nntp/nzbget: bump to 20.0_pre2159, add slot operators, missing depsLouis Sautier2017-11-222-0/+127
| | | | | | Closes: https://bugs.gentoo.org/635754 Closes: https://github.com/gentoo/gentoo/pull/6229 Package-Manager: Portage-2.3.14, Repoman-2.3.6
* media-sound/asunder: Revbump to handle .desktop file properly.Lars Wendler2017-11-221-0/+10
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* media-gfx/pycam: Updated to version 0.6.2Slawomir Lis2017-11-222-1/+25
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* net-vpn/wireguard: bumpJason A. Donenfeld2017-11-222-1/+1
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* app-crypt/gpgme: version bump (beta)Alon Bar-Lev2017-11-222-0/+128
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* x11-libs/wxGTK-3.0.2.0-r3: alpha stableTobias Klausmann2017-11-221-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/632144
* x11-libs/wxGTK-2.8.12.1-r2: alpha stableTobias Klausmann2017-11-221-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/632144
* dev-ada/gps-bin: use only (gnat)gcc-4.9.4Tupone Alfredo2017-11-223-20/+18
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* sys-devel/binutils-config: add avr/msp symlink handlingStephen L Arnold2017-11-221-2/+6
| | | | | | * fixes bug #147155 for all the happy arduino people Package-Manager: Portage-2.3.13, Repoman-2.3.4
* sys-libs/libomp: Restore libomptarget options for -9999Michał Górny2017-11-221-0/+2
| | | | | The libomptarget library build has been reenabled upstream, so restore the necessary LIBOMPTARGET_LIBDIR_SUFFIX option.
* dev-ada/gps: use only (gnat)gcc-6.3.0 compilerTupone Alfredo2017-11-221-16/+3
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* sys-cluster/kube-controller-manager: Remove oldManuel Rüger2017-11-223-96/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* sys-cluster/kube-controller-manager: Version bump to 1.8.4Manuel Rüger2017-11-222-1/+50
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-analyzer/chaosreader: QA fix DESCRIPTIONJonas Stein2017-11-222-5/+5
| | | | | | was > 80 Char. Package-Manager: Portage-2.3.15, Repoman-2.3.5
* net-p2p/bitcoin-cli: QA fix DESCRIPTIONJonas Stein2017-11-224-7/+7
| | | | | | was >80 Char. Package-Manager: Portage-2.3.15, Repoman-2.3.5
* sys-cluster/kube-apiserver: Remove oldManuel Rüger2017-11-223-96/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6