summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-forensics/magicrescue: stabilize on amd64Joonas Niilola2019-12-211-1/+1
* app-crypt/tpm2-tss: clean oldJoonas Niilola2019-12-211-55/+0
* app-crypt/tpm2-abrmd: clean oldJoonas Niilola2019-12-211-57/+0
* app-forensics/magicrescue: stabilize on x86Joonas Niilola2019-12-211-1/+1
* app-misc/cargo-license: fix LICENSEJoonas Niilola2019-12-211-1/+1
* net-misc/dhcpcd-ui: Added missing USE="qt5" depLars Wendler2019-12-211-0/+1
* net-misc/dhcpcd-ui: Bump to version 0.7.7Lars Wendler2019-12-214-1/+98
* sec-policy/selinux-base-policy: Add systemd module unconditionallyJason Zaman2019-12-211-7/+1
* sec-policy/selinux-base: Add unknown-perms policy capabilityJason Zaman2019-12-212-9/+7
* sys-apps/policycoreutils: Add support for /usr-mergeJason Zaman2019-12-213-10/+11
* net-wireless/unifi: bump to 5.12.46Ben Kohler2019-12-212-0/+74
* dev-libs/boost: Fix pkg_postinst messageDavid Seifert2019-12-212-2/+2
* dev-libs/boost: Fix Boost.Bimap headersDavid Seifert2019-12-212-0/+31
* profiles/package.deprecated: Add a removal date for virtual/emacs.Ulrich Müller2019-12-211-0/+2
* www-client/opera-developer: OldJeroen Roovers2019-12-212-116/+0
* www-client/opera-developer: Version 67.0.3541.0Jeroen Roovers2019-12-212-0/+116
* elisp-common.eclass: Small documentation update.Ulrich Müller2019-12-211-1/+4
* net-mail/notmuch: Update for elisp-common.eclass changes.Ulrich Müller2019-12-213-15/+12
* sci-mathematics/singular: Remove call to deprecated elisp-need-emacs.Ulrich Müller2019-12-212-10/+0
* dev-util/cmake: Update virtual/emacs dependency (again!).Ulrich Müller2019-12-211-1/+1
* net-im/signal-desktop-bin: update HOMEPAGEJoonas Niilola2019-12-211-1/+1
* net-libs/nodejs: Depend on >=dev-libs/libuv-1.34.0Jeroen Roovers2019-12-213-3/+3
* app-editors/gummi: Remove oldChristian Tietz2019-12-212-52/+0
* app-editors/gummi: Bump to 0.8.0Christian Tietz2019-12-212-0/+47
* net-im/signal-desktop-bin: remove old versionRobert Siebeck2019-12-212-69/+0
* net-im/signal-desktop-bin: add new version 1.29.3Robert Siebeck2019-12-212-0/+69
* dev-ruby/railties: amd64 stableHans de Graaff2019-12-211-1/+1
* dev-ruby/actionpack: amd64 stableHans de Graaff2019-12-211-1/+1
* dev-ruby/actionview: amd64 stableHans de Graaff2019-12-211-1/+1
* dev-ruby/activemodel: amd64 stableHans de Graaff2019-12-211-1/+1
* dev-ruby/activesupport: amd64 stableHans de Graaff2019-12-211-1/+1
* sys-cluster/slurm: drop double autoreconf callMikle Kolyada2019-12-212-2/+0
* media-libs/libebur128: arm stable wrt bug #700306Mikle Kolyada2019-12-211-1/+1
* dev-db/postgresql: arm stable wrt bug #702998Mikle Kolyada2019-12-216-6/+6
* dev-lang/rust: add nightly useflag to 1.40.0Georgy Yakovlev2019-12-212-2/+3
* base/package.use.stable.mask: mask rust[nightly]Georgy Yakovlev2019-12-211-0/+5
* dev-qt/qtxmlpatterns: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtxml: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtx11extras: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtwidgets: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtwebsockets: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtwebchannel: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtwayland: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qttranslations: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qttest: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtsvg: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtsql: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtserialport: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtsensors: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1
* dev-qt/qtscript: ppc64 stable wrt bug #699240Mikle Kolyada2019-12-211-1/+1