summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-python/python-nbxmpp: Bump versionAmadeusz Żołnowski23 hours2-0/+18
* net-mail/muchsync: Bump EAPIAmadeusz Żołnowski6 days1-1/+1
* net-mail/muchsync: Correct copyright headerAmadeusz Żołnowski6 days1-1/+1
* net-mail/muchsync: Bump versionAmadeusz Żołnowski6 days2-0/+23
* sys-apps/firejail: Bump versionAmadeusz Żołnowski6 days3-0/+87
* dev-python/precis-i18n: Add package, needed for net-im/gajim bumpAmadeusz Żołnowski2018-08-013-0/+50
* net-mail/notmuch: Remove older version of 0.25 branchAmadeusz Żołnowski2018-07-224-625/+0
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2018-07-222-0/+216
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2018-07-192-0/+209
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2018-04-022-0/+209
* app-misc/tek: use HTTPSMichael Mair-Keimberger2018-03-221-2/+2
* app-misc/timew: Bump version to 1.1.1Azamat Khudaygulov2018-03-122-0/+26
* sys-apps/firejail-lts: Bump versionAmadeusz Żołnowski2018-03-062-0/+37
* sys-apps/firejail: Bump versionAmadeusz Żołnowski2018-03-063-0/+86
* net-im/gajim: Remove older testing versionAmadeusz Żołnowski2017-12-292-127/+0
* net-im/gajim: Bump versionAmadeusz Żołnowski2017-12-172-0/+126
* dev-python/python-nbxmpp: Bump version, needed for gajim-0.16.9Amadeusz Żołnowski2017-12-172-0/+18
* net-im/gajim: Block incompatible version of pyopensslAmadeusz Żołnowski2017-12-173-119/+2
* net-mail/notmuch: Add version bump 0.25.3Guillaume Seren2017-12-122-0/+209
* net-im/ejabberd: Versions 16 and 17 do not work with Erlang 20 or higherAmadeusz Żołnowski2017-12-063-0/+3
* dev-python/dkimpy: Add new packageAmadeusz Żołnowski2017-12-023-0/+50
* Remove myself completely from maintainersAmadeusz Żołnowski2017-11-181-4/+0
* net-im/gajim: Update GTK+ icon cacheAmadeusz Żołnowski2017-11-141-1/+3
* net-im/gajim: Update desktop mimeinfo cacheAmadeusz Żołnowski2017-11-141-1/+9
* net-im/gajim: Drop pycrypto dependency, no longer supported by upstreamAmadeusz Żołnowski2017-11-141-4/+1
* net-im/gajim: Depend on python-gnupgAmadeusz Żołnowski2017-11-141-1/+1
* net-im/gajim: Drop kwallet supportAmadeusz Żołnowski2017-11-141-2/+1
* net-im/gajim: Bump revision for upcoming fixesAmadeusz Żołnowski2017-11-141-0/+119
* net-im/gajim: Update homepage and source URI-s to use HTTPSAmadeusz Żołnowski2017-11-142-4/+4
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2017-11-062-0/+209
* dev-python/selectors34: Remove myself from maintainersAmadeusz Żołnowski2017-09-301-4/+0
* dev-python/selectors34: Bump versionAmadeusz Żołnowski2017-09-302-0/+21
* sys-apps/firejail: Bump versionAmadeusz Żołnowski2017-09-303-0/+86
* net-mail/muchsync: Bump versionAmadeusz Żołnowski2017-09-302-0/+23
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2017-09-302-0/+207
* sys-apps/firejail: Restrict testAmadeusz Żołnowski2017-09-104-0/+8
* mail-filter/afew: Add version bump 1.2.0Guillaume Seren2017-09-102-0/+38
* net-mail/notmuch: Remove older minor versionAmadeusz Żołnowski2017-08-292-207/+0
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2017-08-272-0/+207
* sys-apps/firejail: Bump versionAmadeusz Żołnowski2017-08-273-0/+84
* dev-python/urwidtrees: urwidtrees is compatible with Python 3Amadeusz Żołnowski2017-08-091-1/+1
* mail-filter/afew: Add new packageAmadeusz Żołnowski2017-08-043-0/+60
* net-im/ejabberd: Remove older revision of 17.04Amadeusz Żołnowski2017-07-091-325/+0
* net-im/ejabberd: Remove older revisions of 17.01Amadeusz Żołnowski2017-07-092-646/+0
* net-im/ejabberd: Correct paths and user/group in unit service fileAmadeusz Żołnowski2017-07-096-4/+685
* net-im/gajim: Remove vulnerable versionAmadeusz Żołnowski2017-07-051-122/+0
* net-mail/notmuch: Bump versionAmadeusz Żołnowski2017-06-062-0/+207
* package.mask: Mask app-shells/z for removalAmadeusz Żołnowski2017-05-291-0/+6
* dev-python/pyro: Remove myself from maintainersAmadeusz Żołnowski2017-05-291-4/+0
* net-im/ejabberd: Create directory for PID fileAmadeusz Żołnowski2017-05-291-1/+2