summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-util/cmake-fedora: add 2.9.3Naohiro Aota2022-04-082-0/+31
* sys-fs/nilfs-utils: version bump to 2.2.8Naohiro Aota2022-01-242-0/+49
* net-misc/mikutter: bump to 4.1.7; drop no longer working old versionsNaohiro Aota2021-10-103-121/+1
* dev-ruby/webmock: enable ruby30Naohiro Aota2021-10-101-1/+1
* dev-ruby/moneta: enable ruby30 and disable ruby25Naohiro Aota2021-10-101-1/+1
* dev-ruby/httpclient: enable ruby30 and disable ruby25Naohiro Aota2021-10-101-1/+1
* dev-ruby/http-cookie: enable ruby30 and disable ruby25Naohiro Aota2021-10-101-1/+1
* dev-ruby/domain_name: enable ruby30 and disable ruby25Naohiro Aota2021-10-101-1/+1
* dev-ruby/diva: add 1.1.0Naohiro Aota2021-10-102-0/+32
* dev-ruby/simplecov: enable ruby30; drop old rubyNaohiro Aota2021-10-103-6/+6
* dev-ruby/simplecov-html: enable ruby30Naohiro Aota2021-10-106-12/+12
* dev-ruby/delayer-deferred: drop old ruby versions; add ruby30Naohiro Aota2021-10-103-29/+2
* net-misc/mikutter: drop ruby25 from USE_RUBYNaohiro Aota2021-10-062-21/+25
* sys-apps/gpet: fix the doc file path (again)Naohiro Aota2021-10-011-1/+1
* sys-apps/gpet: fix documentation install pathNaohiro Aota2021-09-261-1/+10
* dev-ruby/red-colors: install necessary data filesNaohiro Aota2021-09-261-0/+20
* media-libs/libuninameslist: enable french libNaohiro Aota2021-05-272-0/+52
* net-misc/mikutter: version bump to 4.1.5Naohiro Aota2021-05-242-0/+124
* dev-ruby/twitter-text: add ruby27 supportNaohiro Aota2021-05-242-0/+107
* dev-ruby/rcairo: fix makefile dependencyNaohiro Aota2021-05-231-0/+4
* dev-util/global: add patch to build with gcc-10/-fno-commonNaohiro Aota2020-08-112-2/+49
* net-misc/mikutter: version bump and drop oldNaohiro Aota2020-08-054-52/+50
* dev-ruby/ruby-webkit2-gtk: fix dependencyNaohiro Aota2020-07-304-11/+11
* dev-ruby/ruby-vte3: fix dependencyNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-vte: fix dependencyNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-gtksourceview3: fix dependencyNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-gtksourceview: fix dependencyNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-gtk3: fix dependencyNaohiro Aota2020-07-303-24/+24
* dev-ruby/ruby-gio2: fix dependencyNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-clutter-gtk: fix dependencyNaohiro Aota2020-07-303-12/+12
* dev-ruby/ruby-clutter-gstreamer: fix dependencyNaohiro Aota2020-07-303-9/+9
* dev-ruby/ruby-clutter-gdk: fix dependencyNaohiro Aota2020-07-303-9/+9
* dev-ruby/ruby-clutter: fix dependencyNaohiro Aota2020-07-303-27/+27
* dev-ruby/ruby-cairo-gobject: fix dependencyNaohiro Aota2020-07-303-5/+5
* dev-ruby/ruby-gtk2: fix dependencyNaohiro Aota2020-07-303-12/+12
* dev-ruby/ruby-gnome2: update metadata.xmlNaohiro Aota2020-07-3023-54/+29
* dev-ruby/ruby-vte3: fix package descriptionNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-clutter-gtk: fix descriptionNaohiro Aota2020-07-303-6/+6
* dev-ruby/ruby-gio2: fix package descriptionNaohiro Aota2020-07-303-5/+5
* dev-ruby/ruby-gnome2: fix LICENSE and dependencyNaohiro Aota2020-07-303-69/+69
* dev-ruby/ruby-gnome2: version bump to 3.4.2Naohiro Aota2020-07-301-0/+47
* dev-ruby/ruby-webkit2-gtk: version bump to 3.4.2Naohiro Aota2020-07-302-0/+22
* dev-ruby/ruby-wnck3: add new packageNaohiro Aota2020-07-303-0/+30
* dev-ruby/ruby-vte3: version bump to 3.4.2Naohiro Aota2020-07-302-0/+27
* dev-ruby/ruby-vte: version bump to 3.4.2Naohiro Aota2020-07-302-0/+27
* dev-ruby/ruby-rsvg: version bump to 3.4.2Naohiro Aota2020-07-302-0/+30
* dev-ruby/ruby-poppler: version bump to 3.4.2Naohiro Aota2020-07-302-0/+20
* dev-ruby/ruby-libsecret: add new packageNaohiro Aota2020-07-303-0/+28
* dev-ruby/ruby-gtksourceview4: add new packageNaohiro Aota2020-07-303-0/+30
* dev-ruby/ruby-gtksourceview3: fix package descriptionNaohiro Aota2020-07-303-6/+6