summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-libs/libuninameslist: enable french libNaohiro Aota2021-05-272-0/+52
This commit enable frenclib to fix build with -O0 (undefined references). Enabling french lib caused parallel make issue, so Makefile.am is also patched. Closes: https://bugs.gentoo.org/781716 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* net-misc/mikutter: version bump to 4.1.5Naohiro Aota2021-05-242-0/+124
| | | | Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/twitter-text: add ruby27 supportNaohiro Aota2021-05-242-0/+107
Add ruby27 support by applying a patch to fix frozen string problem. Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/rcairo: fix makefile dependencyNaohiro Aota2021-05-231-0/+4
Add missing additional dependency to solve make's race issue. Closes: https://bugs.gentoo.org/790131 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-util/global: add patch to build with gcc-10/-fno-commonNaohiro Aota2020-08-112-2/+49
Closes: https://bugs.gentoo.org/706890 Package-Manager: Portage-3.0.2, Repoman-2.3.23 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* net-misc/mikutter: version bump and drop oldNaohiro Aota2020-08-054-52/+50
This bump also added ruby26 support and moved to newer dev-ruby/json slot. Closes: https://bugs.gentoo.org/575186 Closes: https://bugs.gentoo.org/699228 Closes: https://bugs.gentoo.org/713480 Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-webkit2-gtk: fix dependencyNaohiro Aota2020-07-304-11/+11
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-vte3: fix dependencyNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-vte: fix dependencyNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview3: fix dependencyNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview: fix dependencyNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtk3: fix dependencyNaohiro Aota2020-07-303-24/+24
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gio2: fix dependencyNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gtk: fix dependencyNaohiro Aota2020-07-303-12/+12
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gstreamer: fix dependencyNaohiro Aota2020-07-303-9/+9
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gdk: fix dependencyNaohiro Aota2020-07-303-9/+9
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter: fix dependencyNaohiro Aota2020-07-303-27/+27
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-cairo-gobject: fix dependencyNaohiro Aota2020-07-303-5/+5
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtk2: fix dependencyNaohiro Aota2020-07-303-12/+12
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gnome2: update metadata.xmlNaohiro Aota2020-07-3023-54/+29
| | | | | | | The upstream is moved to github. Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-vte3: fix package descriptionNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gtk: fix descriptionNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gio2: fix package descriptionNaohiro Aota2020-07-303-5/+5
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gnome2: fix LICENSE and dependencyNaohiro Aota2020-07-303-69/+69
| | | | | | | | ruby-gnome2-x.y.z should require dependent packages with exactly the same version. Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gnome2: version bump to 3.4.2Naohiro Aota2020-07-301-0/+47
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-webkit2-gtk: version bump to 3.4.2Naohiro Aota2020-07-302-0/+22
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-wnck3: add new packageNaohiro Aota2020-07-303-0/+30
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-vte3: version bump to 3.4.2Naohiro Aota2020-07-302-0/+27
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-vte: version bump to 3.4.2Naohiro Aota2020-07-302-0/+27
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-rsvg: version bump to 3.4.2Naohiro Aota2020-07-302-0/+30
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-poppler: version bump to 3.4.2Naohiro Aota2020-07-302-0/+20
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-libsecret: add new packageNaohiro Aota2020-07-303-0/+28
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview4: add new packageNaohiro Aota2020-07-303-0/+30
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview3: fix package descriptionNaohiro Aota2020-07-303-6/+6
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview3: version bump to 3.4.2Naohiro Aota2020-07-302-0/+19
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtksourceview: version bump to 3.4.2Naohiro Aota2020-07-302-0/+28
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtk2: version bump to 3.4.2Naohiro Aota2020-07-302-0/+33
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gegl: add new packageNaohiro Aota2020-07-303-0/+28
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gnumeric: add new packageNaohiro Aota2020-07-303-0/+37
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-goffice: add new packageNaohiro Aota2020-07-303-0/+40
| | | | | | | This is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gsf: add new packageNaohiro Aota2020-07-303-0/+28
| | | | | | | dev-ruby/ruby-gsf is a new dependency of dev-ruby/ruby-gnome2-3.4.1 Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gtk: version bump to 3.4.2Naohiro Aota2020-07-302-0/+22
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gtk3: version bump to 3.4.2Naohiro Aota2020-07-302-0/+32
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gstreamer: version bump to 3.4.2Naohiro Aota2020-07-302-0/+21
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gstreamer: version bump to 3.4.2Naohiro Aota2020-07-302-0/+29
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter-gdk: version bump to 3.4.2Naohiro Aota2020-07-302-0/+20
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gdk3: version bump to 3.4.2Naohiro Aota2020-07-302-0/+23
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-clutter: version bump to 3.4.2Naohiro Aota2020-07-302-0/+28
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-pango: version bump to 3.4.2Naohiro Aota2020-07-302-0/+34
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>
* dev-ruby/ruby-gdkpixbuf2: version bump to 3.4.2Naohiro Aota2020-07-302-0/+21
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Naohiro Aota <naota@gentoo.org>