summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-accessibility/kontrast: drop 21.04.1*Andreas Sturmlechner14 days2-35/+0
* app-accessibility/kontrast: 21.04.2 version bumpAndreas Sturmlechner14 days2-0/+35
* app-accessibility/at-spi2-core: Version bump to 2.40.2Matt Turner2021-06-062-0/+55
* app-accessibility/at-spi2-core: Switch to meson-multilibMatt Turner2021-06-031-10/+2
* app-accessibility/at-spi2-atk: Switch to meson-multilibMatt Turner2021-06-031-9/+1
* app-accessibility/freetts: removed obsolete 1.2.2Miroslav Šulc2021-06-011-84/+0
* app-accessibility/freetts: EAPI 7, min java 1.8Volkmar W. Pogatzki2021-06-012-2/+88
* app-accessibility/caribou: Set vala max api version to fix buildMatthew S. Turnbull2021-05-311-0/+2
* app-accessibility/orca: Drop old versionsMatt Turner2021-05-302-65/+0
* app-accessibility/at-spi2-core: Drop old versionsMatt Turner2021-05-303-126/+0
* app-accessibility/at-spi2-core: Stabilize 2.40.1 ppc64, #792327Sam James2021-05-291-1/+1
* app-accessibility/orca: Stabilize 40.0 arm64, #792327Sam James2021-05-291-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 arm64, #792327Sam James2021-05-291-1/+1
* app-accessibility/orca: Stabilize 40.0 amd64, #792327Sam James2021-05-291-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 amd64, #792327Sam James2021-05-291-1/+1
* app-accessibility/orca: Stabilize 40.0 x86, #792327Sam James2021-05-291-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 x86, #792327Sam James2021-05-291-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 ppc, #792327Sam James2021-05-281-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 sparc, #792327Sam James2021-05-281-1/+1
* app-accessibility/at-spi2-core: Stabilize 2.40.1 arm, #792327Sam James2021-05-281-1/+1
* app-accessibility/at-spi2-atk: add riscv keywordYixun Lan2021-05-211-1/+1
* app-accessibility/at-spi2-core: add riscv keywordYixun Lan2021-05-211-1/+1
* app-accessibility/caribou: Drop 0.4.21-r2Andreas Sturmlechner2021-05-161-103/+0
* app-accessibility/caribou: Stabilize 0.4.21-r3 x86, #772950Sam James2021-05-161-1/+1
* */*: Fix apps.kde.org HOMEPAGE entries againAndreas Sturmlechner2021-05-162-2/+2
* app-accessibility/caribou: Stabilize 0.4.21-r3 amd64, #772950Sam James2021-05-161-1/+1
* app-accessibility/kontrast: drop 21.04.0*Andreas Sturmlechner2021-05-132-35/+0
* app-accessibility/kontrast: 21.04.1 version bumpAndreas Sturmlechner2021-05-132-0/+35
* app-accessibility/epos: tweak for gcc-11Sergei Trofimovich2021-05-102-2/+86
* app-accessibility/speech-tools: removed obsolete 2.4-r1Miroslav Šulc2021-05-103-141/+0
* app-accessibility/speech-tools: Stabilize 2.5.0 x86, #783633Sam James2021-05-101-1/+1
* app-accessibility/speech-tools: Stabilize 2.5.0 amd64, #783633Sam James2021-05-101-1/+1
* app-accessibility/espeakup: Drop 0.71-r1, EAPI5--Andreas Sturmlechner2021-05-012-59/+0
* app-accessibility/at-spi2-core: Version bump to 2.40.1Matt Turner2021-05-012-0/+63
* app-accessibility/speech-tools: stable 2.5.0 for ppc64Sergei Trofimovich2021-04-281-1/+1
* app-accessibility/espeakup: Stabilize 0.80 x86, #756868Sam James2021-04-261-1/+1
* app-accessibility/espeakup: Stabilize 0.80 amd64, #756868Sam James2021-04-251-2/+2
* app-accessibility/speech-tools: stable 2.5.0 for ppcSergei Trofimovich2021-04-251-1/+1
* app-accessibility/kontrast: 21.04.0 version bumpAndreas Sturmlechner2021-04-242-0/+35
* app-accessibility/speech-tools: stable 2.5.0 for sparc, bug #783633Rolf Eike Beer2021-04-231-1/+1
* app-accessibility/flite: removed obsolete 1.4-r1 & 2.1Miroslav Šulc2021-04-229-491/+0
* app-accessibility/flite: Stabilize 2.2 sparc, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 ppc, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 ppc64, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 arm, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 arm64, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 x86, #784914Sam James2021-04-221-1/+1
* app-accessibility/flite: Stabilize 2.2 amd64, #784914Sam James2021-04-221-1/+1
* app-accessibility/orca: Version bump to 40.0Matt Turner2021-04-182-0/+64
* app-accessibility/speech-dispatcher: Add Python 3.9 supportMatt Turner2021-04-181-1/+1