summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-accessibility/brltty: Stabilize 6.1 amd64, #738728Sam James2020-08-301-1/+1
* app-accessibility/brltty: x86 stable (bug #738728)Thomas Deutschmann2020-08-301-1/+1
* app-accessibility/brltty: arm64 stable (bug #738056)Sam James2020-08-191-1/+1
* app-accessibility/brltty: bump to 6.1, add py3.8Mart Raudsepp2020-08-162-0/+218
* app-accessibility/brltty: Remove old (py3.6)Michał Górny2020-08-135-301/+0
* app-accessibility/brltty: x86 stable wrt bug #718280Agostino Sarubbo2020-05-111-1/+1
* app-accessibility/brltty: amd64 stable wrt bug #718280Agostino Sarubbo2020-05-091-1/+1
* app-accessibility/brltty: stable 6.0-r1 for ppc64, bug #718280Sergei Trofimovich2020-05-061-1/+1
* app-accessibility/brltty: stable 6.0-r1 for ppc, bug #718280Sergei Trofimovich2020-05-061-1/+1
* app-accessibility/brltty: keyworded 6.0-r1 for ia64, bug #720692Sergei Trofimovich2020-05-031-1/+1
* app-accessibility/brltty: subslot operator dep for liblouisMart Raudsepp2020-04-191-1/+1
* */*: Drop stable ia64 keywordsMatt Turner2020-04-031-1/+1
* app-accessibility/brltty: drop hppa keywordsMatt Turner2020-03-202-2/+2
* app-accessibility/brltty: Remove py2Michał Górny2020-02-102-2/+2
* */*: Drop stable alpha keywordsMatt Turner2020-01-251-1/+1
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-052-4/+4
* metadata.xml: popuplate CPE entries for better CVE trackingAllen Webb2019-09-121-0/+3
* app-accessibility/brltty: [QA] Fix missing trailing slashDavid Seifert2019-08-111-1/+1
* app-accessibility/brltty: arm64 keywordedAaron Bauman2019-08-031-1/+1
* Convert ebuilds to inherit usr-ldscriptMike Gilbert2019-07-182-2/+2
* app-accessibility/brltty: update HOMEPAGE, use HTTPSMichael Mair-Keimberger2019-05-192-4/+4
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-171-2/+2
* app-accessibility/brltty: Fixed installation with USE="-api"Lars Wendler2019-03-271-4/+6
* app-accessibility/brltty: Revbump for various fixesLars Wendler2019-03-272-26/+47
* app-accessibility/brltty: Bump to version 6.0Lars Wendler2019-03-224-2/+224
* app-accessibility/brltty: Fix installation with USE=-apiMatt Turner2018-09-281-1/+1
* app-accessibility/brltty: bump to EAPI 6Marty E. Plummer2018-03-263-25/+28
* app-accessibility/brltty: Add support for newer pythonPacho Ramos2017-12-091-1/+1
* app-accessibility/brltty: remove unused patchMichael Mair-Keimberger2017-12-071-59/+0
* app-accessibility/brltty: [QA] Fix multiple issuesDavid Seifert2017-12-042-19/+13
* app-accessibility/brltty: misc build and QA fixesStephen L Arnold2017-12-023-6/+35
* app-accessibility/brltty: keyword ~arm64Alexis Ballier2017-06-201-1/+1
* app-accessibility/brltty: [QA] Add missing python metadata variablesDavid Seifert2017-04-191-2/+2
* Drop remaining $Id$ and $Header$ from files.Ulrich Müller2017-02-281-1/+0
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-281-1/+0
* app-accessibility/brltty: fix makedev() autodetection, bug #581130Sergei Trofimovich2016-11-282-2/+62
* global: Drop dead implementations from PYTHON_COMPATMichał Górny2016-11-011-1/+1
* app-accessibility/brltty: remove old versionWilliam Hubbs2016-05-061-189/+0
* app-accessibility/brltty: revision bump to migrate to /sbin/openrc-runWilliam Hubbs2016-05-062-1/+190
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-1/+1
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
* app-accessibility/brltty: Support python3_5Pacho Ramos2015-11-091-1/+1
* fix various encoding corruptionMike Frysinger2015-10-101-4/+4
* Revert DOCTYPE SYSTEM https changes in metadata.xmlMike Gilbert2015-08-241-1/+1
* Use https by defaultJustin Lecher2015-08-241-1/+1
* proj/gentoo: Initial commitRobin H. Johnson2015-08-088-0/+326