summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* app-accessibility/eflite: revision bump for /sbin/openrc-run migrationWilliam Hubbs2016-05-062-1/+47
| | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --force
* app-accessibility/brltty: remove old versionWilliam Hubbs2016-05-061-189/+0
| | | | Package-Manager: portage-2.2.26
* app-accessibility/brltty: revision bump to migrate to /sbin/openrc-runWilliam Hubbs2016-05-062-1/+190
| | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --force
* app-accessibility/at-spi2-atk: arm stable, bug #566378Markus Meier2016-05-031-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="arm"
* app-accessibility/at-spi2-core: arm stable, bug #566378Markus Meier2016-05-031-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="arm"
* app-accessibility/at-spi2-atk: Stable for HPPA PPC64 (bug #566378).Jeroen Roovers2016-04-071-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* app-accessibility/at-spi2-core: Stable for HPPA PPC64 (bug #566378).Jeroen Roovers2016-04-071-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* app-accessibility/edbrowse: fix openssl and libressl slotsAnthony G. Basile2016-03-211-3/+3
| | | | Package-Manager: portage-2.2.26
* app-accessibility/perlbox-voice: Fix dependency on dev-perl/TkKent Fredric2016-03-151-2/+2
| | | | Package-Manager: portage-2.2.27
* app-accessibility/caribou: x86 stable wrt bug #566378Mikle Kolyada2016-03-061-1/+1
| | | | Package-Manager: portage-2.2.26
* app-accessibility/orca: x86 stable wrt bug #427546Mikle Kolyada2016-03-061-1/+1
| | | | Package-Manager: portage-2.2.26
* app-accessibility/at-spi2-atk: x86 stable wrt bug #427546Mikle Kolyada2016-03-061-1/+1
| | | | Package-Manager: portage-2.2.26
* app-accessibility/at-spi2-core: x86 stable wrt bug #427546Mikle Kolyada2016-03-061-1/+1
| | | | Package-Manager: portage-2.2.26
* metadata.xml: Add maintainer-needed comment to packages without maintainer.Ulrich Müller2016-02-281-0/+1
| | | | Bug: 575810
* app-accessibility/caribou: amd64 stable, bug 566378Pacho Ramos2016-02-221-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="amd64"
* app-accessibility/orca: amd64 stable, bug 566378Pacho Ramos2016-02-221-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="amd64"
* app-accessibility/at-spi2-core: amd64 stable, bug 566378Pacho Ramos2016-02-221-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="amd64"
* app-accessibility/at-spi2-atk: amd64 stable, bug 566378Pacho Ramos2016-02-221-1/+1
| | | | | Package-Manager: portage-2.2.27 RepoMan-Options: --include-arches="amd64"
* Remove masked for removal packagesPacho Ramos2016-02-209-246/+0
|
* app-accessibility/caribou: Version bumpPacho Ramos2016-02-202-0/+91
| | | | Package-Manager: portage-2.2.27
* app-accessibility/caribou: Drop oldPacho Ramos2016-02-202-91/+0
| | | | Package-Manager: portage-2.2.27
* Reassign some packages from Emacs project to GNU Emacs project.Ulrich Müller2016-01-252-9/+9
|
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-2439-72/+72
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-2439-56/+220
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.
* Remove explicit notion of maintainer-needed, for GLEP 67Michał Górny2016-01-241-3/+0
| | | | | | GLEP 67 removes the explicit notion of maintainer-needed@g.o being used for packages lacking maintainers, in favor of assuming maintainer-needed whenever the package has no maintainers.
* Unify quoting in metadata.xml files for machine processingMichał Górny2016-01-243-6/+4
| | | | | | | Force unified quoting in all metadata.xml files since lxml does not preserve original use of single and double quotes. Ensuring unified quoting before the process allows distinguishing the GLEP 67-related metadata.xml changes from unrelated quoting changes.
* Drop support for Java on ppc across the treeJames Le Cuirot2016-01-162-4/+4
| | | | Sorry! *sniff*
* kde-base: pkgmove KDE PIM to kde-apps/Andreas Sturmlechner2015-12-302-2/+2
|
* app-accessibility/simon: remove oldMichael Palimaka2015-12-286-218/+0
| | | | Package-Manager: portage-2.2.26
* app-accessibility/simon: Fix build w/ opencv3, bug 558534Andreas Sturmlechner2015-12-282-5/+26
| | | | Package-Manager: portage-2.2.24
* app-accessibility/speech-dispatcher: version bumpWilliam Hubbs2015-12-172-0/+110
|
* app-accessibility/edbrowse: bump to EAPI=5 and add libressl supportAnthony G. Basile2015-12-151-4/+5
| | | | Package-Manager: portage-2.2.24
* app-accessibility/orca: drop old revisionGilles Dartiguelongue2015-11-262-78/+0
| | | | Package-Manager: portage-2.2.25
* app-accessibility/at-spi2-core: drop old revisionGilles Dartiguelongue2015-11-262-66/+0
| | | | Package-Manager: portage-2.2.25
* app-accessibility/accerciser: drop old revisionsGilles Dartiguelongue2015-11-263-135/+0
| | | | Package-Manager: portage-2.2.25
* app-accessibility/at-spi2-atk: Drop oldPacho Ramos2015-11-166-184/+1
| | | | Package-Manager: portage-2.2.24
* app-accessibility/at-spi2-atk: Version bumpPacho Ramos2015-11-162-0/+45
| | | | Package-Manager: portage-2.2.24
* app-accessibility/at-spi2-core: ia64 stable wrt bug #565086Agostino Sarubbo2015-11-161-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ia64"
* app-accessibility/at-spi2-atk: ia64 stable wrt bug #565086Agostino Sarubbo2015-11-161-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ia64"
* app-accessibility/at-spi2-core: Version bumpPacho Ramos2015-11-142-1/+1
| | | | Package-Manager: portage-2.2.24
* app-accessibility/at-spi2-core: Drop oldPacho Ramos2015-11-144-117/+1
| | | | Package-Manager: portage-2.2.24
* app-accessibility/at-spi2-core: Version bumpPacho Ramos2015-11-142-0/+61
| | | | Package-Manager: portage-2.2.24
* app-accessibility/at-spi2-core: ppc stable wrt bug #565086Agostino Sarubbo2015-11-121-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* app-accessibility/at-spi2-atk: ppc stable wrt bug #565086Agostino Sarubbo2015-11-121-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="ppc"
* app-accessibility/speech-dispatcher: Depend on threading support in pythonJustin Lecher2015-11-111-0/+1
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* app-accessibility/orca: x86 stable wrt bug #565086Agostino Sarubbo2015-11-111-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="x86"
* app-accessibility/caribou: x86 stable wrt bug #565086Agostino Sarubbo2015-11-111-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="x86"
* app-accessibility/orca: amd64 stable wrt bug #565086Agostino Sarubbo2015-11-101-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* app-accessibility/caribou: amd64 stable wrt bug #565086Agostino Sarubbo2015-11-101-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* app-accessibility/brltty: Support python3_5Pacho Ramos2015-11-091-1/+1
| | | | Package-Manager: portage-2.2.24