summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-admin/needrestart: fix dependenciesCraig Andrews2016-07-132-2/+8
| | | | | | | | | | | | | | | | needrestart installs and uses scripts that call sed with '-z' option: https://github.com/liske/needrestart/blob/1a3b68a38e0691ca82e894ef591b23af666cc14d/lib/notify.d.sh#L34 https://github.com/liske/needrestart/blob/1c17aa96ed455c6f10b496fa6a5c17daf96558ac/ex/notify.d/400-notify-send#L34 This option was introduced in sed-4.2.2: http://article.gmane.org/gmane.comp.lang.smalltalk.gnu.general/7873 Thus needrestart must depend on >=sys-apps/sed-4.2.2. needrestart needs sys-devel/gettext to build so add that dependency. needrestart depends on dev-perl/TermReadKey so add that runtime dependency. needrestart does not depend on dev-perl/Term-ProgressBar-Simple so remove that dependency. Gentoo-bug: 588416
* app-admin/needrestart: correct the license to GPL-2+Craig Andrews2016-07-132-2/+2
|
* app-admin/systemrescuecd-x86: mirror with explicit approval of Infra per bug ↵Robin H. Johnson2016-07-1313-26/+13
| | | | | | #588766. Package-Manager: portage-2.2.28
* app-admin/logstash-bin: Bump, upstream doesn't provide all-plugins tarball ↵Patrick Lauer2016-07-112-0/+65
| | | | | | for this release Package-Manager: portage-2.3.0
* app-admin/sysstat: Old.Jeroen Roovers2016-07-112-94/+0
| | | | Package-Manager: portage-2.3.0
* app-admin/apache-tools: Stable for HPPA (bug #588138).Jeroen Roovers2016-07-101-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --ignore-arches
* app-admin/keepass: amd64 stable wrt bug #585140Agostino Sarubbo2016-07-091-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/needrestart-2.8: Fix QA Notice: make jobserver unavailable: using -j1.Craig Andrews2016-07-082-0/+21
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/588216 Closes: https://github.com/gentoo/gentoo/pull/1843 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* app-admin/sudo: arm stable, bug #587794Markus Meier2016-07-081-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="arm"
* app-admin/apache-tools: arm stable, bug #588138Markus Meier2016-07-081-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="arm"
* app-admin/apache-tools: ia64 stable wrt bug #588138Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ia64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: ppc64 stable wrt bug #588138Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: sparc stable wrt bug #588138Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: sparc stable wrt bug #583276Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: ppc stable wrt bug #588138Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: ppc stable wrt bug #583276Agostino Sarubbo2016-07-081-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/verynice: add maintainer-neededAustin English2016-07-071-0/+1
| | | | Package-Manager: portage-2.2.28
* app-admin/tmpwatch: bump to EAPI 6, add maintainer-neededAustin English2016-07-072-0/+38
| | | | Package-Manager: portage-2.2.28
* app-admin/pydf: bump to EAPI 6, add maintainer-neededAustin English2016-07-072-0/+34
| | | | Package-Manager: portage-2.2.28
* app-admin/ccze: bump to EAPI 6, add maintainer-neededAustin English2016-07-072-0/+49
| | | | Package-Manager: portage-2.2.28
* app-admin/aws-elb-tools: add missing call to eapply_user to ↵Austin English2016-07-071-0/+1
| | | | | | | | aws-elb-tools-1.0.15.1-r1 Gentoo-Bug: https://bugs.gentoo.org/588240 Package-Manager: portage-2.2.28
* app-admin/passwordsafe: Version bump to 0.99_betaManuel Rüger2016-07-072-0/+89
| | | | Package-Manager: portage-2.2.28
* app-admin/aws-elb-tools: update to EAPI 6Austin English2016-07-072-0/+60
| | | | Package-Manager: portage-2.2.28
* app-admin/needrestart: Add ebuild to the tree.Craig Andrews2016-07-074-0/+93
| | | | | | | | | | | | | | | | | needrestart checks which daemons need to be restarted after library upgrades. It is inspired by checkrestart from the debian-goodies package. needrestart supports but does not require systemd. If systemd is not available or does not return a service name needrestart uses hooks to identify the corresponding System V init script. If a process inside a container (LXC, docker) it suggests to restart the entire container. needrestart contains a heuristic for different interpreter languages: it tries to detect if outdated script code/modules are in use (Java, Perl, Python, Ruby). Gentoo-Bug: https://bugs.gentoo.org/588010 Closes: https://github.com/gentoo/gentoo/pull/1825 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* app-admin/apache-tools: x86 stable wrt bug #588138Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/apache-tools: amd64 stable wrt bug #588138Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/testdisk: remove oldMichael Palimaka2016-07-061-82/+0
| | | | Package-Manager: portage-2.3.0
* app-admin/apache-tools: Removed old.Lars Wendler2016-07-062-97/+0
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/apache-tools: Bump to version 2.4.23 (bug #588138).Lars Wendler2016-07-062-0/+101
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/monit: ppc stable wrt bug #579484Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/syslog-ng: ppc stable wrt bug #580894Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/tripwire: ppc stable wrt bug #584986Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/keepassx: ppc stable wrt bug #576696Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/ulogd: ppc stable wrt bug #581258Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/emacs-updater: ppc stable wrt bug #585320Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/testdisk: ppc stable wrt bug #576014Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/python-updater: ppc stable wrt bug #547328Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-admin/salt: update ManifestAaron Bauman2016-07-061-1/+0
|
* app-admin/salt: remove vulnerable per security bug #578158Aaron Bauman2016-07-061-132/+0
|
* pp-admin/rsyslog: keyword ~arm64Yixun Lan2016-07-051-1/+1
| | | | | | Gentoo-Bug: 587688 Package-Manager: portage-2.3.0_rc1
* app-admin/logstash-bin: add support for all-plugins distributionTomas Mozes2016-07-043-3/+4
| | | | Package-Manager: portage-2.3.0
* app-admin/logstash-bin: drop oldTomas Mozes2016-07-043-136/+0
| | | | Package-Manager: portage-2.3.0
* app-admin/sudo-1.8.16-r0: add alpha keywordTobias Klausmann2016-07-041-1/+1
| | | | | | Gentoo-Bug: 587794 Package-Manager: portage-2.3.0
* app-admin/sysstat: Old.Jeroen Roovers2016-07-035-374/+0
| | | | Package-Manager: portage-2.3.0
* app-admin/sysstat: Version bump.Jeroen Roovers2016-07-033-0/+188
| | | | Package-Manager: portage-2.3.0
* app-admin/sulfur: remove last rited packageMichael Palimaka2016-07-033-64/+0
| | | | Gentoo-bug: 584454
* app-admin/sudo: Bump to version 1.8.17Lars Wendler2016-07-022-0/+201
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-admin/systemrescuecd-x86: Bump to 4.8.0Michał Górny2016-07-022-0/+64
|
* app-admin/calamares: Remove 2.2.2 (r1)Johannes Huber2016-07-012-84/+0
| | | | Package-Manager: portage-2.3.0
* app-admin/calamares: Version bump 2.3Johannes Huber2016-07-012-0/+84
| | | | Package-Manager: portage-2.3.0