summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-crypt/gpgme: add live buildAlon Bar-Lev8 days1-0/+119
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-crypt/gpgme: cleanupAlon Bar-Lev2017-07-112-41/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-crypt/gpgme: fix gcc-7 issueAlon Bar-Lev2017-07-082-0/+17
| | | | | | Bug: 623622 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* app-crypt/gpgme: Add python3.6 to PYTHON_COMPATZac Medico2017-05-141-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-crypt/gpgme: fix libgpg-error dependencyAlon Bar-Lev2017-05-132-2/+2
| | | | | | | Bug: 618168 Thanks: Urban Package-Manager: Portage-2.3.5, Repoman-2.3.1
* app-crypt/gpgme: x86 stable wrt bug #617730Agostino Sarubbo2017-05-101-1/+1
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/gpgme: amd64 stable wrt bug #617730Agostino Sarubbo2017-05-071-1/+1
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/gpgme: Update blockers against kde-apps/kdepimlibsArfrever Frehtes Taifersar Arahesis2017-05-011-0/+106
| | | | Gentoo-bug: 611818
* app-crypt/gpgme: [QA] Add missing python metadata variablesDavid Seifert2017-04-191-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-crypt/gpgme: use ltpruneAlon Bar-Lev2017-03-252-2/+2
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-crypt/gpgme: cleanupAlon Bar-Lev2017-03-172-41/+0
| | | | | | Bug: 611470 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* Revert "app-crypt/gpgme: cleanup"Alon Bar-Lev2017-03-172-0/+41
| | | | This reverts commit 75af8f68a0e80c3c7f5062aa8eed9ea117383052.
* app-crypt/gpgme: cleanupAlon Bar-Lev2017-03-162-41/+0
| | | | | | Bug: 611470 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* Revert "app-crypt/gpgme: cleanup"Alon Bar-Lev2017-03-163-0/+82
| | | | This reverts commit 803a8d73114874c0d24cc34029efcfdfe1436c35.
* app-crypt/gpgme: cleanupAlon Bar-Lev2017-03-163-82/+0
| | | | | | 611470 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-crypt/gpgme: ppc ppc64 stable (bug 611470).Michael Weber2017-03-161-1/+1
| | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2
* app-crypt/gpgme: Fix bug 601834 on macOSGuilherme Amadio2017-03-161-0/+3
| | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2
* app-crypt/gpgme: Stable for HPPA (bug #611470).Jeroen Roovers2017-03-151-1/+1
| | | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2 RepoMan-Options: --ignore-arches
* app-crypt/gpgme: ia64 stable wrt bug #611470Agostino Sarubbo2017-03-111-1/+1
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="ia64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/gpgme: arm stable, bug #611470Markus Meier2017-03-081-1/+1
| | | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2 RepoMan-Options: --include-arches="arm"
* app-crypt/gpgme: sparc stable wrt bug #611470Agostino Sarubbo2017-03-041-1/+1
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/gpgme: x86 stable wrt bug #611470Agostino Sarubbo2017-03-041-1/+1
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/gpgme-1.8.0-r2: add alpha keywordTobias Klausmann2017-03-031-1/+1
| | | | Gentoo-Bug: 611470
* app-crypt/gpgme: amd64 stable wrt bug #611470Agostino Sarubbo2017-03-031-1/+1
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-283-3/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* app-crypt/gpgme: dropped ~x64-freebsdFabian Groffen2017-01-293-5/+5
| | | | Package-Manager: portage-2.3.3
* app-crypt/gpgme: fix compilation on Darwin (C++11)Fabian Groffen2017-01-031-2/+14
| | | | Package-Manager: portage-2.2.28-prefix
* app-crypt/gpgme: Drop 1.8.0-r1Andreas Sturmlechner2016-12-211-90/+0
| | | | | | | Closes: https://github.com/gentoo/gentoo/pull/3161 Package-Manager: portage-2.3.0 Signed-off-by: Johannes Huber <johu@gentoo.org>
* app-crypt/gpgme: Block all kde-apps/gpgmepp SLOTsAndreas Sturmlechner2016-12-211-0/+90
| | | | | | | | | | | | Gentoo-bug: 602924 Some applications may fail to build with gpgmepp:5 headers present. All kde-apps/gpgmepp:* reverse deps have ~arch versions with support for app-crypt/gpgme at this point. Package-Manager: portage-2.3.0 Signed-off-by: Johannes Huber <johu@gentoo.org>
* app-crypt/gpgme: Add python3_5 supportAndreas Sturmlechner2016-12-211-1/+1
| | | | | | Package-Manager: portage-2.3.0 Signed-off-by: Johannes Huber <johu@gentoo.org>
* app-crypt/gpgme: Move and consolidate blockers to RDEPENDAndreas Sturmlechner2016-12-211-12/+9
| | | | | | | | Since qt5 requires cxx some lines can be dropped. Package-Manager: portage-2.3.0 Signed-off-by: Johannes Huber <johu@gentoo.org>
* app-crypt/gpgme: fix cmake issueAlon Bar-Lev2016-11-212-0/+34
| | | | | | Bug: 600418 Package-Manager: portage-2.3.0
* app-crypt/gpgme: version bumpAlon Bar-Lev2016-11-212-1/+1
| | | | Package-Manager: portage-2.3.0
* global: Drop dead implementations from PYTHON_COMPATMichał Górny2016-11-011-1/+1
|
* app-crypt/gpgme: add blocker of kde for USE cxxAlon Bar-Lev2016-10-201-0/+4
| | | | | | Bug: 597522 Package-Manager: portage-2.3.0
* app-crypt/gpgme: remove include file slotAlon Bar-Lev2016-10-191-1/+5
| | | | Package-Manager: portage-2.3.0
* app-crypt/gpgme: cleanupAlon Bar-Lev2016-10-195-334/+0
| | | | Package-Manager: portage-2.3.0
* app-crypt/gpgme: fix minor issuesAlon Bar-Lev2016-10-191-7/+4
| | | | Package-Manager: portage-2.3.0
* app-crypt/gpgme: New upstream version 1.7.1Kristian Fiskerstrand2016-10-182-0/+88
| | | | | | | | | New upstream version 1.7.1 fixes: Gentoo-Bug: 595296 Package-Manager: portage-2.3.1
* app-crypt/gpgme: do not use ${T} in global scopeAlon Bar-Lev2016-10-111-1/+3
| | | | Package-Manager: portage-2.3.0
* app-crypt/gpgme: enforce qt5/moc locationAlon Bar-Lev2016-10-031-1/+2
| | | | | | Bug: 595438 Package-Manager: portage-2.3.0
* app-crypt/gpgme: fix x86/cxx issueAlon Bar-Lev2016-10-032-1/+5
| | | | | | Bug: 595296 Package-Manager: portage-2.3.0
* app-crypt/gpgme: add swig dependencyAlon Bar-Lev2016-09-251-0/+1
| | | | | | Bug: 595114 Package-Manager: portage-2.2.28
* app-crypt/gpgme: simpler python patchAlon Bar-Lev2016-09-241-46/+25
| | | | Package-Manager: portage-2.2.28
* app-crypt/gpgme: even simpler distutils usageAlon Bar-Lev2016-09-241-10/+3
| | | | Package-Manager: portage-2.2.28
* app-crypt/gpgme: add python bindingsAlon Bar-Lev2016-09-242-3/+170
|
* app-crypt/gpgme: cleanup common-lispAlon Bar-Lev2016-09-231-3/+2
| | | | Package-Manager: portage-2.2.28
* app-crypt/gpgme: fix qt tests issueAlon Bar-Lev2016-09-233-5/+126
| | | | | | Bug: 594922 Package-Manager: portage-2.2.28
* app-crypt/gpgme: blocks current kde librariesAlon Bar-Lev2016-09-231-1/+5
| | | | | | Bug: 594640 Package-Manager: portage-2.2.28
* app-crypt/gpgme: version bumpAlon Bar-Lev2016-09-233-2/+65
| | | | | | Bug: 594640 Package-Manager: portage-2.2.28