summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-emulation/docker: remove 1.12.0-rc2 per #588276William Hubbs2016-07-092-277/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: drop old 1.2.21-r3Matthias Maier2016-07-094-648/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: 1.3.5-r1: Switch to v1.3.5-maint channel for patchesMatthias Maier2016-07-093-75/+3
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: drop vulnerable 1.2.21-r2, bug #587570Matthias Maier2016-07-092-387/+0
| | | | | | CVE-2016-5008 Package-Manager: portage-2.2.28
* app-emulation/libvirt: x86 stableMatthias Maier2016-07-091-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86"
* app-emulation/libvirt: amd64 stableMatthias Maier2016-07-091-2/+2
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64"
* app-emulation/libvirt: update 1.2.21, fix CVE-2016-5008, bug #587570Matthias Maier2016-07-092-0/+387
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: version bump to 2.0.0Matthias Maier2016-07-092-0/+391
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: Update kernel checks for kernels > 4.4, bug #587758Matthias Maier2016-07-093-3/+20
| | | | | | Thanks to Nicolas Bock for the patch. Package-Manager: portage-2.2.28
* app-emulation/ganeti: add upstream stable tweakRobin H. Johnson2016-07-051-2/+2
| | | | | | | | Upstream commit b3c0fb0b allows slightly more versions of json & lens. X-URL: http://git.ganeti.org/?p=ganeti.git;a=commit;h=b3c0fb0b Package-Manager: portage-2.2.28 Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* app-emulation/playonlinux: remove deprecated games eclass, version bumpAustin English2016-07-053-3/+120
| | | | | | | | Also update to EAPI 6 Gentoo-Bug: https://bugs.gentoo.org/574082 Package-Manager: portage-2.2.28
* app-emulation/docker: sync live ebuildWilliam Hubbs2016-07-051-1/+1
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: 1.12.0_rc3 version bumpWilliam Hubbs2016-07-052-0/+270
| | | | Package-Manager: portage-2.2.28
* app-emulation/aqemu: bumped to 0.9.2Maxim Koltsov2016-07-042-0/+37
| | | | | | Gentoo-Bug: 584450 Package-Manager: portage-2.3.0
* app-emulation/docker-compose: remove version 1.7.0_rc1Alex Brandt2016-07-022-67/+0
| | | | Package-Manager: portage-2.3.0
* app-emulation/docker-compose: add version 1.8.0_rc1Alex Brandt2016-07-022-0/+67
| | | | Package-Manager: portage-2.3.0
* app-emulation/s6-overlay: fix metadataWilliam Hubbs2016-07-011-1/+1
| | | | Package-Manager: portage-2.2.28
* app-emulation/s6-overlay: new package -- an s6 init system for containersWilliam Hubbs2016-07-013-0/+71
| | | | Package-Manager: portage-2.2.28
* app-emulation/vice: remove deprecated games eclassAustin English2016-07-011-0/+174
| | | | | | | | Also update to EAPI 6 Gentoo-Bug: https://bugs.gentoo.org/574082 Package-Manager: portage-2.2.28
* app-emulation/libvirt: drop vuln. 1.3.1-r1, 1.3.4, bug #587570, bug #583950Matthias Maier2016-07-013-773/+0
| | | | | | | | | | | | Vulnerable version left in tree: 1.2.21-r2 CVE-2014-3672 CVE-2016-5008 Gentoo Bug: 583950 Gentoo Bug: 587570 Package-Manager: portage-2.2.28
* app-emulation/libvirt: x86 stable wrt bug #587570Agostino Sarubbo2016-07-011-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-emulation/libvirt: amd64 stable wrt bug #587570Agostino Sarubbo2016-07-011-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-emulation/virt-manager: version bump to 1.4.0Matthias Maier2016-06-302-0/+106
| | | | Package-Manager: portage-2.2.28
* Revert "app-emulation/libvirt: drop old versions 1.2.21, 1.3.1"Matthias Maier2016-06-307-0/+1301
| | | | This reverts commit 31eba666d070804f00c7285f4d2f9f7ea6b672c7.
* app-emulation/libvirt: Apply upstream patch for CVE-2016-5008, bug #587570Matthias Maier2016-06-302-1/+74
| | | | Package-Manager: portage-2.2.28
* app-emulation/libvirt: drop old versions 1.2.21, 1.3.1Matthias Maier2016-06-307-1301/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/qemu: adapt sys-infiniband to sys-fabric renameAlexey Shvetsov2016-06-305-5/+5
| | | | Package-Manager: portage-2.3.0_rc1
* app-emulation/docker: remove old versionWilliam Hubbs2016-06-281-274/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: sync live ebuildWilliam Hubbs2016-06-281-0/+1
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: 1.12.0_rc2-r2 revbump for bug #587404William Hubbs2016-06-281-0/+275
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: sync live ebuildWilliam Hubbs2016-06-271-2/+2
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: remove 1.12.0_rc1 since it is brokenWilliam Hubbs2016-06-271-270/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: 1.12.0_rc2-r1 revbumpWilliam Hubbs2016-06-272-0/+275
| | | | | | This is for #587180 and #587242. Package-Manager: portage-2.2.28
* app-emulation/docker: live ebuild updates based on upstreamWilliam Hubbs2016-06-271-8/+6
| | | | | | | - use symlinks for docker-runc and docker-containerd instead of patching - add kernel checks for CONFIG_IP_VS, CONFIG_XFRM_ALGO and CONFIG_XFRM_USER Package-Manager: portage-2.2.28
* app-emulation/libvirt: x86 stable wrt bug #583950Agostino Sarubbo2016-06-271-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-emulation/xen-pvgrub: version bumpYixun Lan2016-06-273-0/+290
| | | | Package-Manager: portage-2.3.0_rc1
* app-emulation/xen-tools: version bumpYixun Lan2016-06-274-26/+931
| | | | Package-Manager: portage-2.3.0_rc1
* app-emulation/xen: version bumpYixun Lan2016-06-273-0/+388
| | | | Package-Manager: portage-2.3.0_rc1
* app-emulation/wine: remove old ebuildsAustin English2016-06-2543-17619/+0
| | | | Package-Manager: portage-2.2.28
* app-emulation/wine: x86 stable wrt bug #583946Agostino Sarubbo2016-06-251-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-emulation/free42: x86 stable wrt bug #580352Agostino Sarubbo2016-06-251-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-emulation/docker: sync live ebuildWilliam Hubbs2016-06-241-19/+15
| | | | Package-Manager: portage-2.2.28
* app-emulation/docker: version bump to 1.12.0_rc2William Hubbs2016-06-242-0/+271
| | | | Package-Manager: portage-2.2.28
* app-emulation/containerd: temporary 0.2.2 snapshot releaseWilliam Hubbs2016-06-242-0/+43
| | | | Package-Manager: portage-2.2.28
* app-emulation/vagrant: version bump to 1.8.4Tomas Mozes2016-06-234-0/+248
| | | | | | | Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1728 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* app-emulation/vagrant: remove unnecessary executable bitTomas Mozes2016-06-231-0/+0
| | | | | | | Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1728 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* app-emulation/containerd: version bump to 0.2.2William Hubbs2016-06-232-0/+42
| | | | Package-Manager: portage-2.2.28
* app-emulation/runc: Add 0.1.1 to the tree for containerd-0.2.2William Hubbs2016-06-232-0/+56
| | | | Package-Manager: portage-2.2.28
* app-emulation/containerd: Adjust runtime dependency on runc per upstreamWilliam Hubbs2016-06-231-1/+1
| | | | | | containerd-0.2.0 should depend on runc-0.1.0 Package-Manager: portage-2.2.28
* app-emulation/qemu: drop kvm_stat to match upstream #586158Mike Frysinger2016-06-201-1/+0
|