summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-eselect/eselect-php: remove obsolete versions.Michael Orlitzky2020-10-161-44/+0
| | | | | | Bug: https://bugs.gentoo.org/740620 Package-Manager: Portage-3.0.8, Repoman-3.0.1 Signed-off-by: Michael Orlitzky <mjo@gentoo.org>
* */*: Drop stable ia64 keywordsMatt Turner2020-04-031-1/+1
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* */*: Discontinue Gentoo SuperH portMikle Kolyada2020-03-261-1/+1
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --ignore-arches Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* */*: [QA] Use consistent function definition formattingDavid Seifert2020-02-221-1/+1
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* */*: Bump copyright on files touched this yearMichał Górny2020-02-111-1/+1
| | | | | | | Update the copyright notice on all files that were touched since January 1st but did not have the notice updated. Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Drop stable alpha keywordsMatt Turner2020-01-251-1/+1
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-eselect: Remove *-fbsd KEYWORDSMichał Górny2019-10-111-1/+1
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* app-eselect/eselect-php: arm64 stableAaron Bauman2019-05-221-1/+1
| | | | | | Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.12 RepoMan-Options: --include-arches="arm64"
* app-eselect/eselect-php: stable 0.9.4-r5 for hppa, bug #642788Rolf Eike Beer2019-02-281-2/+2
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --include-arches="hppa" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* app-eselect/eselect-php: arm stable wrt bug #642788Mikle Kolyada2018-03-151-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* app-eselect/eselect-php-0.9.4-r5: alpha stableTobias Klausmann2018-01-291-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/642788
* app-eselect/eselect-php: stable 0.9.4-r5 for ia64/ppc/ppc64, bug #642788Sergei Trofimovich2018-01-061-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="ia64 ppc ppc64"
* app-eselect/eselect-php: x86 stable (bug #642788)Thomas Deutschmann2018-01-061-1/+1
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-eselect/eselect-php: amd64 stable wrt bug #642788Mikle Kolyada2018-01-041-2/+2
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* app-eselect/eselect-php: stable 0.9.4-r5 for sparc, bug #642788Rolf Eike Beer2017-12-311-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3 RepoMan-Options: --include-arches="sparc"
* app-eselect/eselect-php: drop the "PHP5" backwards-compatibility shim.Michael Orlitzky2017-12-111-0/+44
A backwards-compatibility shim was added on 2016-01-05, in commit 1ae81f5, to prevent (unmodified) configurations from breaking when upgrading eselect-php. A "you should upgrade your configuration" warning was added three days later in commit 470b42d. I think two years is a long enough time to maintain the shim/warning, so this commit removes them from the live ebuild and latest revision. Package-Manager: Portage-2.3.13, Repoman-2.3.3