summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-text/evince: bump to 3.36.10Mart Raudsepp11 days2-0/+107
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: bump to 3.36.9Mart Raudsepp2021-01-312-0/+107
| | | | | | Bug: https://bugs.gentoo.org/768054 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: drop 3.36.8 that doesn't build without gtk-docMart Raudsepp2021-01-312-107/+0
| | | | | | | | | | | Upstream forgot that 3.36 tarballs were still supposed to be generated by autotools to include the files and rolled 3.36.8 from meson instead. After a quick discussion, they are planning to make a 3.36.8.1 or 3.36.9 soon to remedy this, so remove 3.36.8 for now and just wait for that. Closes: https://bugs.gentoo.org/768054 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: bump to 3.36.8Mart Raudsepp2021-01-312-0/+107
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: remove oldMart Raudsepp2020-11-072-108/+0
| | | | | Package-Manager: Portage-2.3.103, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: Stabilize 3.36.7 amd64, #738728Sam James2020-08-301-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/evince: x86 stable (bug #738728)Thomas Deutschmann2020-08-301-1/+1
| | | | | Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* app-text/evince: bump to 3.36.7Mart Raudsepp2020-07-132-0/+108
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: remove oldMart Raudsepp2020-04-202-108/+0
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: x86 stable wrt bug #717144Agostino Sarubbo2020-04-201-1/+1
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-text/evince: amd64 stable wrt bug #717144Agostino Sarubbo2020-04-201-1/+1
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-text/evince: bump to 3.34.2Mart Raudsepp2020-03-012-0/+108
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: remove oldMart Raudsepp2019-12-233-216/+0
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: small dep fixesMart Raudsepp2019-12-231-3/+2
| | | | | | | | | | 3.32 got ported to gettext-0.19.8+ instead of intltool. There is some build conditionals for poppler-0.76.0 or newer to handle diacritics ignoring or something - as we don't have older anyways, ensure it with a minimum dep. This got changed and noted in 3.32.1 NEWS. Package-Manager: Portage-2.3.79, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: x86 stable wrt bug #702260Mikle Kolyada2019-12-081-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* app-text/evince: amd64 stable wrt bug #702260Mikle Kolyada2019-12-081-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* app-text/evince: Bump to 3.32.1, needs appstream-glibPacho Ramos2019-10-202-0/+109
| | | | | | Closes: https://bugs.gentoo.org/683756 Package-Manager: Portage-2.3.77, Repoman-2.3.17 Signed-off-by: Pacho Ramos <pacho@gentoo.org>
* app-text: Remove *-fbsd KEYWORDSMichał Górny2019-10-112-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* Revert "app-text/evince: Make dbus optional"Mart Raudsepp2019-07-291-110/+0
| | | | | | | | | This reverts commit 6b296be814a9f25a3636b1a0f62302b6e31ed7b7. Unauthorized by maintainer. Change seems dubious and misinformed, and maintainer wasn't given a chance to even look over it and explain things. Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* Revert "app-text/evince: Sort dependencies"Mart Raudsepp2019-07-291-11/+10
| | | | | | | | | This reverts commit 88450f9837b05e40f5515c6c2a9b510c7cd110d4. Unauthorized by maintainers, who have their own sorting of deps for easier reviewing on build system. Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: Sort dependenciesAaron W. Swenson2019-07-291-10/+11
| | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.11 Signed-off-by: Aaron W. Swenson <titanofold@gentoo.org>
* app-text/evince: Make dbus optionalHaelwenn (lanodan) Monnier2019-07-291-0/+110
| | | | | | Signed-off-by: Haelwenn (lanodan) Monnier <contact@hacktivis.me> Closes: https://github.com/gentoo/gentoo/pull/12117 Signed-off-by: Aaron W. Swenson <titanofold@gentoo.org>
* app-text/evince: remove oldMart Raudsepp2019-05-182-100/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: x86 stable wrt bug #685254Mikle Kolyada2019-05-101-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="x86"
* app-text/evince: amd64 stable wrt bug #685254Mikle Kolyada2019-05-081-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* app-text/evince: version 3.30.2 → 3.32.0Sobhan Mohammadpour2019-04-162-0/+108
| | | | | | | minor changes only Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Sobhan Mohammadpour <sobhan@gentoo.org>
* app-text/evince: bump to 3.30.2Mart Raudsepp2019-02-234-0/+137
| | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: don't default enable postscript (security concerns)Mart Raudsepp2019-02-231-2/+2
| | | | | | Closes: https://bugs.gentoo.org/676212 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/evince: drop unnecessary nautilus[introspection] depMart Raudsepp2018-12-111-1/+1
| | | | | | | | | The evince nautilus extension is written in C, so there's no need for introspection on nautilus, even if evince itself is built with USE=introspection Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.52, Repoman-2.3.11
* app-text/evince: remove oldMart Raudsepp2018-12-023-145/+0
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.52, Repoman-2.3.11
* app-text/evince: x86 stable wrt bug #670024Mikle Kolyada2018-12-021-1/+1
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* app-text/evince: amd64 stable wrt bug #670024Mikle Kolyada2018-12-021-1/+1
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* app-text/evince: remove oldMart Raudsepp2018-10-253-200/+0
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* app-text/evince: bump to 3.28.5Mart Raudsepp2018-10-252-0/+100
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* app-text/evince: bump to 3.28.4Mart Raudsepp2018-10-052-0/+100
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* app-text/evince: bump to 3.28.2Mart Raudsepp2018-08-053-0/+101
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-text/evince: security cleanupMart Raudsepp2018-04-171-98/+0
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* app-text/evince: x86 stable (bug #650272)Thomas Deutschmann2018-04-151-1/+1
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* app-text/evince: amd64 stableAaron Bauman2018-04-151-1/+1
| | | | | Bug: https://bugs.gentoo.org/650272 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* app-text/evince: Fix CVE-2017-1000159Mart Raudsepp2018-04-142-0/+144
| | | | | Bug: https://bugs.gentoo.org/650272 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* app-text/evince: remove oldMart Raudsepp2018-01-273-233/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-text/evince: x86 stable (bug #631656)Thomas Deutschmann2018-01-271-1/+1
| | | | Package-Manager: Portage-2.3.20, Repoman-2.3.6
* app-text/evince: amd64 stable wrt bug #631656Mikle Kolyada2018-01-181-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-text/*: Update Manifest hashesMichał Górny2017-12-091-2/+2
|
* app-text/evince: remove oldMart Raudsepp2017-10-262-99/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.2
* app-text/evince: bump to 3.24.2, fixes potential infinite loop on annotation ↵Mart Raudsepp2017-10-262-0/+99
| | | | | | removal Package-Manager: Portage-2.3.8, Repoman-2.3.2
* app-text/evince: remove oldMart Raudsepp2017-09-253-201/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-text/evince: x86 stable (bug #624876)Thomas Deutschmann2017-08-191-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* app-text/evince: version bump 3.24.0 → 3.24.1Gilles Dartiguelongue2017-08-102-0/+99
| | | | | | | Performance enhancements. Fix a problem with layers not from the current visible page and crash with orca. Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-text/evince-3.22.1-r1: add amd64 keywordTobias Klausmann2017-07-151-1/+1
| | | | Gentoo-Bug: 624876