summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-text/gspell: Drop old versionsMatt Turner2022-08-172-62/+0
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Stabilize 1.11.1 ppc64, #861029Arthur Zamarin2022-08-151-1/+1
| | | | Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* app-text/gspell: Stabilize 1.11.1 ppc, #861029Arthur Zamarin2022-08-151-1/+1
| | | | Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* app-text/gspell: Stabilize 1.11.1 x86, #861029Sam James2022-08-071-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.11.1 amd64, #861029Sam James2022-08-071-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.11.1 arm64, #861029Sam James2022-07-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Version bump to 1.11.1Matt Turner2022-06-152-0/+62
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Drop old versionsMatt Turner2022-05-312-61/+0
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Stabilize 1.10.0 arm64, #843794Sam James2022-05-281-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.10.0 ppc64, #843794Sam James2022-05-281-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.10.0 ppc, #843794Sam James2022-05-281-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.10.0 x86, #843794Sam James2022-05-281-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.10.0 amd64, #843794Sam James2022-05-281-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Version bump to 1.10.0Matt Turner2022-04-192-0/+62
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Keyword 1.9.1 ia64, #828455Sam James2021-12-131-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Keyword 1.9.1 hppa, #828455Sam James2021-12-131-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.9.1 ppc, #822174Arthur Zamarin2021-12-041-1/+1
| | | | Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* app-text/gspell: Stabilize 1.9.1 ppc64, #822174Arthur Zamarin2021-11-191-1/+1
| | | | Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* app-text/gspell: keyword ~riscvYixun Lan2021-08-271-1/+1
| | | | | Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Yixun Lan <dlan@gentoo.org>
* app-text/gspell: Drop old versionsMatt Turner2021-05-302-55/+0
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Stabilize 1.9.1 arm64, #792327Sam James2021-05-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.9.1 amd64, #792327Sam James2021-05-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Stabilize 1.9.1 x86, #792327Sam James2021-05-291-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: Version bump to 1.9.1Matt Turner2021-04-282-0/+61
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Drop old versionsMatt Turner2021-04-132-55/+0
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Stabilize 1.8.4 arm64, #774927Sam James2021-04-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* app-text/gspell: x86 stable (bug #774927)Thomas Deutschmann2021-04-011-1/+1
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* app-text/gspell: Stabilize 1.8.4 amd64, #774927Mikle Kolyada2021-03-121-2/+2
| | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* app-text/gspell: remove oldMart Raudsepp2020-12-192-49/+0
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: bump to 1.8.4Mart Raudsepp2020-12-192-0/+55
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: x86 stable wrt bug #717076Agostino Sarubbo2020-04-131-1/+1
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-text/gspell: amd64 stable wrt bug #717076Agostino Sarubbo2020-04-131-1/+1
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-text/gspell: arm64 stable (bug #717076)Mart Raudsepp2020-04-131-1/+1
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: fix test dependenciesMart Raudsepp2020-04-131-0/+6
| | | | | | Closes: https://bugs.gentoo.org/658590 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell-1.8: fix subslotMart Raudsepp2020-02-051-1/+1
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: remove oldMart Raudsepp2020-02-053-98/+0
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell-1.8: add ~arm64 keywordMart Raudsepp2020-02-051-1/+1
| | | | | | | | No reason to not have a keyword on these - the 1.8 series was just p.masked and thus not marked ~arm64 together with 1.6 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: bump to 1.8.3Mart Raudsepp2020-02-052-0/+49
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell-1.8: depend on enchant:2 explicitlyMart Raudsepp2020-02-022-4/+4
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: vala is only a build depend hereMart Raudsepp2019-12-293-3/+3
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: default enable USE=valaMart Raudsepp2019-12-293-3/+3
| | | | | | | | | geary hard requires it, and when anything uses it, we have a tradition to just default enable it for less trouble in the common case for users (it's just a .vapi file being generated). Package-Manager: Portage-2.3.79, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* */*: Remove some ~amd64-fbsd ~x86-fbsd keywordsMatt Turner2019-10-211-1/+1
| | | | | | These were from a pull request that rotted for a month. Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text/gspell: Version bump to 1.8.2Matt Turner2019-10-212-0/+49
| | | | | | * sys-devel/gettext dependency raised to 0.19.6 Signed-off-by: Matt Turner <mattst88@gentoo.org>
* app-text: Remove *-fbsd KEYWORDSMichał Górny2019-10-112-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* app-text/gspell: fix enchant depMart Raudsepp2019-04-272-2/+2
| | | | | | | | | | | | | | | | | gspell-1.6 only works with enchant-1, thus lock it to its SLOT and subslot - that way it'll be correct dep whichever way enchant goes before enchant-2 unmasking (subslots or parallel-installable slots). gspell-1.8 only works with 2.1.3+, as expressed in deps. That's the version which became parallel-installable by having enchant-2.pc file. No further ABI breaks are anticipated, thus drop the unauthorized subslot operator dep addition, as it's >=2.1.3 already and no rebuild concerns on enchant upgrade, even if enchant remains with subslots. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-text/gspell: Added subslot dep to app-text/enchantLars Wendler2019-04-252-3/+3
| | | | | Package-Manager: Portage-2.3.64, Repoman-2.3.12 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* app-text/gspell: arm64 stableAaron Bauman2019-04-231-2/+2
| | | | | Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* app-text/gspell: bump to 1.8.1Dennis Lamm2019-01-282-0/+49
| | | | Signed-off-by: Dennis Lamm <expeditioneer@gentoo.org>
* app-text/gspell: remove oldMart Raudsepp2018-12-022-48/+0
| | | | | Signed-off-by: Mart Raudsepp <leio@gentoo.org> Package-Manager: Portage-2.3.52, Repoman-2.3.11