summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-db/mysql-connector-c++: rev bump to ease migration to ↵Thomas Deutschmann2019-08-281-62/+0
| | | | | | | | | | | | | | | | | dev-db/mysql-connector-c Commit d877caeb3fecde89786965e11e2b8ee26d9cf408 replaced virtual/libmysqlclient dependency with dev-db/mysql-connector-c atom without a rev bump. To avoid unecessary user interaction for users not using emerge's --changed-deps=y because we are already pushing towards removal of virtual/libmysqlclient (see commit 08b83d736f77fd5dffa9cd5f6b1b44771726ce94), this commit will now force the re-installation through rev bump to ease migration. Package-Manager: Portage-2.3.72, Repoman-2.3.17 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-db/mysql-connector-c++: migrate to dev-db/mysql-connector-cThomas Deutschmann2019-08-241-2/+2
| | | | | Package-Manager: Portage-2.3.72, Repoman-2.3.17 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-db/mysql-connector-c++: stable 1.1.9 for sparc, bug #658156Rolf Eike Beer2018-11-141-2/+2
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-db/mysql-connector-c++: arm stable, bug #658156Markus Meier2018-07-281-1/+1
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="arm"
* dev-db/mysql-connector-c++: stable 1.1.9 for ppc, bug #658156Sergei Trofimovich2018-07-151-1/+1
| | | | | | Bug: https://bugs.gentoo.org/658156 Package-Manager: Portage-2.3.42, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* dev-db/mysql-connector-c++: stable 1.1.9 for ppc64, bug #658156Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/658156 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-db/mysql-connector-c++: amd64 stable wrt bug #658156Mikle Kolyada2018-06-231-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-db/mysql-connector-c++: x86 stable (bug #658156)Thomas Deutschmann2018-06-181-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-db/mysql-connector-c++: use HTTPs.Michael Mair-Keimberger2018-06-071-2/+2
| | | | Closes: https://github.com/gentoo/gentoo/pull/8748
* dev-db/mysql-connector-c++: keyword ~arm64Alexis Ballier2017-08-281-1/+1
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* dev-db/mysql-connector-c++: Version bump and fix patch wrt bug 628788Brian Evans2017-08-241-0/+62
MariaDB 10.2 no longer includes MARIADB_BASE_VERSION but uses MARIADB_VERSION_ID instead. Package-Manager: Portage-2.3.8, Repoman-2.3.3