summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-libs/elfutils: enable verbose reporting for test failuresSergei Trofimovich35 hours1-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/elfutils: bump up to 0.172Sergei Trofimovich35 hours2-0/+67
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/elfutils: Version bump to 0.171Manuel Rüger10 days2-0/+67
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/elfutils: epatch->PATCHES=()Marty E. Plummer2018-04-241-2/+5
| | | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9 Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
* dev-libs/elfutils: stable 0.170-r1 for ppc64, bug #627576Sergei Trofimovich2018-03-111-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc64"
* dev-libs/elfutils: stable 0.170-r1 for ppc, bug #627576Sergei Trofimovich2018-03-031-2/+2
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
* dev-libs/elfutils-0.170-r1: alpha stableTobias Klausmann2018-01-201-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/627576
* dev-libs/elfutils: mark 0.170-r1 m68k/s390/sh stableMike Frysinger2018-01-121-1/+1
|
* dev-libs/elfutils: stable 0.170-r1 for hppa, bug #627576Rolf Eike Beer2017-12-301-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3 RepoMan-Options: --include-arches="hppa"
* dev-libs/elfutils: stable 0.170-r1 for ia64, bug #627576Sergei Trofimovich2017-12-281-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="ia64"
* dev-libs/elfutils-0.170-r1: arm64 stableMart Raudsepp2017-12-241-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="arm64"
* dev-libs/elfutils: arm stable, bug #627576Markus Meier2017-12-181-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3 RepoMan-Options: --include-arches="arm"
* dev-libs/elfutils: stable 0.170-r1 for sparc, bug #627576 (thanks to Rolf ↵Sergei Trofimovich2017-12-121-1/+1
| | | | | | | Eike Beer) Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-libs/*: Update Manifest hashesMichał Górny2017-12-091-1/+1
|
* dev-libs/elfutils: amd64/x86 stable, bug #627576Pacho Ramos2017-12-042-2/+2
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-libs/elfutils: Remove oldAndreas K. Hüttel2017-10-045-262/+0
| | | | Package-Manager: Portage-2.3.11, Repoman-2.3.3
* dev-libs/elfutils: stable 0.169-r1 for ppc64, bug #618004Sergei Trofimovich2017-09-261-1/+1
| | | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc64"
* dev-libs/elfutils: stable 0.169-r1 for ppc, bug #618004Sergei Trofimovich2017-09-251-1/+1
| | | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc"
* dev-libs/elfutils: stable 0.169-r1 for hppa, bug #618004 (thanks to Rolf ↵Sergei Trofimovich2017-09-151-1/+1
| | | | | | | Eike Beer) Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="hppa"
* dev-libs/elfutils: x86 stable (bug #618004)Thomas Deutschmann2017-08-181-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-libs/elfutils: fixed USE=static-libs to install static-libsSergei Trofimovich2017-08-121-0/+66
| | | | | | | | | In a 168->169 bump the static-libs condition was accidentally inverted and we've stopped installing static-libs when requested. Reported-by: Sergey Morozov Bug: https://bugs.gentoo.org/627576 Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-libs/elfutils: dropped unused 'eutils' inheritanceSergei Trofimovich2017-08-081-1/+1
| | | | | | Noticed by [Arfrever] Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-libs/elfutils: make patch appliable with -p1Sergei Trofimovich2017-08-072-5/+7
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-libs/elfutils: Version bump to 0.170Michael Mair-Keimberger (t1)2017-08-072-0/+65
| | | | Closes: https://github.com/gentoo/gentoo/pull/5323
* dev-libs/elfutils-0.169-r1: alpha stableTobias Klausmann2017-07-161-1/+1
| | | | Gentoo-Bug: 618004
* dev-libs/elfutils-0.169-r1: add amd64 keywordTobias Klausmann2017-07-151-1/+1
| | | | Gentoo-Bug: 618004
* dev-libs/elfutils: ia64 stable, bug #618004Sergei Trofimovich2017-06-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/elfutils: arm stable, bug #618004Markus Meier2017-06-011-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-libs/elfutils: Fix incorrect logic for IUSE=utilsManuel Rüger2017-05-281-0/+64
| | | | | | Gentoo-Bug: #619658 Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/elfutils: Version bump to 0.169Manuel Rüger2017-05-222-0/+65
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-282-2/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-libs/elfutils: version bump to 0.168Mike Frysinger2016-12-282-0/+60
|
* dev-libs/elfutils: update LICENSE to reflect upstream changesMike Frysinger2016-12-282-2/+2
| | | | | This changed a while ago. See: https://lists.fedorahosted.org/archives/list/elfutils-devel@lists.fedorahosted.org/message/7CYLJHHH6U7YXHBVWFCYTUGWUSNMM63E/
* dev-libs/elfutils: drop old <0.166 versionsMike Frysinger2016-12-284-216/+0
|
* dev-libs/elfutils: mark 0.166 arm64/ia64/m68k/s390/sh/sparc stable #585476Mike Frysinger2016-11-151-1/+1
|
* dev-libs/elfutils: version bump to 0.167 #597662Mike Frysinger2016-11-152-0/+70
|
* dev-libs/elfutils: drop glibc blocker in newer versionsKevin Cernekee2016-11-101-2/+0
| | | | | Upstream updated the headers to work w/older versions of glibc, so we don't need the blocker anymore.
* dev-libs/elfutils: ppc stable wrt bug #585476Agostino Sarubbo2016-07-061-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-libs/elfutils: Stable for HPPA (bug #585476).Jeroen Roovers2016-07-031-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --ignore-arches
* dev-libs/elfutils: Stable for PPC64 (bug #585476).Jeroen Roovers2016-07-031-1/+1
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --ignore-arches
* dev-libs/elfutils: x86 stable wrt bug #585476Agostino Sarubbo2016-06-251-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-libs/elfutils-0.166-r0: add alpha keywordTobias Klausmann2016-06-131-1/+1
| | | | | | Gentoo-Bug: 585476 Package-Manager: portage-2.3.0_rc1
* dev-libs/elfutils: arm stable, bug #585476Markus Meier2016-06-121-1/+1
| | | | | Package-Manager: portage-2.3.0_rc1 RepoMan-Options: --include-arches="arm"
* dev-libs/elfutils: amd64 stable wrt bug #585476Agostino Sarubbo2016-06-101-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-libs/elfutils: version bump to 0.166Mike Frysinger2016-04-022-0/+72
|
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-1/+1
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.
* dev-libs/elfutils: make zlib mandatory #571608Mike Frysinger2016-01-141-3/+3
| | | | | Upstream no longer allows this to be disabled (even if there is a configure flag for it).
* dev-libs/elfutils: require new glibc for newer elf.h defs #571814Mike Frysinger2016-01-141-0/+2
|
* dev-libs/elfutils: version bump to 0.165Mike Frysinger2016-01-112-0/+70
|