summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-libs/libarcus: version bump to 4.3.0Michael Perlov5 days2-0/+53
| | | | | | | Closes: https://bugs.gentoo.org/693300 Package-Manager: Portage-2.3.76, Repoman-2.3.17 Signed-off-by: Michael Perlov <perlovka@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* dev-libs/libarcus: version bump to 4.2.0Michael Perlov2019-08-252-0/+43
| | | | | | Package-Manager: Portage-2.3.70, Repoman-2.3.16 Signed-off-by: Michael Perlov <perlovka@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* dev-libs/libarcus: fix ManifestThomas Deutschmann2019-01-031-1/+0
| | | | | | | | Commit 1912b05ade37656ac10f402f0ae49ed0dcd5b9ae didn't remove libarcus-3.5.1.tar.gz from Manifest file. Package-Manager: Portage-2.3.53, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-libs/libarcus: remove old 3.3.0, 3.5.1Amy Liffey2019-01-023-85/+0
| | | | | Signed-off-by: Amy Liffey <amynka@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* dev-libs/libarcus: version bump to 3.6.0Mathy Vanvoorden2019-01-022-0/+43
| | | | | | Signed-off-by: Mathy Vanvoorden <mathy@vanvoorden.be> Signed-off-by: Amy Liffey <amynka@gentoo.org> Package-Manager: Portage[mgorny]-2.3.51.1
* dev-libs/libarcus: version bump 3.5.1Amy Liffey2018-11-182-0/+43
| | | | | | | Bug: https://bugs.gentoo.org/669264 Submitted-by: qwertyqwertyq@protonmail.com Signed-off-by: Amy Liffey <amynka@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* dev-libs/libarcus: version bump 3.4.1Amy Liffey2018-07-162-0/+43
| | | | | | Bug: https://bugs.gentoo.org/660884 Submitted-by: qwertyqwertyq@protonmail.com Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: metadata updateAlexey Shvetsov2018-06-141-10/+26
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: Clean up old versionsAlexey Shvetsov2018-06-142-43/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: Clean up oldAlexey Shvetsov2018-06-144-159/+0
| | | | | Closes: https://bugs.gentoo.org/616170 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: Set minimal python version to 3.5Alexey Shvetsov2018-06-141-1/+1
| | | | | | Closes: https://bugs.gentoo.org/630620 Closes: https://github.com/gentoo/gentoo/pull/8258 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: Version bumpAlexey Shvetsov2018-06-142-0/+43
| | | | | Closes: https://bugs.gentoo.org/648130 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libarcus: Maintainer retiredJonas Stein2018-04-031-8/+0
| | | | | | Proxied maintainer was retired due to inactivity. Bug: https://bugs.gentoo.org/632854 Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-libs/*: Update Manifest hashesMichał Górny2017-12-091-3/+3
|
* dev-libs/libarcus: Version bumpAlexey Shvetsov2017-07-232-0/+41
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-282-2/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-libs/libarcus: Version bumpAlexey Shvetsov2016-12-052-0/+42
| | | | Package-Manager: portage-2.3.2
* dev-libs/libarcus: fix license: s/AGPL-3/APGL-3+/Göktürk Yüksek2016-05-221-1/+1
| | | | | | | | From src/Socket.h: "[...] either version 3 of the License, or (at your option) any later version." Package-Manager: portage-2.2.28
* dev-libs/libarcus: initial ebuild, version 1.0.0_pre20160307Marshall Brewer (Gentoo Key)2016-04-284-0/+143
Closes: https://github.com/gentoo/gentoo/pull/1298 Signed-off-by: Ian Delaney <idella4@gentoo.org>