summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* */*: Drop stable ia64 keywordsMatt Turner24 hours1-1/+1
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* */*: Discontinue Gentoo SuperH portMikle Kolyada9 days2-2/+2
| | | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 RepoMan-Options: --ignore-arches Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs/libgpg-error: Bump to version 1.37Lars Wendler2020-02-093-0/+79
| | | | | Package-Manager: Portage-2.3.87, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* */*: Drop stable alpha keywordsMatt Turner2020-01-251-1/+1
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* dev-libs/libgpg-error: fix metadata warningMikle Kolyada2020-01-131-4/+4
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs/libgpg-error: Maintainer changeKristian Fiskerstrand2020-01-091-0/+4
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 Signed-off-by: Kristian Fiskerstrand <k_f@gentoo.org>
* dev-libs/libgpg-error: Simplified ebuild a bitLars Wendler2020-01-091-10/+12
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* dev-libs/libgpg-error: Removed oldLars Wendler2020-01-095-192/+0
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* */*: Taking some of the abandoned crypto@ packagesLars Wendler2020-01-091-1/+4
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* */*: reassign crypto@ packagesMikle Kolyada2020-01-081-4/+1
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-libs: Remove *-fbsd KEYWORDSMichał Górny2019-10-115-5/+5
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-libs/libgpg-error: stable 1.36 for hppa, bug #684352Rolf Eike Beer2019-07-151-1/+1
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.66, Repoman-2.3.11 RepoMan-Options: --include-arches="hppa" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/libgpg-error: fix build on platforms with non-bash /bin/shFabian Groffen2019-06-091-1/+5
| | | | | | | | | | ./autogen.sh uses advanced constructs not necessarily available in /bin/sh, leading to empty PACKAGE_VERSION in configure after eautoreconf. This itself leads to a build failure due to some script being called with too few arguments. Signed-off-by: Fabian Groffen <grobian@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11
* dev-libs/libgpg-error: Add ~riscv keywordMikle Kolyada2019-05-041-1/+1
| | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-libs/libgpg-error: alpha stable wrt bug #684352Mikle Kolyada2019-05-031-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="alpha"
* dev-libs/libgpg-error: x86 stable (bug #684352)Thomas Deutschmann2019-04-281-1/+1
| | | | | Package-Manager: Portage-2.3.64, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-libs/libgpg-error: stable 1.36 for ppc64, bug #684352Sergei Trofimovich2019-04-281-1/+1
| | | | | | Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/libgpg-error: s390 stable wrt bug #684352Mikle Kolyada2019-04-281-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="s390"
* dev-libs/libgpg-error: stable 1.36 for ppc, bug #684352Sergei Trofimovich2019-04-281-1/+1
| | | | | | Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ppc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/libgpg-error: stable 1.36 for ia64, bug #684352Sergei Trofimovich2019-04-271-1/+1
| | | | | | Package-Manager: Portage-2.3.65, Repoman-2.3.12 RepoMan-Options: --include-arches="ia64" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/libgpg-error: stable 1.36 for sparc, bug #684352Rolf Eike Beer2019-04-271-1/+1
| | | | | | | Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="sparc" Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* dev-libs/libgpg-error: arm stable wrt bug #684352Mikle Kolyada2019-04-261-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="arm"
* dev-libs/libgpg-error: arm64 stable (bug #684352)Aaron Bauman2019-04-251-1/+1
| | | | | Signed-off-by: Aaron Bauman <bman@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-libs/libgpg-error: amd64 stable wrt bug #684352Mikle Kolyada2019-04-251-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* dev-libs/libgpg-error: version bump along with gawk-5 upstream fixJory Pratt2019-04-223-0/+209
| | | | | Package-Manager: Portage-2.3.64, Repoman-2.3.12 Signed-off-by: Jory Pratt <anarchy@gentoo.org>
* dev-libs/libgpg-error: support cross-compile + multilibAlon Bar-Lev2018-10-291-2/+2
| | | | | | Closes: https://bugs.gentoo.org/show_bug.cgi?id=669906 Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.11
* dev-libs/libgpg-error: support cross-compileAlon Bar-Lev2018-10-061-1/+2
| | | | | Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-libs/libgpg-error: eapi bumpAlon Bar-Lev2018-10-051-0/+47
| | | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10 Signed-off-by: Alon Bar-Lev <alonbl@gentoo.org>
* Drop arm-linux keyword from tree.Benda Xu2018-08-313-3/+3
| | | | | | | | "arm-linux" is considered deprecated, unmaintained and easily replaced by "arm". Closes: https://bugs.gentoo.org/664598 Reference: https://archives.gentoo.org/gentoo-dev/message/63bafa051cccd1eb3d2ade16823671fa
* dev-libs/libgpg-error: Stable for HPPA too.Jeroen Roovers2018-07-281-1/+1
| | | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10 RepoMan-Options: --ignore-arches
* dev-libs/libgpg-error: mark s390 stableMikle Kolyada2018-07-221-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libgpg-error: New upstream version 1.32Kristian Fiskerstrand2018-07-152-0/+48
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libgpg-error: arm stable, bug #657596Markus Meier2018-07-071-1/+1
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="arm"
* dev-libs/libgpg-error-1.29-r0: alpha stableTobias Klausmann2018-06-261-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/657596
* dev-libs/libgpg-error: stable 1.29 for ppc64, bug #657596Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc64"
* dev-libs/libgpg-error: stable 1.29 for ppc, bug #657596Sergei Trofimovich2018-06-241-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* dev-libs/libgpg-error-1.29: arm64 stable (bug #657596)Mart Raudsepp2018-06-191-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libgpg-error: stable 1.29 for sparcRolf Eike Beer2018-06-181-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* dev-libs/libgpg-error: x86 stable (bug #657596)Thomas Deutschmann2018-06-181-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-libs/libgpg-error: stable 1.29 for ia64, bug #657596Sergei Trofimovich2018-06-151-1/+1
| | | | | | Bug: https://bugs.gentoo.org/657596 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="ia64"
* dev-libs/libgpg-error: amd64 stable wrt bug #657596Mikle Kolyada2018-06-141-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* */*: [QA] remove emul-linux-* blockersamynka@gentoo.org2018-04-202-10/+2
| | | | Closes: https://github.com/gentoo/gentoo/pull/8074
* dev-libs/libgpg-error: version bumpAlon Bar-Lev2018-04-182-0/+52
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* */*: Remove sparc-fbsd keywordsMichał Górny2018-01-231-2/+2
|
* dev-libs/libgpg-error: fix build when BUILD_CC contains spacesKarel Kočí2018-01-031-1/+1
| | | | | | | | | Filled compiler can be more than just compiler executable name. If 32bit abi is enable the -m32 is passed with it. Before this the -m32 was passed to configure script and it failed with error (because it clearly doesn't support -m32 switch). Bug: https://bugs.gentoo.org/643274
* dev-libs/*: Update Manifest hashesMichał Górny2017-12-091-1/+1
|
* dev-libs/libgpg-error: mark 1.27-r1 m68k/s390/sh stableMike Frysinger2017-04-121-1/+1
|
* dev-libs/libgpg-error: cleanupAlon Bar-Lev2017-04-113-111/+0
| | | | | | Bug: 613234 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-libs/libgpg-error: Stable for HPPA (bug #613234).Jeroen Roovers2017-04-111-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --ignore-arches
* dev-libs/libgpg-error: use ltpruneAlon Bar-Lev2017-03-253-3/+3
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1