summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-053-6/+6
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/PyQt5-sip: amd64 stable wrt bug #703284Agostino Sarubbo2019-12-311-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-python/PyQt5-sip: x86 stable wrt bug #703284Agostino Sarubbo2019-12-311-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-python/PyQt5-sip: add 4.19.20Davide Pesavento2019-12-262-0/+95
| | | | | Package-Manager: Portage-2.3.82, Repoman-2.3.20 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: add python3_8Davide Pesavento2019-11-161-1/+1
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: drop 4.19.18Davide Pesavento2019-11-163-96/+1
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: add 4.19.19Davide Pesavento2019-09-242-0/+95
| | | | | Package-Manager: Portage-2.3.76, Repoman-2.3.17 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: arm stable wrt bug #689370Mikle Kolyada2019-07-281-1/+1
| | | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.16 RepoMan-Options: --include-arches="arm" Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* dev-python/PyQt5-sip: arm64 stableAaron Bauman2019-07-231-1/+1
| | | | Signed-off-by: Aaron Bauman <bman@gentoo.org>
* dev-python/PyQt5-sip: block old PyQt5 versionsDavide Pesavento2019-07-162-2/+6
| | | | | | Bug: https://bugs.gentoo.org/689882 Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: x86 stable (bug #689370)Thomas Deutschmann2019-07-081-1/+1
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-python/PyQt5-sip: amd64 stable wrt bug #689370Agostino Sarubbo2019-07-081-1/+1
| | | | | | Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* dev-python/PyQt5-sip: add 4.19.18Davide Pesavento2019-07-062-0/+93
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.16 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: remove 4.19.15Davide Pesavento2019-05-122-93/+0
| | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: add 4.19.17Davide Pesavento2019-05-092-0/+93
| | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: use new canonical SRC_URIDavide Pesavento2019-04-031-2/+3
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: drop 4.19.14Davide Pesavento2019-04-022-92/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: drop python3_4 supportDavide Pesavento2019-03-212-2/+2
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: add 4.19.15Davide Pesavento2019-03-192-0/+92
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: bump to 4.19.14 finalDavide Pesavento2019-02-122-5/+5
| | | | | Package-Manager: Portage-2.3.60, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: update metadataDavide Pesavento2019-02-121-3/+3
| | | | | Package-Manager: Portage-2.3.60, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>
* dev-python/PyQt5-sip: new packageDavide Pesavento2018-12-273-0/+110
This is the private SIP module (sip.so) for PyQt5, required since PyQt5-5.11. Bug: https://bugs.gentoo.org/668014 Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Davide Pesavento <pesa@gentoo.org>