summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-python/PyQt5: add python3_7Davide Pesavento4 days1-1/+1
| | | | | | | Thanks to Virgil Dupras for testing Closes: https://bugs.gentoo.org/662798 Package-Manager: Portage-2.3.46, Repoman-2.3.10
* dev-python/PyQt5: x86 stable (bug #655664)Thomas Deutschmann2018-07-151-1/+1
| | | | Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-python/PyQt5: amd64 stabe wrt bug #655664Mikle Kolyada2018-07-131-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/PyQt5: Drop 5.10.1 (r0)Andreas Sturmlechner2018-06-161-196/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/PyQt5: Fix build with USE=testlibAndreas Sturmlechner2018-06-162-0/+217
| | | | | Bug: https://bugs.gentoo.org/654742 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/PyQt5: Add ~ppc, bug #655620Andreas Sturmlechner2018-06-032-2/+2
| | | | | | Tested-by: ernsteiswuerfel Closes: https://bugs.gentoo.org/655620 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-python/PyQt5: Drop 5.7.1Andreas Sturmlechner2018-05-102-196/+0
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* dev-python/PyQt5: stabilise 5.9.2 for amd64/x86Michael Palimaka2018-03-241-1/+1
| | | | | Bug: https://bugs.gentoo.org/642822 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/PyQt5: fix build against Qt 5.9.4Davide Pesavento2018-03-062-0/+14
| | | | | Closes: https://bugs.gentoo.org/649600 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/PyQt5: remove 5.10Davide Pesavento2018-03-043-212/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/PyQt5: version bumpDavide Pesavento2018-03-042-0/+196
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/PyQt5: add patch to fix build with Qt 5.9.4Michael Palimaka2018-02-072-0/+16
| | | | | Closes: https://bugs.gentoo.org/646580 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-python/PyQt5: version bumpDavide Pesavento2018-02-012-0/+196
| | | | Package-Manager: Portage-2.3.21, Repoman-2.3.6
* dev-python/PyQt5: raise qt depsDavide Pesavento2018-02-011-3/+3
| | | | | Closes: https://bugs.gentoo.org/646210 Package-Manager: Portage-2.3.21, Repoman-2.3.6
* dev-python/PyQt5: remove 5.9.1Davide Pesavento2018-02-012-199/+0
| | | | Package-Manager: Portage-2.3.21, Repoman-2.3.6
* dev-python/*: Update Manifest hashesMichał Górny2017-12-091-1/+1
|
* dev-python/PyQt5: restrict qt depsDavide Pesavento2017-11-251-28/+27
| | | | | Closes: https://bugs.gentoo.org/638474 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/PyQt5: remove oldDavide Pesavento2017-11-242-199/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/PyQt5: version bumpDavide Pesavento2017-11-242-1/+200
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/PyQt5: version bumpDavide Pesavento2017-11-122-0/+199
| | | | | | | Also add missing REQUIRED_USE, thanks to Meoberto Whagbossa in bug 635880. Closes: https://bugs.gentoo.org/635880 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* dev-python/PyQt5: remove oldDavide Pesavento2017-11-122-197/+0
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* dev-python/PyQt5: version bumpDavide Pesavento2017-10-202-0/+199
| | | | | | | Thanks to Richard Ostrow <rich@warfaresdl.com> for the initial patch. Closes: https://bugs.gentoo.org/625232 Package-Manager: Portage-2.3.11, Repoman-2.3.3
* dev-python/PyQt5: keyword ~arm64Alexis Ballier2017-06-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/PyQt5: remove oldDavide Pesavento2017-06-112-197/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/PyQt5: version bumpDavide Pesavento2017-04-052-0/+197
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/PyQt5: version bumpDavide Pesavento2017-03-182-0/+197
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/PyQt5: remove oldDavide Pesavento2017-03-183-370/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/PyQt5: x86 stable wrt bug #611784Agostino Sarubbo2017-03-171-1/+1
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-python/PyQt5: amd64 stable wrt bug #611784Agostino Sarubbo2017-03-171-1/+1
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-python/PyQt5: arm stable (bug 611784).Michael Weber2017-03-161-1/+1
| | | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2 RepoMan-Options: --include-arches="arm arm64 ppc ppc64"
* dev-python/PyQt5: Add python3_6 to PYTHON_COMPATZac Medico2017-03-103-3/+3
| | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-283-3/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-python/PyQt5: don't list pypi in HOMEPAGE; use httpsDavide Pesavento2017-01-253-9/+6
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/PyQt5: remove oldDavide Pesavento2017-01-023-211/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/PyQt5: bump to 5.7.1Andrey Grozin2016-12-312-0/+199
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* global: Drop dead implementations from PYTHON_COMPATMichał Górny2016-11-013-3/+3
|
* Revert "Temporarily remove Manifest files that were at risk of having broken ↵Michael Palimaka2016-10-311-0/+3
| | | | | | ChangeLog entries." This reverts commit 48b59c28052dbc9a1c410a8a5d93c1cc3c8c8d4b.
* Temporarily remove Manifest files that were at risk of having broken ↵Michael Palimaka2016-10-311-3/+0
| | | | | | | | | ChangeLog entries. This commit will be immediately reverted. The intention is to force the mtime to be bumped causing the updated Manifest to be propagated to mirrors. Gentoo-bug: 577722
* dev-python/PyQt5: add patch to solve build failure with Qt 5.6.2Xavier Forestier2016-10-282-0/+12
| | | | | | Gentoo-bug: 597302 Package-Manager: portage-2.3.2
* dev-python/PyQt5: version bump, added bluetooth/location/webengine supportDavide Pesavento2016-07-293-0/+202
| | | | Package-Manager: portage-2.3.0
* dev-python/PyQt5: Mark ~ppc64 too.Jeroen Roovers2016-07-132-2/+2
| | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --ignore-arches
* dev-python/PyQt5: x86 stableMichael Palimaka2016-06-061-2/+2
| | | | | | Gentoo-bug: 552394 Package-Manager: portage-2.3.0_rc1
* dev-python/PyQt5: remove broken 5.6Davide Pesavento2016-04-292-186/+0
| | | | | | Gentoo-Bug: 581418 Package-Manager: portage-2.2.28
* dev-python/PyQt5: bump to 5.6.1 prerelease to fix build with USE=dbusDavide Pesavento2016-04-292-0/+186
| | | | | | Gentoo-Bug: 581418 Package-Manager: portage-2.2.28
* dev-python/PyQt5: version bumpDavide Pesavento2016-04-282-0/+186
| | | | Package-Manager: portage-2.2.28
* dev-python/PyQt5: add <doc> metadataDavide Pesavento2016-04-241-0/+1
| | | | Package-Manager: portage-2.2.28
* dev-python/PyQt5: remove oldDavide Pesavento2016-04-082-180/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/PyQt5: arm stable, bug #552394Markus Meier2016-04-061-1/+1
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="arm"
* dev-python/PyQt5: amd64 stable wrt bug #552394Agostino Sarubbo2016-03-151-1/+1
| | | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-1/+1
|