summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-python/ansible-compat: add 1.0.0Marek Szuba10 days2-0/+53
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* dev-python/ansible-compat: deselect network sandbox-violating testsMarek Szuba2021-11-191-0/+14
| | | | | | | | | | | All of these tests fail if the network sandbox is active because they try to connect to the Ansible Galaxy API server. One of these days I *will* remember that our network sandbox does not work in Docker. Closes: https://bugs.gentoo.org/824950 Signed-off-by: Marek Szuba <marecki@gentoo.org>
* dev-python/ansible-compat: initial importMarek Szuba2021-11-193-0/+53
New dependency of app-admin/ansible-molecule. Adding 0.5.0 because it is the latest version currently available on PyPI, using tarballs from GitHub would require messing around with setuptools_scm. Signed-off-by: Marek Szuba <marecki@gentoo.org>