summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-python/docker-py: Remove oldManuel Rüger3 days4-169/+0
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.5
* dev-python/docker-py: Version bump to 2.6.1Manuel Rüger3 days2-0/+57
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.5
* dev-python/docker-py: Version bump to 2.6.0Manuel Rüger9 days2-0/+57
| | | | Package-Manager: Portage-2.3.12, Repoman-2.3.4
* dev-python/docker-py: 2.4.2 stablized x86 amd64 under allarchesMatthew Thode2017-09-291-1/+1
|
* dev-python/docker-py: Version bump to 2.5.1Manuel Rüger2017-09-102-0/+57
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* dev-python/docker-py: adding x86 and arm64 flagsMatthew Thode2017-08-301-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-python/docker-py-2.2.1-r0: add amd64 keywordTobias Klausmann2017-07-151-1/+1
| | | | Gentoo-Bug: 608438
* dev-python/docker-py: Version bump to 2.4.2Manuel Rüger2017-07-042-0/+57
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/docker-py: Remove oldManuel Rüger2017-07-032-56/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/docker-py: Version bump to 2.3.0Manuel Rüger2017-06-142-0/+56
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-python/docker-py: Remove oldManuel Rüger2017-05-283-107/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-python/docker-py: Add python3_6Manuel Rüger2017-05-041-1/+1
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-python/docker-py: Remove python@ from maintainersMichał Górny2017-04-231-4/+0
|
* dev-python/docker-py: Version bump to 2.2.1Manuel Rüger2017-04-042-0/+56
| | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-285-5/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-python/docker-py: Version bump to 2.1.0Manuel Rüger2017-02-172-0/+57
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/docker-py: Version bump to 2.0.2Manuel Rüger2017-02-062-0/+57
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/docker-py: add py3.5, fix docs, deps, bump to EAPI=6Louis Sautier2017-01-202-28/+24
| | | | | | | The coverage-related packages are not required to run the unit tests. Package-Manager: Portage-2.3.3, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/3557
* dev-python/docker-py: Remove oldManuel Rüger2017-01-153-105/+0
| | | | Package-Manager: portage-2.3.3
* dev-python/docker-py: Version bump to 2.0.1Manuel Rüger2017-01-122-0/+57
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/docker-py: Version bump to 2.0.0Manuel Rüger2016-12-152-0/+54
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-python/docker-py: Remove oldManuel Rüger2016-11-244-160/+0
| | | | Package-Manager: portage-2.3.2
* dev-python/docker-py: Version bump to 1.10.6Manuel Rüger2016-11-112-0/+53
| | | | Package-Manager: portage-2.3.0
* global: Drop dead implementations from PYTHON_COMPATMichał Górny2016-11-015-5/+5
|
* dev-python/docker-py: add version 1.10.4Alex Brandt2016-10-302-0/+53
| | | | Package-Manager: portage-2.3.2
* dev-python/docker-py: remove version 1.8.1Alex Brandt2016-09-242-53/+0
| | | | Package-Manager: portage-2.3.1
* dev-python/docker-py: add version 1.10.3Alex Brandt2016-09-242-0/+54
| | | | Package-Manager: portage-2.3.1
* dev-python/docker-py: remove version 1.8.0-r1Alex Brandt2016-08-062-49/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/docker-py: add version 1.9.0Alex Brandt2016-08-062-0/+51
| | | | Package-Manager: portage-2.3.0
* dev-python/docker-py: remove version 1.8.0_rc2Alex Brandt2016-07-162-51/+0
| | | | Package-Manager: portage-2.3.0
* dev-python/docker-py: add version 1.9.0_rc2Alex Brandt2016-07-162-0/+53
| | | | Package-Manager: portage-2.3.0
* dev-python/docker-py: add version 1.8.1Alex Brandt2016-06-182-0/+53
| | | | Package-Manager: portage-2.3.0_rc1
* dev-python/docker-py: remove version 1.8.0_rc5Alex Brandt2016-05-152-51/+0
| | | | | | | The removal of python2_7 in docker-py happened during this release, not the proper release. Removing this version fixes #582300. Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.8.0Alex Brandt2016-04-231-49/+0
| | | | | | | Again, due to bug #580388, I am removing this version of docker-py to finish the solution of py2-ipaddress causing collisions. Package-Manager: portage-2.2.28
* dev-python/docker-py: add version 1.8.0-r1Alex Brandt2016-04-231-0/+48
| | | | | | | | | | Due to bug #580388, I've removed python2_7 support from docker-py. This shouldn't be a problem. This removes the conflict due to py2-ipaddress and makes the question of which package to keep moot. With py2-ipaddress no longer required by anything in the tree I will be running it through the last-rites process. Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.7.2Alex Brandt2016-04-172-49/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: add version 1.8.0Alex Brandt2016-04-171-3/+2
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: version bump to 1.8.0Zac Medico2016-04-152-0/+51
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.7.0Alex Brandt2016-04-102-49/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: add version 1.8.0_rc5Alex Brandt2016-04-102-0/+51
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.5.0Alex Brandt2016-04-032-49/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.4.0Alex Brandt2016-04-032-49/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.3.1Alex Brandt2016-04-032-45/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: add version 1.8.0_rc2Alex Brandt2016-04-032-0/+51
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: remove version 1.1.0-r2Alex Brandt2016-03-202-50/+0
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: add version 1.7.2Alex Brandt2016-03-202-0/+49
| | | | Package-Manager: portage-2.2.28
* dev-python/docker-py: Version BumpJustin Lecher2016-02-173-1/+50
| | | | | Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-2/+2
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.
* dev-python/docker-py: add version 1.5.0Alex Brandt2015-10-242-0/+49
| | | | Package-Manager: portage-2.2.23