summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-python/html5-parser: Remove oldMichał Górny5 hours2-40/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: Stabilize 0.4.10 x86, #819804Sam James9 hours1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* dev-python/html5-parser: Stabilize 0.4.10 amd64, #819804Sam James14 hours1-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* dev-python/html5-parser: Bump to 0.4.10Michał Górny2021-09-232-0/+38
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* dev-python/html5-parser: Enable py3.10Michał Górny2021-06-051-3/+3
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: add missing pkgconfig (B)DEPENDSam James2021-04-121-2/+5
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
* */*: Remove obsolete values from PYTHON_COMPATMichał Górny2021-01-311-1/+1
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: PYTHON_COMPAT+=(python3_9)Zac Medico2020-12-051-1/+1
| | | | | | Bug: https://bugs.gentoo.org/758629 Package-Manager: Portage-3.0.11, Repoman-3.0.2 Signed-off-by: Zac Medico <zmedico@gentoo.org>
* dev-python/html5-parser: Remove py2Michał Górny2020-03-191-1/+1
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: Remove old versionsZac Medico2020-01-123-70/+0
| | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Zac Medico <zmedico@gentoo.org>
* dev-python/html5-parser: Stabilize 0.4.9 for bug 705088Zac Medico2020-01-121-1/+1
| | | | | | | | | Needed for compat with latest stable dev-python/beautifulsoup. Bug: https://bugs.gentoo.org/705088#c3 Bug: https://bugs.gentoo.org/705090 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Zac Medico <zmedico@gentoo.org>
* dev-python/html5-parser: Bump to version 0.4.9Zac Medico2020-01-112-0/+37
| | | | | | | Reported-by: rayslava@gmail.com Closes: https://bugs.gentoo.org/705090 Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Zac Medico <zmedico@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-052-4/+4
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: add Python3.7 supportZamarin Arthur2019-05-011-1/+1
| | | | | | | Closes: https://github.com/gentoo/gentoo/pull/11872 Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Zamarin Arthur <arthurzam@gmail.com> Signed-off-by: Zac Medico <zmedico@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-4/+4
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/html5-parser: Version bump to 0.4.5, EAPI 7James Le Cuirot2019-01-112-0/+37
| | | | | | | Fixes cross-compiling by using the correct pkg-config. Signed-off-by: James Le Cuirot <chewi@gentoo.org> Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-python/html5-parser: amd64 stableAaron Bauman2018-03-291-1/+1
| | | | | Bug: https://bugs.gentoo.org/642796 Package-Manager: Portage-2.3.26, Repoman-2.3.7
* dev-python/html5-parser: x86 stable (bug #642796)Thomas Deutschmann2018-03-261-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/html5-parser: use src_prepareZac Medico2018-02-101-1/+5
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/html5-parser: disable soup testZac Medico2018-02-101-1/+4
| | | | | Closes: https://bugs.gentoo.org/647066 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/*: Update Manifest hashesMichał Górny2017-12-091-1/+1
|
* dev-python/html5-parser: new packageZac Medico2017-10-013-0/+37
Package-Manager: Portage-2.3.10, Repoman-2.3.3