summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny13 days1-2/+2
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-171-1/+1
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/python-poppler-qt5: amd64 stable wrt bug #671502Mikle Kolyada2019-02-151-1/+1
| | | | | | Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --include-arches="amd64"
* dev-python/python-poppler-qt5: x86 stable (bug #671502)Thomas Deutschmann2019-02-151-2/+2
| | | | | Package-Manager: Portage-2.3.59, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* dev-python/python-poppler-qt5: remove unnecessary := subslot operator on popplerMichael Palimaka2018-03-131-2/+2
| | | | | | | | Per poppler's metadata.xml, the subslot reflects ABI compatibility of libpoppler.so only, not libpoppler-{glib,qt4,cpp}.so. Bug: https://bugs.gentoo.org/607908 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-python/python-poppler-qt5: New packageAndreas Sturmlechner2017-12-213-0/+41
Thanks-to: N. Andrew Walsh <n.andrew.walsh@gmail.com> Thanks-to: Jouni Kosonen <jouni.kosonen@tukesoft.com> Closes: https://bugs.gentoo.org/609734 Package-Manager: Portage-2.3.19, Repoman-2.3.6