summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-053-6/+6
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/tld: 0.11.8 bumpBernard Cafarelli2019-12-162-2/+2
| | | | | | | This adds back python 2.7/3.5 support Package-Manager: Portage-2.3.82, Repoman-2.3.20 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.11.1 bumpBernard Cafarelli2019-12-112-0/+21
| | | | | | | Dropped support for Python versions prior to 3.6 Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.10 bumpBernard Cafarelli2019-12-102-0/+21
| | | | | | | Last version supporting python 2 Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: drop old versionsBernard Cafarelli2019-12-104-63/+0
| | | | | Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.9.7 bumpBernard Cafarelli2019-11-142-0/+21
| | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.9.6 bumpBernard Cafarelli2019-09-242-0/+21
| | | | | Package-Manager: Portage-2.3.76, Repoman-2.3.17 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-python/tld: 0.9.3 bumpBernard Cafarelli2019-04-162-0/+21
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: drop oldBernard Cafarelli2019-04-163-42/+0
| | | | | Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.9.2 bumpBernard Cafarelli2019-01-142-0/+21
| | | | | | | Bugfixes and Python 3.7 support Package-Manager: Portage-2.3.55, Repoman-2.3.12 Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
* dev-python/tld: 0.9.1 bumpBernard Cafarelli2018-07-242-0/+21
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-python/tld: drop oldBernard Cafarelli2018-07-242-21/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* dev-python/tld: 0.7.10 bumpBernard Cafarelli2018-04-092-0/+21
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* dev-python/tld: initial importBernard Cafarelli2018-01-093-0/+36
Dependency for new net-analyzer/wapiti version Package-Manager: Portage-2.3.19, Repoman-2.3.6