summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-qt/qtwebkit: 5.212.0_pre20190629 snapshot bumpAndreas Sturmlechner4 days2-0/+141
| | | | | Package-Manager: Portage-2.3.75, Repoman-2.3.17 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* dev-qt/qtwebkit: arm64 stableAaron Bauman2019-05-241-1/+1
| | | | Signed-off-by: Aaron Bauman <bman@gentoo.org>
* dev-qt/qtwebkit: Fix js build errorAndreas Sturmlechner2019-05-082-0/+35
| | | | | | Closes: https://bugs.gentoo.org/680912 Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* dev-qt/qtwebkit: stable on armAnthony G. Basile2019-04-261-1/+1
| | | | | Signed-off-by: Anthony G. Basile <blueness@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
* dev-qt/qtwebkit: works with ruby26Alexey Shvetsov2019-01-141-3/+5
| | | | | | Closes: https://bugs.gentoo.org/674572 Package-Manager: Portage-2.3.55, Repoman-2.3.12 Signed-off-by: Alexey Shvetsov <alexxy@gentoo.org>
* dev-qt/qtwebkit: Fix pkgconfigAndreas Sturmlechner2018-11-163-1/+131
| | | | | Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* dev-qt/qtwebkit: Fix build with !hyphenAndreas Sturmlechner2018-10-191-1/+2
| | | | | | | | Closes: https://bugs.gentoo.org/666752 Reported-by: David Flogeras <dflogeras2@gmail.com> Thanks-to: Alexander Sergeyev <sergeev917@gmail.com> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* dev-qt/qtwebkit: remove local webp use flagMarty E. Plummer2018-10-191-1/+0
| | | | | | Signed-off-by: Marty E. Plummer <hanetzer@startmail.com> Package-Manager: Portage-2.3.51, Repoman-2.3.11 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* dev-qt/qtwebkit: Security cleanupAndreas Sturmlechner2018-09-246-177/+0
| | | | | Bug: https://bugs.gentoo.org/665240 Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-qt/qtwebkit: x86 stable (bug #665240)Thomas Deutschmann2018-09-241-1/+1
| | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-qt/qtwebkit: amd64 stable wrt bug #665240Mikle Kolyada2018-09-151-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-qt/qtwebkit: stable 5.212.0_pre20180120 for ppc64, bug #665240Sergei Trofimovich2018-09-151-1/+1
| | | | | Package-Manager: Portage-2.3.49, Repoman-2.3.10 RepoMan-Options: --include-arches="ppc64"
* dev-qt/qtwebkit: Fix invalid SRC_URIAndreas Sturmlechner2018-09-121-1/+1
| | | | | | | Snapshot capability was probably shut down upstream. Closes: https://bugs.gentoo.org/665374 Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-qt/qtwebkit: Add missing USE=printsupport handlingAndreas Sturmlechner2018-09-041-0/+1
| | | | | Closes: https://bugs.gentoo.org/660600 Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-qt/qtwebkit: Fix USE=-opengl by disabling toolsAndreas Sturmlechner2018-09-041-0/+1
| | | | | Closes: https://bugs.gentoo.org/662198 Package-Manager: Portage-2.3.49, Repoman-2.3.10
* dev-qt/qtwebkit: Trigger rebuild on dev-qt/qtwidgets subslot changeAndreas Sturmlechner2018-07-141-1/+1
| | | | | | | Package is hardcoding Qt version it was built against in cmake files. Closes: https://bugs.gentoo.org/661052 Package-Manager: Portage-2.3.42, Repoman-2.3.9
* dev-qt/qtwebkit: minor improvementsDavide Pesavento2018-07-051-14/+13
| | | | | | | * ensure USE=gles2 is enabled/disabled consistently * call the correct check-reqs eclass function Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-qt/qtwebkit: fix src_install sanity check on prefixDavide Pesavento2018-07-051-2/+2
| | | | | Bug: https://bugs.gentoo.org/572056 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-qt/qtwebkit: 5.212.0_pre20180120 snapshot bumpAndreas Sturmlechner2018-07-034-0/+165
| | | | | Closes: https://bugs.gentoo.org/624404 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* dev-qt/qtwebkit: add slot operator to dev-libs/leveldbLouis Sautier2018-06-171-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-qt/qtwebkit: 5.9.1 ~ppc, bug #655620Andreas Sturmlechner2018-06-031-1/+1
| | | | | Tested-by: ernsteiswuerfel Package-Manager: Portage-2.3.40, Repoman-2.3.9
* dev-qt/qtwebkit: remove unused patchesMichael Mair-Keimberger2018-05-133-125/+0
|
* dev-qt: Drop Qt 5.7.1Andreas Sturmlechner2018-05-103-121/+0
| | | | | | | | De-stabilising arm. Bug: https://bugs.gentoo.org/642822 Bug: https://bugs.gentoo.org/653986 Package-Manager: Portage-2.3.36, Repoman-2.3.9
* dev-qt/qtwebkit: stable 5.9.1 for ppc64, bug #642822Sergei Trofimovich2018-03-261-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc64"
* dev-qt: stabilise 5.9.4 for amd64/x86Michael Palimaka2018-03-241-2/+2
| | | | | Bug: https://bugs.gentoo.org/642822 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* dev-qt/qtwebkit: Drop obsolete qtwebkit:4 packagesMikle Kolyada2018-01-067-284/+0
| | | | | Bug: https://bugs.gentoo.org/620684 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* dev-qt/*: Update Manifest hashesMichał Górny2017-12-091-1/+1
|
* dev-qt/qtwebkit: restrict icu dependencyDavide Pesavento2017-12-021-1/+1
| | | | | Gentoo-Bug: https://bugs.gentoo.org/618638 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-qt: version bump 5.9.3Michael Palimaka2017-11-251-3/+3
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* dev-qt: Drop Qt 5.6.2, de-stabilise hppaAndreas Sturmlechner2017-10-312-110/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/6077 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* dev-qt: remove Qt 4.8.6Davide Pesavento2017-10-312-73/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/6073 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* dev-qt: version bump 5.9.2Michael Palimaka2017-10-084-0/+137
| | | | | Bug: https://bugs.gentoo.org/625258 Package-Manager: Portage-2.3.8, Repoman-2.3.3
* dev-qt/qtwebkit: Drop USE=gstreamer depending on deprecated slot 0.10Andreas Sturmlechner2017-09-022-17/+5
| | | | | | Gentoo-bug: 629172, 522880 Acked-by: kensington Package-Manager: Portage-2.3.8, Repoman-2.3.3
* dev-qt: use HTTPS for doc.qt.io in metadataMichael Palimaka2017-07-231-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* dev-qt/qtwebkit: arm stable, bug #620334Markus Meier2017-07-151-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-qt/qtwebkit: ppc64 stable wrt bug #620334Agostino Sarubbo2017-07-071-1/+1
| | | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-qt/qtwebkit: remove ~arm64 keywords on 5.6.2. We have 5.7.1 and 5.6 has ↵Alexis Ballier2017-07-071-1/+1
| | | | | | broken deps on arm64 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-qt/qtwebkit: x86 stable wrt bug #620334Agostino Sarubbo2017-07-041-1/+1
| | | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-qt/qtwebkit: amd64 stable wrt bug #620334Agostino Sarubbo2017-07-041-1/+1
| | | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-qt/qtwebkit: die if nothing is builtMichael Palimaka2017-06-241-0/+10
| | | | | Gentoo-bug: 572056 Package-Manager: Portage-2.3.5, Repoman-2.3.2
* dev-qt/qtwebkit: fix build with ICU 59Davide Pesavento2017-06-183-1/+95
| | | | | Gentoo-Bug: 618644 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-qt/qtwebkit: arm stable, bug #552396Markus Meier2017-06-061-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-qt/qtwebkit: ia64 stable, bug #552396Sergei Trofimovich2017-06-031-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2 RepoMan-Options: --include-arches="ia64"
* dev-qt/qtwebkit: ppc64 stable (bug 552396)Michael Weber2017-05-211-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --include-arches="amd64 arm arm64 ppc ppc64"
* dev-qt/qtwebkit: ppc stable (bug 552396)Michael Weber2017-05-201-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --include-arches="amd64 arm arm64 ppc ppc64"
* dev-qt/qtwebkit: x86 stable wrt bug #552396Agostino Sarubbo2017-05-201-1/+1
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-qt/qtwebkit: amd64 stable wrt bug #552396Agostino Sarubbo2017-05-181-2/+2
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-qt: drop Qt 5.6.1Davide Pesavento2017-05-182-109/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-286-6/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-qt/qtwebkit: ppc64 stable wrt bug #598780Agostino Sarubbo2017-01-031-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>