summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-util/buildbot-worker: remove unused patchMichael Mair-Keimberger (asterix)8 days1-27/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/5401
* dev-util/buildbot-worker: Version bumpBrian Dolbec10 days3-1/+76
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-util/buildbot-worker: Version bump, update 9999Brian Dolbec2017-06-193-1/+76
| | | | Package-Manager: Portage-2.3.6_p2, Repoman-2.3.2_p70
* dev-util/buildbot-worker: Version bump, adds py3.5 capabilityBrian Dolbec2017-05-157-259/+22
| | | | | | Clean older versions. Package-Manager: Portage-2.3.5, Repoman-2.3.2_p30
* Globally add missing remote ID references to metadata.xmlJustin Lecher2017-04-291-2/+3
| | | | Signed-off-by: Justin Lecher <jlec@gentoo.org>
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-286-6/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* dev-util/buildbot-worker: Version bumpBrian Dolbec2017-02-102-0/+78
| | | | Package-Manager: Portage-2.3.3_p38, Repoman-2.3.1_p31
* dev-util/buildbot-worker: Re-add the 0.9.0_p1 release due to a regression in ↵Brian Dolbec2017-02-012-0/+68
| | | | | | newer versions Package-Manager: Portage-2.3.3_p38, Repoman-2.3.1_p31
* dev-util/buildbot-worker: Fix conf.d and init.d filenamesBrian Dolbec2017-01-193-6/+13
| | | | | | | | | | The last two releases mistakenly installed the conf.d and init.d files using the old buildslave name. The 9999 ebuild had not been properly updated to the new buildbot_worker name. As a result the 0.9.2 and 0.9.3 releases were installing them as buildslave. This caused problems in downstream installations/scripts expecting the init script to be named "buildbot_worker". Package-Manager: Portage-2.3.3_p23, Repoman-2.3.1_p16
* dev-util/buildbot-worker: Update homepages (missed one)Brian Dolbec2017-01-121-1/+1
| | | | Package-Manager: Portage-2.3.3_p23, Repoman-2.3.1_p16
* dev-util/buildbot-worker: Update homepagesBrian Dolbec2017-01-123-4/+4
| | | | Package-Manager: Portage-2.3.3_p23, Repoman-2.3.1_p16
* dev-util/buildbot-worker: Version bump, clean old versionBrian Dolbec2017-01-122-8/+18
| | | | Package-Manager: Portage-2.3.3_p23, Repoman-2.3.1_p16
* dev-util/buildbot-worker: Version bump, update 9999Brian Dolbec2017-01-054-7/+136
| | | | | | This version now enables full test suite operation. Package-Manager: Portage-2.3.3_p7, Repoman-2.3.1
* dev-util/buildbot-worker: Version bump, remove rc versionBrian Dolbec2016-11-082-2/+3
| | | | Package-Manager: portage-2.3.2_p3
* dev-util/buildbot-worker: Update the twisted dep order to prefer the new ↵Brian Dolbec2016-10-122-4/+4
| | | | | | | | | twisted pkg With the new twisted pkg now in the tree, prefer the new pkg. There will be no new releases of the split pkgs. Package-Manager: portage-2.3.2
* dev-util/buildbot-worker: Version bump, clean up old releasesBrian Dolbec2016-10-073-70/+3
| | | | | | Add missed service file install. Package-Manager: portage-2.3.1_p8
* dev-util/buildbot-worker: Version bumpBrian Dolbec2016-09-232-0/+67
| | | | Package-Manager: portage-2.3.1_p4
* dev-util/buildbot-worker: Version bumpBrian Dolbec2016-09-012-0/+67
| | | | Package-Manager: portage-2.3.0
* dev-util/buildbot-worker: New buildbot-0.9 worker (slave)Brian Dolbec2016-08-097-0/+223
This new package replaces the dev-util/buildbot-slave package. This new build slave is not comaptible with buildbot versions prior to 0.9*. Package-Manager: portage-2.3.0