summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* gui-libs/wpebackend-fdo: Stabilize 1.12.0 ppc64, #830597Sam James4 days1-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.12.0 arm64, #830597Sam James8 days1-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.12.0 ppc, #830597Arthur Zamarin14 days1-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.12.0 arm, #830597Arthur Zamarin14 days1-1/+1
* gui-libs/wpebackend-fdo: amd64 stable wrt bug #830597Agostino Sarubbo2022-01-061-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.12.0 x86, #830597Jakov Smolić2022-01-041-2/+2
* gui-libs/wpebackend-fdo: Version bump to 1.12.0Matt Turner2021-12-182-0/+36
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 ppc, #769374Sam James2021-12-061-1/+1
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
* gui-libs/wpebackend-fdo: Keyword 1.10.0 ppc, #775791Sam James2021-08-021-1/+1
* Revert "gui-libs/wpebackend-fdo: Keyword 1.10.0 ppc, #775791"Sam James2021-07-311-1/+1
* gui-libs/wpebackend-fdo: Keyword 1.10.0 ppc, #775791Sam James2021-07-311-1/+1
* gui-libs/wpebackend-fdo: Drop old versionsMatt Turner2021-07-262-35/+0
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 ppc64, #800710Sam James2021-07-241-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 arm64, #800710Sam James2021-07-111-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 arm, #800710Sam James2021-07-111-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 x86, #800710Sam James2021-07-101-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.10.0 amd64, #800710Sam James2021-07-101-1/+1
* gui-libs/wpebackend-fdo: Version bump to 1.10.1Matt Turner2021-06-202-0/+36
* gui-libs/wpebackend-fdo: add riscv keywordYixun Lan2021-06-021-1/+1
* gui-libs/wpebackend-fdo: Drop old versionsMatt Turner2021-05-303-71/+0
* gui-libs/wpebackend-fdo: Stabilize 1.8.4 ppc64, #792327Sam James2021-05-291-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.4 arm64, #792327Sam James2021-05-291-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.4 amd64, #792327Sam James2021-05-291-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.4 x86, #792327Sam James2021-05-291-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.4 arm, #792327Sam James2021-05-281-1/+1
* gui-libs/wpebackend-fdo: Version bump to 1.8.4Matt Turner2021-05-132-0/+35
* gui-libs/wpebackend-fdo: Version bump to 1.8.3Matt Turner2021-04-182-0/+35
* gui-libs/wpebackend-fdo: Stabilize 1.8.0 arm, #769374Sam James2021-02-171-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.0 ppc64, #769374Sam James2021-02-081-2/+2
* gui-libs/wpebackend-fdo: remove oldMart Raudsepp2020-12-043-66/+0
* gui-libs/wpebackend-fdo: x86 stable (bug #755947)Thomas Deutschmann2020-12-031-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.0 arm64, #755947Sam James2020-12-011-1/+1
* gui-libs/wpebackend-fdo: Stabilize 1.8.0 amd64, #755947Sam James2020-12-011-1/+1
* gui-libs/wpebackend-fdo: bump to 1.8.0Mart Raudsepp2020-11-272-0/+36
* gui-libs/wpebackend-fdo: arm keyworded (bug #704182)Sam James (sam_c)2020-06-011-1/+1
* gui-libs/wpebackend-fdo: arm64 stable (bug #709612)Mart Raudsepp2020-03-121-1/+1
* gui-libs/wpebackend-fdo: arm64 keyworded (bug #704182)Mart Raudsepp2020-03-111-1/+1
* gui-libs/wpebackend-fdo: keyworded 1.4.0 for ppc64, bug #704182Sergei Trofimovich2020-01-121-1/+1
* gui-libs/wpebackend-fdo: keyworded 1.4.0 for ia64, bug #704182Sergei Trofimovich2020-01-121-1/+1
* gui-libs/wpebackend-fdo: x86 stable (bug #699156)Thomas Deutschmann2020-01-101-1/+1
* */*: Switch gnome proj to cmake.eclassAndreas Sturmlechner2020-01-041-3/+3
* gui-libs/wpebackend-fdo: amd64 stable wrt bug #699156Agostino Sarubbo2019-12-301-1/+1
* gui-libs/wpebackend-fdo: keyworded 1.4.0 for sparc, bug #704182Rolf Eike Beer2019-12-301-1/+1
* gui-libs/wpebackend-fdo: fix build against mesa-19.3 and libglvndMart Raudsepp2019-12-292-0/+30
* gui-libs/wpebackend-fdo: new package, needed by webkit-gtk[wayland]Mart Raudsepp2019-12-293-0/+44