summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* kde-frameworks/bluez-qt: Don't run tests in parallelJohannes Huber2017-02-131-0/+7
| | | | | | Gentoo-bug: 609248 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks: Remove KDE Frameworks 5.30.0Johannes Huber2017-02-112-31/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks: Version bump KDE Frameworks 5.31.0Johannes Huber2017-02-112-0/+31
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks: Remove KDE Frameworks 5.26.0Johannes Huber2017-01-252-31/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks/bluez-qt: x86 stable wrt bug #605938Agostino Sarubbo2017-01-201-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* kde-frameworks/bluez-qt: amd64 stableAaron Bauman2017-01-181-2/+2
| | | | | | Gentoo-bug: 605938 Package-Manager: portage-2.3.0
* kde-frameworks: Version bump KDE Frameworks 5.30.0Johannes Huber2017-01-142-0/+31
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* kde-frameworks: Remove KDE Frameworks 5.28.0Johannes Huber2016-12-122-31/+0
| | | | Package-Manager: portage-2.3.3
* kde-frameworks: Version bump KDE Frameworks 5.29.0Johannes Huber2016-12-122-0/+31
| | | | Package-Manager: portage-2.3.3
* kde-frameworks: Remove KDE Frameworks 5.27.0Johannes Huber2016-11-282-31/+0
| | | | Package-Manager: portage-2.3.2
* kde-frameworks: version bump 5.28.0Michael Palimaka2016-11-172-0/+31
| | | | Package-Manager: portage-2.3.2
* kde-frameworks: remove 5.23.0Michael Palimaka2016-10-132-31/+0
| | | | Package-Manager: portage-2.3.2
* kde-frameworks: version bump 5.27.0Michael Palimaka2016-10-092-0/+31
| | | | Package-Manager: portage-2.3.1
* kde-frameworks: stabilise 5.26.0 for amd64/x86Michael Palimaka2016-10-081-1/+1
| | | | | | Gentoo-bug: 596282 Package-Manager: portage-2.3.1
* kde-frameworks: remove 5.25.0Michael Palimaka2016-09-282-31/+0
| | | | Package-Manager: portage-2.3.1
* kde-frameworks: version bump 5.26.0Michael Palimaka2016-09-152-0/+31
| | | | Package-Manager: portage-2.3.0
* kde-frameworks: remove 5.24.0Michael Palimaka2016-08-222-31/+0
| | | | Package-Manager: portage-2.3.0
* kde-frameworks: version bump 5.25.0Michael Palimaka2016-08-142-0/+31
| | | | Package-Manager: portage-2.3.0
* kde-frameworks: Remove KDE Frameworks 5.21Johannes Huber2016-07-252-31/+0
| | | | Package-Manager: portage-2.3.0
* kde-frameworks: stabilise 5.23.0 for amd64/x86Michael Palimaka2016-07-261-1/+1
| | | | | | Gentoo-bug: 586112 Package-Manager: portage-2.3.0
* kde-frameworks: Version bump KDE Frameworks 5.24.0Johannes Huber2016-07-092-0/+31
| | | | Package-Manager: portage-2.3.0
* kde-frameworks: Remove KDE Frameworks 5.22.0Johannes Huber2016-06-212-31/+0
| | | | Package-Manager: portage-2.3.0_rc1
* kde-frameworks: version bump 5.23.0Michael Palimaka2016-06-172-0/+31
| | | | Package-Manager: portage-2.3.0_rc1
* kde-frameworks: stabilise 5.21.0 on x86Michael Palimaka2016-06-021-1/+1
| | | | Package-Manager: portage-2.3.0_rc1
* kde-frameworks: Remove KDE Frameworks 5.18.0Johannes Huber2016-05-192-30/+0
| | | | Package-Manager: portage-2.3.0_rc1
* kde-frameworks: amd64 stable wrt bug #580248 (5.21 series)Mikle Kolyada2016-05-191-1/+1
| | | | Package-Manager: portage-2.2.28
* kde-frameworks: Version bump KDE Frameworks 5.22.0Johannes Huber2016-05-152-0/+31
| | | | Package-Manager: portage-2.2.28
* kde-frameworks/bluez-qt: Virtual X is required for testsJohannes Huber2016-04-281-0/+1
| | | | | | | Gentoo-bug: 581264 Reported-by: Paolo Pedroni <paolo.pedroni@iol.it> Package-Manager: portage-2.2.28
* kde-frameworks: Remove KDE Frameworks 5.20.0Johannes Huber2016-04-152-30/+0
| | | | Package-Manager: portage-2.2.28
* kde-frameworks: Version bump KDE Frameworks 5.21.0Johannes Huber2016-04-102-0/+30
| | | | Package-Manager: portage-2.2.28
* kde-frameworks: Remove KDE Frameworks 5.19.0Johannes Huber2016-04-042-30/+0
| | | | Package-Manager: portage-2.2.28
* KDE Frameworks 5.18.0 stable amd64Johannes Huber2016-03-271-1/+1
| | | | | | | Gentoo-bug: 558460 Acked-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: portage-2.2.28
* kde-frameworks: version bump 5.20Michael Palimaka2016-03-212-0/+30
| | | | Package-Manager: portage-2.2.28
* kde-frameworks: Remove KDE Frameworks 5.17.0Johannes Huber2016-03-082-30/+0
| | | | Package-Manager: portage-2.2.27
* kde-frameworks: version bump 5.19.0Michael Palimaka2016-02-152-0/+30
| | | | Package-Manager: portage-2.2.27
* kde-frameworks: Drop Frameworks 5.16.0Andreas Sturmlechner2016-02-092-30/+0
| | | | Package-Manager: portage-2.2.27
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-1/+1
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.
* kde-frameworks: version bump 5.18.0Michael Palimaka2016-01-122-0/+30
| | | | Package-Manager: portage-2.2.26
* kde-frameworks: Add ~arm keywordsAlexey Shvetsov2016-01-081-1/+1
| | | | Package-Manager: portage-2.2.26
* kde-frameworks: remove 5.15.0Michael Palimaka2016-01-062-30/+0
| | | | Package-Manager: portage-2.2.26
* kde-frameworks: version bump 5.17.0Michael Palimaka2015-12-152-0/+30
| | | | Package-Manager: portage-2.2.26
* kde-frameworks: remove 5.14.0Michael Palimaka2015-11-172-30/+0
| | | | Package-Manager: portage-2.2.24
* kde-frameworks: version bump 5.16.0Michael Palimaka2015-11-142-0/+30
| | | | Package-Manager: portage-2.2.24
* kde-frameworks: version bump 5.15.0Michael Palimaka2015-10-112-0/+30
| | | | Package-Manager: portage-2.2.20.1
* kde-frameworks: Remove KDE Frameworks 5.13.0Manuel Rüger2015-09-272-30/+0
| | | | Package-Manager: portage-2.2.22
* kde-frameworks: Version bumpManuel Rüger2015-09-122-0/+30
| | | | Package-Manager: portage-2.2.20.1
* Revert DOCTYPE SYSTEM https changes in metadata.xmlMike Gilbert2015-08-241-1/+1
| | | | | | | repoman does not yet accept the https version. This partially reverts eaaface92ee81f30a6ac66fe7acbcc42c00dc450. Bug: https://bugs.gentoo.org/552720
* Use https by defaultJustin Lecher2015-08-241-1/+1
| | | | | | Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
* kde-frameworks: Remove 5.12.0Johannes Huber2015-08-152-30/+0
| | | | Package-Manager: portage-2.2.20.1