summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-sound/easyeffects: do not unnecessarily inherit toolchain-funcsMarek Szuba2021-10-052-2/+2
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: drop 6.0.3-r1, 6.1.0Marek Szuba2021-10-053-154/+0
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: add 6.1.3Marek Szuba2021-10-052-0/+79
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: add 6.1.2, drop 6.1.1Marek Szuba2021-09-212-1/+1
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: allow opting out of yelp dependencyMarek Szuba2021-09-192-2/+3
| | | | | | For those who do not need built-in help. Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: add 6.1.1Marek Szuba2021-09-182-0/+79
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* media-sound/easyeffects: Keyword 6.1.0 arm64, #807265Sam James2021-09-071-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* media-sound/easyeffects: add 6.1.0Marek Szuba2021-08-192-0/+79
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: drop 5.0.4Marek Szuba2021-08-191-65/+0
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: RDEPEND on media-plugins/mda-lv2Marek Szuba2021-08-092-1/+3
| | | | | | easyeffects-6 uses the Loudness plug-in from this package. Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: unkeyword 6.0.3 for ~arm, ~arm64, ~x86Marek Szuba2021-08-091-1/+1
| | | | | | | media-libs/{rnnoise,rubberband} are now mandatory dependencies and they lack keywords for those arches. Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: Keyword 5.0.4-r1 ppc, #802675Sam James2021-08-091-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* media-sound/easyeffects-6.0.3: update gtk4 dependencyMarek Szuba2021-08-031-1/+1
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: add missing flag-o-matic inheritSam James2021-08-011-1/+1
| | | | | | Needed for test-flag-CXX call. Signed-off-by: Sam James <sam@gentoo.org>
* media-sound/easyeffects: implement USE=zamaudioMarek Szuba2021-07-183-7/+7
| | | | Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: add 6.0.3, maskedMarek Szuba2021-07-182-0/+76
| | | | | | | | Have to keep it masked until we have got gtk4 & co. in the tree, everyone who's got the latter installed somehow is welcome to test this though. Bug: https://bugs.gentoo.org/801493 Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: improve dependencies and tweak metadataMarek Szuba2021-07-183-3/+145
| | | | | | | | | Same thing as recent media-sound/pulseeffects changes. Had to drop the ppc32 keyword due to gnome-extra/yelp, will request re-keywording. Closes: https://bugs.gentoo.org/800713 Closes: https://bugs.gentoo.org/802528 Signed-off-by: Marek Szuba <marecki@gentoo.org>
* media-sound/easyeffects: not-quite-new packageMarek Szuba2021-07-123-0/+86
At the moment this is essentially the same thing as the latest ebuild in media-sound/pulseeffects, which will eventually be removed. The idea is that although upstream has only been known as easyeffects since 6.0.0, in Gentoo we will use the old name for versions working with PulseAudio (i.e. v4) and the new one for those explicitly requiring PipeWire (i.e. v5 and newer). Signed-off-by: Marek Szuba <marecki@gentoo.org>