summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* media-tv/kodi: Pipewire supportCraig Andrews6 days2-1/+4
* media-tv/kodi: 19.1 version bumpCraig Andrews8 days3-3/+359
* media-tv/kodi: require OpenSSL >= 1.1.0Craig Andrews10 days1-1/+1
* media-tv/kodi: require libass 0.15.1Craig Andrews10 days1-1/+1
* media-tv/kodi: remove libressl supportMikle Kolyada14 days3-18/+12
* media-tv/kodi: require ffmpeg 4.4Craig Andrews2021-04-292-3/+4
* media-tv/kodi: bump ffmpeg to 4.3.2Craig Andrews2021-04-121-2/+2
* media-tv/kodi: bump ffmpeg to 4.3.2Craig Andrews2021-04-122-2/+3
* media-tv/kodi: Stabilize 19.0 arm64, #778446Sam James2021-03-291-1/+1
* media-tv/kodi: Matrix has been branched upstreamCraig Andrews2021-02-222-0/+2
* media-tv/kodi: Cleanup old versionsCraig Andrews2021-02-193-685/+0
* media-tv/kodi: release of Kodi v19Karlson2k (Evgeny Grin)2021-02-192-0/+357
* media-tv/kodi: Fix "concatenates two paths containing EPREFIX"Craig Andrews2021-02-183-3/+3
* media-tv/kodi: new revision 19.0_rc1-r3Evgeny Grin2021-02-183-32/+416
* media-tv/kodi: added 'eventclients' USE flagKarlson2k (Evgeny Grin)2021-02-182-3/+12
* media-tv/kodi: simplified USE flags combinationsKarlson2k (Evgeny Grin)2021-02-182-10/+9
* media-tv/kodi: clarified USE flags in metadata.xmlKarlson2k (Evgeny Grin)2021-02-181-2/+5
* media-tv/kodi: control ISO9660 support with 'optical' flagKarlson2k (Evgeny Grin)2021-02-182-2/+2
* media-tv/kodi: disabled features not needed for buildKarlson2k (Evgeny Grin)2021-02-181-0/+3
* media-tv/kodi: renamed USE flag for clarityKarlson2k (Evgeny Grin)2021-02-182-3/+3
* media-tv/kodi: added BDEPEND and fixed RDEPENDEvgeny Grin2021-02-181-7/+14
* media-tv/kodi: minor readability improvementEvgeny Grin2021-02-181-1/+1
* media-tv/kodi: fixed crossguid dependencyEvgeny Grin2021-02-181-1/+1
* media-tv/kodi: dropped gperf dependencyEvgeny Grin2021-02-181-2/+0
* media-tv/kodi: fixed bzip2 dependencyEvgeny Grin2021-02-181-2/+4
* media-tv/kodi: dropped nasm dependencyEvgeny Grin2021-02-181-1/+0
* media-tv/kodi: dropped fontconfig dependencyEvgeny Grin2021-02-181-1/+0
* media-tv/kodi: fixed libxml2 dependencyEvgeny Grin2021-02-181-2/+4
* media-tv/kodi: dropped expat dependencyEvgeny Grin2021-02-181-1/+0
* media-tv/kodi: fixed libinput dependencyEvgeny Grin2021-02-181-1/+1
* media-tv/kodi: fixed libxkbcommon dependencyEvgeny Grin2021-02-181-2/+5
* media-tv/kodi: added GLX dependencyEvgeny Grin2021-02-181-0/+3
* media-tv/kodi: disable vdpau if gbm is enabledEvgeny Grin2021-02-181-0/+1
* media-tv/kodi: require X and opengl for vdpauEvgeny Grin2021-02-181-0/+4
* media-tv/kodi: fixed opengl OR gles use flagsEvgeny Grin2021-02-181-1/+1
* media-tv/kodi: fixed dependency of 'zeroconf'Evgeny Grin2021-02-181-0/+1
* media-tv/kodi: fix build with libcdio[-cxx]Patrick Steinhardt2021-02-043-3/+3
* media-tv/kodi: marked libcdio is required dependencyKarlson2k (Evgeny Grin)2021-02-024-10/+9
* media-tv/kodi: Cleanup old versionsCraig Andrews2021-02-014-928/+0
* media-tv/kodi: 19.0_rc1-r2 version bumpCraig Andrews2021-02-012-2/+333
* media-tv/kodi: don't try to use sndioCraig Andrews2021-02-011-0/+1
* media-tv/kodi: don't try to use mdnsCraig Andrews2021-02-011-0/+1
* media-tv/kodi: fix description for LIRC USE flagCraig Andrews2021-02-011-1/+1
* media-tv/kodi: make libcdio optionalCraig Andrews2021-02-012-2/+4
* media-tv/kodi: dropped unused 'systemd' USE flagCraig Andrews2021-02-011-1/+1
* media-tv/kodi: describe "caps" USE flagCraig Andrews2021-02-011-0/+1
* media-tv/kodi: 19.0_rc1-r1 version bumpCraig Andrews2021-02-012-4/+351
* media-tv/kodi: do not use internal libsCraig Andrews2021-02-011-0/+5
* media-tv/kodi: use CPU_FLAGS_* flagsCraig Andrews2021-02-011-0/+9
* media-tv/kodi: make CMake configuration verboseCraig Andrews2021-02-011-0/+1