summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* media-video/openshot: Drop 2.5.1-r1 and 2.5.1_p20210228Andreas Sturmlechner2021-09-043-108/+0
| | | | | | | | | Broken by dev-python/PyQt5[webkit] removal. Snapshot was always broken at runtime reportedly. Closes: https://bugs.gentoo.org/709858 Package-Manager: Portage-3.0.22, Repoman-3.0.3 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: upgrade to 2.6.0Stefan Strogin2021-09-042-0/+56
| | | | | | Closes: https://bugs.gentoo.org/810484 Package-Manager: Portage-3.0.22, Repoman-3.0.3 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: PYTHON_MULTI_USEDEP -> PYTHON_USEDEPDavid Seifert2021-07-172-13/+13
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* media-video/openshot: add usedep defaultAndrew Ammerlaan2021-06-011-1/+1
| | | | | Package-Manager: Portage-3.0.19, Repoman-3.0.3 Signed-off-by: Andrew Ammerlaan <andrewammerlaan@gentoo.org>
* media-video/openshot: Drop 2.4.4-r1Andreas Sturmlechner2021-05-302-54/+0
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: enable python 3.9Stefan Strogin2021-05-261-1/+1
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: Stabilize 2.5.1 x86, #737290Sam James2021-05-251-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* media-video/openshot: 2.5.1_p20210228 snapshot bumpAndreas Sturmlechner2021-03-152-2/+2
| | | | | | Bug: https://bugs.gentoo.org/709858 Package-Manager: Portage-3.0.17, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: 2.5.1_p20210130 snapshot bumpAndreas Sturmlechner2021-02-212-3/+3
| | | | | Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* */*: Remove obsolete values from PYTHON_COMPATMichał Górny2021-01-312-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* media-video/openshot: amd64 stable wrt bug #737290Agostino Sarubbo2021-01-211-2/+2
| | | | | | Package-Manager: Portage-3.0.9, Repoman-3.0.2 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* media-video/openshot: Drop 2.5.1_p20201227 snapshotAndreas Sturmlechner2021-01-102-54/+0
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: 2.5.1_p20210103 snapshot bumpAndreas Sturmlechner2021-01-102-0/+54
| | | | | | Bug: https://bugs.gentoo.org/709858 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: Drop 2.5.0Andreas Sturmlechner2021-01-012-54/+0
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: Drop 2.5.1_p20201203Andreas Sturmlechner2021-01-012-54/+0
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: 2.5.1_p20201227 snapshot bumpAndreas Sturmlechner2021-01-012-0/+54
| | | | | | Bug: https://bugs.gentoo.org/709858 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: 2.5.1_p20201203 snapshot bumpAndreas Sturmlechner2020-12-032-0/+54
| | | | | | Bug: https://bugs.gentoo.org/709858 Package-Manager: Portage-3.0.11, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: Drop 2.4.0-r1Andreas Sturmlechner2020-12-032-52/+0
| | | | | Package-Manager: Portage-3.0.10, Repoman-3.0.2 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* media-video/openshot: version bump to 2.5.1Stefan Strogin2020-05-162-0/+54
| | | | | | | | - Add python3_8 to PYTHON_COMPAT. - Fix sub-slotting for media-libs/libopenshot. Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: remove redundant longdescriptionStefan Strogin2020-02-251-1/+0
| | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: version bump to 2.5.0Stefan Strogin2020-02-102-0/+54
| | | | | Package-Manager: Portage-2.3.88, Repoman-2.3.20 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: Switch to PYTHON_MULTI_USEDEP APIMichał Górny2020-02-092-15/+17
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-052-4/+4
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* media-video/openshot: x86 stable wrt bug #700646Agostino Sarubbo2019-12-151-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* media-video/openshot: amd64 stable wrt bug #700646Agostino Sarubbo2019-12-151-1/+1
| | | | | | Package-Manager: Portage-2.3.79, Repoman-2.3.16 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* media-video/openshot: add media-video@ to maintainersStefan Strogin2019-08-141-0/+4
| | | | | Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: bump version to 2.4.4Stefan Strogin2019-06-132-0/+51
| | | | | | | | | | | | | | - Add dev-python/PyQt5[gui,widgets] to RDEPEND. - Add USE=doc. - Add python3_7 to PYTHON_COMPAT. - Use xdg instead of xdg-utils for default pkg_*(). - EAPI=7. - Update SRC_URI. Closes: https://bugs.gentoo.org/635970 Closes: https://bugs.gentoo.org/637694 Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Stefan Strogin <steils@gentoo.org>
* media-video/openshot: add myself as maintainerStefan Strogin2019-06-131-2/+4
| | | | Signed-off-by: Stefan Strogin <steils@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-171-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* media-video/openshot: add dev-python/requests to RDEPENDJoonas Niilola2018-05-011-3/+4
| | | | | | Closes: https://bugs.gentoo.org/637448 Closes: https://github.com/gentoo/gentoo/pull/8052 Package-Manager: Portage[mgorny]-2.3.26.1
* media-video/openshot: x86 stable (bug #579052)Thomas Deutschmann2018-02-061-2/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* media-video/openshot-2.4.0-r0: amd64 stableTobias Klausmann2017-12-161-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/579052
* media-video/*: Update Manifest hashesMichał Górny2017-12-101-1/+1
|
* media-video/openshot: Drop oldPacho Ramos2017-12-064-169/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* media-video/openshot: version bump to 2.4.0Louis Sautier2017-10-043-8/+53
| | | | | | Closes: https://bugs.gentoo.org/631426 Package-Manager: Portage-2.3.8, Repoman-2.3.3
* media-video/openshot: remove oldLouis Sautier2017-07-262-56/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/4902 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-video/openshot: bump to 2.3.4, use xdg-utils, add py3.6, #618404Louis Sautier2017-07-262-0/+52
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-283-3/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* media-video/openshot: remove oldLouis Sautier2017-01-303-112/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* media-video/openshot: bump to 2.2.0Louis Sautier2017-01-303-1/+57
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 Gentoo-Bug: 607436
* media-video/openshot: bump to 2.1.0Louis Sautier2016-09-142-0/+57
| | | | | | | | Gentoo-Bug: 592562 Package-Manager: portage-2.3.0 Closes: https://github.com/gentoo/gentoo/pull/2304 Signed-off-by: David Seifert <soap@gentoo.org>
* media-video/openshot: fix license, HOMEPAGEGöktürk Yüksek2016-07-032-4/+4
| | | | | | | | The correct license is GPL3+ according to [0]. [0] http://bazaar.launchpad.net/~openshot.code/openshot/main/view/head:/openshot/openshot.py#L10 Package-Manager: portage-2.2.28
* media-video/openshot: revbump to fix vdb breakageGöktürk Yüksek2016-07-031-0/+0
| | | | | | | Commit 3279c3bd1ca2574de59af1a6abd7cc17e5233557 adds a package to RDEPEND in place. Revbump to fix possible vdb breakage. Package-Manager: portage-2.2.28
* media-video/openshot: add missing dependency on dev-python/PyQt5[svg]Louis Sautier2016-04-251-1/+1
| | | | | | | | | Gentoo-Bug: https://bugs.gentoo.org/580862 Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1328 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* media-video/openshot: bump to 2.0.7Louis Sautier2016-04-213-1/+57
| | | | | | | Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1271 Signed-off-by: Ian Delaney <idella4@gentoo.org>
* media-video/openshot: Fix metadata.xml file.Patrice Clement2016-04-181-2/+1
| | | | Package-Manager: portage-2.2.26
* media-video/openshot: add missing dep on dev-python/httplib2Louis Sautier2016-03-181-0/+1
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=577558 Package-Manager: portage-2.2.27 Closes: https://github.com/gentoo/gentoo/pull/1072
* media-video/openshot: require ffmpeg/libav to be compiled with USE=vpxLouis Sautier2016-03-161-3/+3
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/563026 Package-Manager: portage-2.2.27 Closes: https://github.com/gentoo/gentoo/pull/1068
* media-video/openshot: bump to 2.0.6, add myself as proxied maintainerLouis Sautier2016-03-163-1/+67
| | | | | | | | | Use a new slot as this version is completely different from the old 1.4 releases and both may be installed at the same time. Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=575344 Package-Manager: portage-2.2.27 Closes: https://github.com/gentoo/gentoo/pull/1057