summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-analyzer/prelude-correlator: update SRC_URIArthur Zamarin2021-09-301-1/+1
| | | | Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* net-analyzer/prelude-correlator: enable py3.9, enable py3.10Arthur Zamarin2021-09-301-2/+1
| | | | | Closes: https://bugs.gentoo.org/808966 Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* net-analyzer/prelude-correlator: [QA] call tmpfiles_process in pkg_postinstSam James2021-07-311-0/+4
| | | | | | | | This is needed to actually apply the tmpfiles configuration we've installed in the ebuild. See tmpfiles.eclass documentation. Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
* net-analyzer/prelude-correlator: Remove oldMichał Górny2021-05-312-30/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Add proxied="yes" for non-@gentoo.org peopleMichał Górny2021-03-161-1/+1
| | | | | | | | | | | | Done via: find -name metadata.xml -exec xml ed -P -L \ -a '/pkgmetadata/maintainer[substring(email, string-length(email) - string-length("@gentoo.org") + 1) != "@gentoo.org"]' \ -t attr -n proxied -v yes {} + Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Add 'proxied="proxy"' for proxy-maint projectMichał Górny2021-03-161-1/+1
| | | | | | | | | | Done via: find -name metadata.xml -exec xml ed -P -L \ -a '//maintainer[email="proxy-maint@gentoo.org"]' \ -t attr -n proxied -v proxy {} + Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: set DISTUTILS_USE_SETUPTOOLS to rdependThomas Andrejak2021-03-091-0/+1
| | | | | | | Closes: https://bugs.gentoo.org/748255 Signed-off-by: Thomas Andrejak <thomas.andrejak@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/19794 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-analyzer/prelude-correlator: migrate to tmpfiles.eclassTheo Anderson2021-03-072-6/+6
| | | | | | Package-Manager: Portage-3.0.16, Repoman-3.0.2 Signed-off-by: Theo Anderson <telans@posteo.de> Signed-off-by: David Seifert <soap@gentoo.org>
* */*: Remove obsolete values from PYTHON_COMPATMichał Górny2021-01-312-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: Remove old (py3.6)Michał Górny2021-01-014-100/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: Bump version 5.2.0Thomas Andrejak2020-10-123-0/+47
| | | | | Signed-off-by: Thomas Andrejak <thomas.andrejak@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-analyzer/prelude-correlator: Remove py2Michał Górny2020-02-052-2/+2
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: Remove old (py2)Michał Górny2020-02-052-31/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-053-6/+6
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: Remove oldDavid Seifert2019-12-292-31/+0
| | | | | Package-Manager: Portage-2.3.83, Repoman-2.3.20 Signed-off-by: David Seifert <soap@gentoo.org>
* net-analyzer/prelude-correlator: Bump version 5.1Thomas Andrejak2019-12-242-0/+30
| | | | Signed-off-by: Göktürk Yüksek <gokturk@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-4/+4
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/prelude-correlator: Bump version 4.1Thomas Andrejak2018-07-183-0/+70
|
* net-analyzer/*: Update Manifest hashesMichał Górny2017-12-101-3/+3
|
* net-analyzer/prelude-correlator: Bump version 4.0.0Thomas Andrejak2017-09-082-0/+30
|
* Drop remaining $Id$ and $Header$ from files.Ulrich Müller2017-02-281-1/+0
| | | | Bug: 611234
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-282-2/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-analyzer/prelude-correlator: Bump version 3.1.0Thomas Andrejak2016-12-063-0/+32
|
* net-analyzer/prelude-correlator: use #!/sbin/openrc-run instead of ↵Pacho Ramos2016-08-241-1/+1
| | | | | | #!/sbin/runscript Package-Manager: portage-2.3.0
* net-analyzer/prelude-correlator: fix runtime dep, requires libprelude[python]Göktürk Yüksek2016-08-101-1/+1
| | | | Package-Manager: portage-2.2.28
* net-analyzer/prelude-correlator: New packageThomas Andrejak2016-08-046-0/+97
Prelude-Correlator allows conducting multi-stream correlations thanks to a powerful programming language for writing correlation rules.