summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-analyzer/scapy: Version 2.4.4_rc2Jeroen Roovers2020-07-262-0/+44
| | | | | Package-Manager: Portage-3.0.0, Repoman-2.3.23 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Update live ebuildJeroen Roovers2020-07-191-1/+2
| | | | | Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.4_rc1Jeroen Roovers2020-07-192-0/+44
| | | | | Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Remove less old versionsMichał Górny2020-02-173-33/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/scapy: Revert "Remove old for gnuplot-py cleanup"Michał Górny2020-02-173-0/+72
| | | | | Reverts: b29ebf2ae1f4a697e1861f5ed28b88c7e9744c30 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/scapy: Remove old for gnuplot-py cleanupMichał Górny2020-02-173-72/+0
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/scapy: x86 stable wrt bug #707904Agostino Sarubbo2020-02-071-1/+1
| | | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-analyzer/scapy: amd64 stable wrt bug #707904Agostino Sarubbo2020-02-061-1/+1
| | | | | | Package-Manager: Portage-2.3.84, Repoman-2.3.20 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-analyzer/scapy: 2.4.3 uses matplotlib instead of gnuplot-pyPacho Ramos2020-02-022-2/+2
| | | | | Package-Manager: Portage-2.3.86, Repoman-2.3.20 Signed-off-by: Pacho Ramos <pacho@gentoo.org>
* */*: Clean PYTHON_COMPAT of obsolete implsMichał Górny2020-01-053-6/+6
| | | | | Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/scapy: OldJeroen Roovers2019-08-073-86/+0
| | | | | Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3Jeroen Roovers2019-08-072-0/+43
| | | | | Package-Manager: Portage-2.3.71, Repoman-2.3.17 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3_rc4Jeroen Roovers2019-08-062-2/+2
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: OldJeroen Roovers2019-08-062-43/+0
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3_rc4Jeroen Roovers2019-08-062-0/+43
| | | | | Package-Manager: Portage-2.3.69, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Fix ManifestJeroen Roovers2019-07-111-1/+1
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Fix ManifestJeroen Roovers2019-07-111-1/+1
| | | | | | | Something changed in the Matrix. Thanks to Kobboi for reporting this. Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: OldJeroen Roovers2019-07-093-86/+0
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3_rc3Jeroen Roovers2019-07-092-0/+43
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3_rc2Jeroen Roovers2019-07-012-0/+43
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: Version 2.4.3_rc1Jeroen Roovers2019-05-163-2/+45
| | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Jeroen Roovers <jer@gentoo.org>
* net-analyzer/scapy: update HOMEPAGE, use HTTPSMichael Mair-Keimberger2019-05-104-5/+5
| | | | | Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com> Signed-off-by: Mike Auty <ikelos@gentoo.org>
* net-analyzer/scapy: Bump to 2.4.2 for python3.7 support.Mike Auty2019-05-042-0/+43
| | | | | Package-Manager: Portage-2.3.66, Repoman-2.3.12 Signed-off-by: Mike Auty <ikelos@gentoo.org>
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-4/+4
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-analyzer/scapy: Remove support for non-existent depsMichał Górny2018-08-262-3/+1
|
* net-analyzer/scapy: Bump to 2.4.0, remove old versions.Mike Auty2018-06-034-33/+3
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-analyzer/scapy: Fix PkgMetadataXmlInvalidPkgRefMichał Górny2018-05-013-3/+1
|
* net-analyzer/scapy: Fix distutils-r1 usage, drop eutils.Jeroen Roovers2018-02-172-6/+6
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-analyzer/scapy: Add dev-python/ipython to list of optional packages.Jeroen Roovers2018-02-172-0/+2
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-analyzer/scapy: Update live ebuild.Jeroen Roovers2018-02-171-16/+30
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-analyzer/scapy: Version 2.4.0_rc4.Jeroen Roovers2018-02-172-0/+43
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-analyzer/*: Update Manifest hashesMichał Górny2017-12-101-2/+2
|
* Globally add missing remote ID references to metadata.xmlJustin Lecher2017-04-291-1/+4
| | | | Signed-off-by: Justin Lecher <jlec@gentoo.org>
* net-analyzer/scapy: Version bump (bug #613164 by Anton Bolshakov).Jeroen Roovers2017-03-192-0/+30
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-analyzer/scapy: Old.Jeroen Roovers2017-03-195-106/+0
| | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-analyzer/scapy: Allow pycryptodump (bug 611622).Mike Auty2017-03-044-4/+8
| | | | Package-Manager: Portage-2.3.4, Repoman-2.3.2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-285-5/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-analyzer/scapy: Depend on virtual/imagemagick-toolsDavid Seifert2017-02-115-35/+10
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/3907
* net-analyzer/scapy: x86 stable (bug #592620)Thomas Deutschmann2016-12-211-1/+1
| | | | Package-Manager: Portage-2.3.2, Repoman-2.3.1
* net-analyzer/scapy: amd64 stable wrt bug #592620Agostino Sarubbo2016-09-261-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-analyzer/scapy: Add live ebuild.Jeroen Roovers2016-08-312-1/+34
| | | | Package-Manager: portage-2.3.0
* net-analyzer/scapy: Rename the distfile destination to be more sensible.Mike Auty2016-07-042-2/+2
| | | | Package-Manager: portage-2.3.0
* net-analyzer/scapy: Version bump to v2.3.2.Mike Auty2016-07-042-0/+35
| | | | | | No changelog on the main site, but it mostly appears to be minor fixes and additional contributions. Package-Manager: portage-2.3.0
* fix <pkg/> reference in metadata.xmlIan Stakenvicius2016-04-191-4/+2
| | | | Package-Manager: portage-2.2.26
* net-analyzer/scapy: drop ~arm because of un-keyworded dependenciesAnthony G. Basile2016-04-051-2/+2
| | | | Package-Manager: portage-2.2.26
* net-analyzer/scapy: Add ~arm.Alexey Sokolov2016-04-051-1/+1
| | | | I successfully installed and used it on Raspberry Pi 3 board.
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-2/+2
|
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
| | | | | Replace all uses of herd with appropriate project maintainers, or no maintainers in case of herds requested to be disbanded.
* net-analyzer/scapy: Drop unnecessary usage of DISTUTILS_SINGLE_IMPLJustin Lecher2015-12-024-16/+13
| | | | | | | The package doesn't install file which would collide in a multi ABI scenario Package-Manager: portage-2.2.25 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* Revert DOCTYPE SYSTEM https changes in metadata.xmlMike Gilbert2015-08-241-1/+1
| | | | | | | repoman does not yet accept the https version. This partially reverts eaaface92ee81f30a6ac66fe7acbcc42c00dc450. Bug: https://bugs.gentoo.org/552720