summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-firewall/rtsp-conntrack: rev bump to force rebuild due to eclass fixThomas Deutschmann31 hours1-0/+0
| | | | | | | | Due to a problem in linux-mod eclass, kernel module wasn't installed properly (see commit 62b702e95d6 for details). Package-Manager: Portage-2.3.49, Repoman-2.3.10 RepoMan-Options: --force
* net-firewall/iptables-1.6.1-r3: ppc64 stable, bug 641228Matt Turner5 days1-1/+1
|
* net-firewall/iptables-1.6.1-r3: ppc stable, bug 641228Matt Turner5 days1-1/+1
|
* net-firewall/xtables-addons: version bump to 3.1 and 3.2Anthony G. Basile10 days3-0/+376
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/arno-iptables-firewall: amd64 stable wrt bug #664910Mikle Kolyada2018-09-071-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/xtables-addons: Use KV_OUT_DIR for buildingSven Wegener2018-09-063-5/+5
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/conntrack-tools: stable 1.4.4-r1 for hppa, bug #653824Sergei Trofimovich2018-09-021-1/+1
| | | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10 RepoMan-Options: --include-arches="hppa"
* net-firewall/iptables: stable 1.6.1-r3 for hppa, bug #641228Sergei Trofimovich2018-09-021-1/+1
| | | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10 RepoMan-Options: --include-arches="hppa"
* net-firewall/arno-iptables-firewall: x86 stable (bug #664910)Thomas Deutschmann2018-09-011-1/+1
| | | | Package-Manager: Portage-2.3.48, Repoman-2.3.10
* net-firewall/rtsp-conntrack: fix compatibility with kernel 4.18Sergey Popov2018-08-272-12/+33
| | | | | | | | | Port compatibility patch to make package work with wider kernel range. Bump to EAPI 7. Reported-by: Toralf Förster <toralf@gentoo.org> Closes: https://bugs.gentoo.org/664368 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/arno-iptables-firewall: Remove support for non-existent depsMichał Górny2018-08-261-5/+2
|
* net-firewall/pglinux: update links to changelog and bug trackerFrancesco Turco2018-08-181-2/+2
| | | | Closes: https://github.com/gentoo/gentoo/pull/9614
* net-firewall/firehol: version bumpAlon Bar-Lev2018-08-182-0/+65
| | | | | Closes: https://github.com/gentoo/gentoo/pull/9606 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/psad: Old.Jeroen Roovers2018-08-073-185/+0
| | | | Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-firewall/psad: Version 2.4.6.Jeroen Roovers2018-08-072-0/+94
| | | | Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-firewall/shorewall: bump to v5.2.0.5Thomas Deutschmann2018-08-072-0/+466
| | | | Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-firewall/arno-iptables-firewall: version bumpFerenc Erki2018-07-232-0/+96
| | | | | | | | | Also migrating from versionator to eapi7-ver. Closes: https://bugs.gentoo.org/661542 Package-Manager: Portage-2.3.43, Repoman-2.3.10 Closes: https://github.com/gentoo/gentoo/pull/9274 Closes: https://bugs.gentoo.org/661542
* net-firewall/ipset: add ~arm keyword wrt bug #633692Mikle Kolyada2018-07-231-2/+2
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/iptables: don't install /sbin/{arptables,ebtables} symlinkThomas Deutschmann2018-07-112-1/+51
| | | | | | | | If you want to use arptables or ebtables from iptables package, please call arptables-nft or ebtables-nft. Closes: https://bugs.gentoo.org/660886 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-firewall/iptables: avoid autoreconfThomas Deutschmann2018-07-101-5/+5
| | | | | Bug: https://bugs.gentoo.org/660790 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-firewall/iptables: fix building with USE=-nftablesThomas Deutschmann2018-07-092-2/+31
| | | | | Closes: https://bugs.gentoo.org/660790 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-firewall/iptables: Removed old.Lars Wendler2018-07-091-121/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-firewall/iptables: Bump to version 1.8.0Lars Wendler2018-07-092-0/+124
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-firewall/iptables-1.6.1-r3: arm64 stable (bug #641228)Mart Raudsepp2018-06-281-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/sanewall: net-tools needed (#621534 by toralf)Pacho Ramos2018-06-201-3/+6
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/ipt_netflow: drop oldSergey Popov2018-06-157-498/+0
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* net-firewall/ipt_netflow-2.3: stable on amd64 and x86Sergey Popov2018-06-151-1/+1
| | | | Package-Manager: Portage-2.3.31, Repoman-2.3.9
* net-firewall/nftables: Removed old.Lars Wendler2018-06-113-169/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/nftables: Bump to version 0.9.0Lars Wendler2018-06-113-0/+89
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/shorewall: drop oldThomas Deutschmann2018-06-077-1619/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/shorewall: x86 stable, applying ALLARCHES policyThomas Deutschmann2018-06-071-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/firewalld: Drop 0.4.3.3 (Qt4-based)Andreas Sturmlechner2018-05-292-109/+0
| | | | | Closes: https://bugs.gentoo.org/649122 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/firewalld: x86 stable (bug #649122)Thomas Deutschmann2018-05-291-1/+1
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/firewalld: The only test run is broken w/o root accessAndreas Sturmlechner2018-05-271-0/+2
| | | | | Closes: https://bugs.gentoo.org/650760 Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-firewall/shorewall: Bump to v5.2.0.4Thomas Deutschmann2018-05-212-0/+466
| | | | Package-Manager: Portage-2.3.38, Repoman-2.3.9
* net-firewall/sanewall: use HTTPSMichael Mair-Keimberger2018-05-201-3/+3
|
* net-firewall/iptables: >=linux-headers-4.4 needed for BPF_OBJ_GETRobin H. Johnson2018-05-193-0/+3
| | | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> Package-Manager: Portage-2.3.33, Repoman-2.3.9
* net-firewall/shorewall: Bump to v5.2.0.3Thomas Deutschmann2018-05-172-0/+466
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-firewall/conntrack-tools: amd64 stable wrt bug #653824Aaron Bauman2018-05-131-1/+1
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-firewall/conntrack-tools: x86 stable (bug #653824)Thomas Deutschmann2018-05-141-2/+2
| | | | Package-Manager: Portage-2.3.34, Repoman-2.3.9
* net-firewall/nftables: Bump to version 0.8.5Lars Wendler2018-05-102-0/+84
| | | | | Closes: https://bugs.gentoo.org/655412 Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-firewall/arptables: Drop oldMikle Kolyada2018-05-096-105/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-firewall/arptables: ppc stable wrt bug #648398Mikle Kolyada2018-05-091-1/+1
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-firewall/ferm: stable 2.4.1 for ppc, bug #648260Sergei Trofimovich2018-05-081-1/+1
| | | | | | | Tested-by: ernsteiswuerfel Bug: https://bugs.gentoo.org/648260 Package-Manager: Portage-2.3.36, Repoman-2.3.9 RepoMan-Options: --include-arches="ppc"
* net-firewall/shorewall: drop oldThomas Deutschmann2018-05-084-562/+0
| | | | Package-Manager: Portage-2.3.34, Repoman-2.3.9
* net-firewall/shorewall: Bump to v5.2.0.2Thomas Deutschmann2018-05-082-0/+466
| | | | Package-Manager: Portage-2.3.34, Repoman-2.3.9
* net-firewall/psad: use HTTPSMichael Mair-Keimberger2018-05-064-12/+12
|
* net-firewall/nfacct: use HTTPSMichael Mair-Keimberger2018-05-062-6/+6
|
* net-firewall/conntrack-tools: More USE flags.Jeroen Roovers2018-05-062-16/+27
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-firewall/conntrack-tools: Version 1.4.5.Jeroen Roovers2018-05-063-0/+136
| | | | Package-Manager: Portage-2.3.36, Repoman-2.3.9