summaryrefslogtreecommitdiff
path: root/net-fs
Commit message (Collapse)AuthorAgeFilesLines
* net-fs/*: Update Manifest hashesMichał Górny2017-12-1027-100/+100
|
* net-fs/autofs: depend on net-libs/rpcsvc-protoMike Gilbert2017-12-093-3/+7
| | | | | Closes: https://bugs.gentoo.org/637270 Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
* net-fs/minio: Add github upstreamManuel Rüger2017-11-281-0/+3
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/mc: Add github upstreamManuel Rüger2017-11-281-0/+3
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-nfs/btfs: remove oldTim Harder2017-11-272-40/+0
|
* net-fs/btfs: version bump to 2.18Tim Harder2017-11-272-0/+40
|
* net-fs/mc: Install bash-completionManuel Rüger2017-11-271-2/+2
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/mc: Initial versionManuel Rüger2017-11-273-0/+55
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/minio: Remove oldManuel Rüger2017-11-272-45/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/minio: Version bumpManuel Rüger2017-11-273-0/+64
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/smbnetfs: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-13/+9
|
* net-fs/s3fs: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-17/+17
|
* net-fs/netatalk: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-22/+12
|
* net-fs/autofs: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-17/+17
|
* net-fs/nfs-utils: Added snapshot releaseThomas Deutschmann2017-11-252-1/+186
| | | | | | | | | | Fixes "nfsidmap.h: No such file or directory" error (bug #636818) and restores ABI compat with pre-merge libnfsidmap. Doing a snapshot release because of patch size. Closes: https://bugs.gentoo.org/636818 Package-Manager: Portage-2.3.16, Repoman-2.3.6
* net-fs/samba: upstream version bumpsIan Stakenvicius2017-11-214-0/+898
| | | | | | | | | Bumped the samba 4.5, 4.6 and 4.7 series to upstream latest: 4.5.15, 4.6.11, 4.7.3 Also addressed an absolute-path symlink warning related to smbspool Package-Manager: Portage-2.3.13, Repoman-2.3.3
* net-fs/minio: Version bumpManuel Rüger2017-11-202-0/+45
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* net-fs/minio: Remove oldManuel Rüger2017-11-203-90/+0
| | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6
* net-fs/s3ql: version bump to 2.24Tim Harder2017-11-182-0/+55
|
* net-fs/autofs: Add missing glibc dependency if libtirpc useflag unsetAndreas K. Hüttel2017-11-156-7/+17
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/autofs: Switch libtirpc to default to on, causes otherwise ugly ↵Andreas K. Hüttel2017-11-155-8/+8
| | | | | | blockers with glibc-2.26 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/samba: Fix stable samba when glibc[-rpc] is installed.Lars Wendler2017-11-132-0/+2
| | | | | Bug: https://bugs.gentoo.org/606542 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/samba: Fixed build with rpc-less glibc.Lars Wendler2017-11-133-0/+16
| | | | | | Closes: https://bugs.gentoo.org/606542 Closes: https://bugs.gentoo.org/637320 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/nfs-utils: Fix automagic dep by being explicit using USEJustin Lecher2017-11-123-2/+6
| | | | | Signed-off-by: Justin Lecher <jlec@gentoo.org> Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/samba: use HTTPS for links to samba.org (bug #636916)Francesco Turco2017-11-095-24/+24
|
* net-fs/cifs-utils: use HTTPS for links to samba.org (bug #636916)Francesco Turco2017-11-093-6/+6
|
* net-fs/nfs-utils: Fixed dependency on sys-apps/keyutilsLars Wendler2017-11-092-6/+2
| | | | | Closes: https://bugs.gentoo.org/636942 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/nfs-utils: Block net-libs/libnfsidmap in 2.2.1 version too.Lars Wendler2017-11-071-6/+6
| | | | | Bug: https://bugs.gentoo.org/636768 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/nfs-utils: Block net-libs/libnfsidmap.Lars Wendler2017-11-071-6/+6
| | | | | Bug: https://bugs.gentoo.org/636768 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/nfs-utils: Removed old.Lars Wendler2017-11-073-382/+0
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/nfs-utils: Bump to versions 2.2.1 and 2.2.2_rc1Lars Wendler2017-11-073-0/+382
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/samba: Bump to version 4.7.1Lars Wendler2017-11-062-0/+305
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-fs/samba: Fixed automagic linking against sys-cluster/cephLars Wendler2017-10-263-2/+9
| | | | | Closes: https://bugs.gentoo.org/563146 Package-Manager: Portage-2.3.12, Repoman-2.3.4
* net-fs/samba: Bump to version 4.6.9Lars Wendler2017-10-262-0/+306
| | | | Package-Manager: Portage-2.3.12, Repoman-2.3.4
* net-fs/minio: Version bumpManuel Rüger2017-10-202-0/+45
| | | | Package-Manager: Portage-2.3.12, Repoman-2.3.3
* net-fs/smbnetfs: Remove proxy-maintJonas Stein2017-10-191-4/+0
| | | | | | | Remove proxy maintainer project from metadata, because there was no proxied maintainer left. Reported-By: Michael Mair-Keimberger Package-Manager: Portage-2.3.11, Repoman-2.3.3
* net-fs/nfs-utils: Bump to v2.1.2 RC6Thomas Deutschmann2017-10-102-0/+191
| | | | | Closes: https://bugs.gentoo.org/633752 Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-fs/samba: revbump 4.6.8 and 4.7.0 due to dependency and use changesIan Stakenvicius2017-10-042-0/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.1
* net-fs/samba: drop hppa for samba-4.7.0 due to missing keywords on depsIan Stakenvicius2017-10-041-1/+1
| | | | | | | | | | | Repoman reports: dependency.bad [fatal] 2 net-fs/samba/samba-4.7.0.ebuild: DEPEND: ~hppa(default/linux/hppa/13.0) ['dev-util/lttng-ust', '>=net-dns/resolv_wrapper-1.1.4'] net-fs/samba/samba-4.7.0.ebuild: RDEPEND: ~hppa(default/linux/hppa/13.0) ['dev-util/lttng-ust'] Package-Manager: Portage-2.3.8, Repoman-2.3.1
* net-fs/samba: block incompatible >=sys-libs/ldb-1.2 on samba-4.6.8Ian Stakenvicius2017-10-041-0/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-fs/samba: drop old/vuln 4.6.7Ian Stakenvicius2017-10-042-305/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.1
* net-fs/samba: support ADDC with system-mitkrb5 on 4.7.0Ian Stakenvicius2017-10-041-2/+2
| | | | | | | | Samba-4.7.0 contains full system-mit-krb5 support for Active Directory; this commit adjusts the REQUIRED_USE to enable its use. Please be sure to check upstream documentation when migrating a heimdal-based ADDC. Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-fs/samba: Raise dev util cmocka =>1.1.1 dependency.Jeroen Roovers2017-10-041-1/+1
| | | | Package-Manager: Portage-2.3.11, Repoman-2.3.3
* net-fs/openafs: 1.6.21-r1 stable for amd64, x86NP-Hardass2017-10-031-1/+1
| | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-fs/btfs: remove oldTim Harder2017-10-013-80/+0
|
* net-fs/btfs: version bump to 2.17Tim Harder2017-10-012-0/+40
|
* net-fs/autofs: Dependency fix: if we dont use libtirpc, we need glibc with ↵Andreas K. Hüttel2017-09-251-2/+3
| | | | | | | rpc support, bug 631486 Closes: https://bugs.gentoo.org/631486 Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-fs/openafs-kernel: Stable for amd64, x86NP-Hardass2017-09-221-1/+1
| | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-fs/openafs: Fixed service scriptsNP-Hardass2017-09-222-2/+2
| | | | | | Thanks to johnfg for his help Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-fs/openafs: Bump to 1.6.21.1NP-Hardass2017-09-222-0/+225
| | | | | | Fixed service scripts, Thanks to johnfg for his help Package-Manager: Portage-2.3.10, Repoman-2.3.3