summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-im/skypeforlinux: Drop oldJan Vesely3 days2-103/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12893 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.52.0.138Jan Vesely3 days2-0/+107
| | | | | | | | Add kernel configuration check for chromium sandbox. Bug: https://bugs.gentoo.org/692692 Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Add self as co-maintainerJan Vesely2019-08-311-0/+4
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12825 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-08-313-206/+0
| | | | | | Keep only the latest version. Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.51.0.92Jan Vesely2019-08-312-0/+103
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-08-212-103/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12754 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.51.0.86Jan Vesely2019-08-212-0/+103
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-08-162-103/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12686 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.51.0.72Jan Vesely2019-08-162-0/+103
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-07-302-103/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12515 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.50.0.38Jan Vesely2019-07-302-0/+103
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-im/skypeforlinux: Remove oldDavid Seifert2019-07-113-206/+0
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Version bump to 8.49.0.49David Seifert2019-07-112-0/+103
| | | | | Package-Manager: Portage-2.3.68, Repoman-2.3.16 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Bump to version 8.48.0.51David Seifert2019-07-012-0/+103
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.16 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-06-122-103/+0
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.47.0.59Jan Vesely2019-06-122-0/+103
| | | | | | Closes: https://github.com/gentoo/gentoo/pull/12241 Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Bump to 8.46.0.60David Seifert2019-06-052-0/+103
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2019-05-152-102/+0
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Bump to 8.45.0.41Jan Vesely2019-05-152-0/+103
| | | | | | | Add dependency on libsecret (oniGino #11964). Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/12001 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Drop Old VersionGino McCarty2019-05-092-120/+0
| | | | | Signed-off-by: Gino McCarty <onigino@protonmail.com> Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: 8.44.0.40 Version BumpGino McCarty2019-05-092-0/+102
| | | | | | | | | | | | * Fix /opt/bin * Fix /usr/doc symlink * Fix XDG icons Closes: https://bugs.gentoo.org/683410 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Gino McCarty <onigino@protonmail.com> Closes: https://github.com/gentoo/gentoo/pull/11899 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-im/skypeforlinux: Does not link to either systemd or elogindDavid Seifert2019-04-131-3/+3
| | | | | | Closes: https://bugs.gentoo.org/671524 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Add Multilib use flag support for elogind/systemdGino McCarty2019-04-111-4/+4
| | | | | | | | | | Bug: https://bugs.gentoo.org/671524 Bug: https://bugs.gentoo.org/677758 Bug: https://bugs.gentoo.org/677328 Signed-off-by: Gino McCarty <onigino@protonmail.com> Closes: https://github.com/gentoo/gentoo/pull/10885 Signed-off-by: David Seifert <soap@gentoo.org>
* net-im/skypeforlinux: Remove oldJan Vesely2018-11-182-120/+0
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.34.0.78Jan Vesely2018-11-182-0/+120
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10428 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-im/skype: Drop oldJan Vesely2018-10-262-116/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10228 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Bump version to 8.33.0.41Jan Vesely2018-10-262-0/+120
| | | | | | v2: Add elogind/systemd dependency Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2018-10-202-116/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/10154 Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Version bump to 8.32.0.44Jan Vesely2018-10-202-0/+116
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: remove old versionsGino2018-10-123-233/+0
| | | | | | | | Remove old releases of skypeforlinux Bug: https://bugs.gentoo.org/665606 Signed-off-by: Gino <onigino@protonmail.com> Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
* net-im/skypeforlinux: replace Proxy MaintainerGino2018-10-121-2/+2
| | | | | | | Replace the proxy maintainer Bug: https://bugs.gentoo.org/665606 Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
* net-im/skypeforlinux: Fix libsecret dependencyGino2018-10-122-2/+0
| | | | | | | | | libsecret dependency is runtime of underlying chrome engine and isn't actually used or required by skypeforlinux Bug: https://bugs.gentoo.org/665606 Closes: https://github.com/gentoo/gentoo/pull/9816 Signed-off-by: Virgil Dupras <vdupras@gentoo.org>
* net-im/skypeforlinux: Drop oldJan Vesely2018-10-082-117/+0
| | | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/9990
* net-im/skypeforlinux: Bump version to 8.31.0.92Jan Vesely2018-10-082-0/+117
| | | | | Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-im/skypeforlinux: Drop oldMikle Kolyada2018-09-162-117/+0
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: Version bump (v8.30.0.50)Mikle Kolyada2018-09-162-0/+117
| | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: Bump version to 8.29.0.50Jan Vesely2018-09-092-1/+1
| | | | | | Remove old Signed-off-by: Jan Vesely <jano.vesely@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/9722
* net-im/skypeforlinux: Bump version to 8.29.0.41.Jan Vesely2018-09-092-1/+1
| | | | | Delete old. Signed-off-by: Jan Vesely <jano.vesely@gmail.com>
* net-im/skypeforlinux: delete 8.22.0.2Nikos Chantziaras2018-08-182-117/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/9598 Package-Manager: Portage-2.3.46, Repoman-2.3.10
* net-im/skypeforlinux: version bump to 8.28.0.41Nikos Chantziaras2018-08-182-0/+117
| | | | | Closes: https://bugs.gentoo.org/663874 Package-Manager: Portage-2.3.46, Repoman-2.3.10
* net-im/skypeforlinux: sort KEYWORDSNikos Chantziaras2018-08-062-2/+2
| | | | | Closes: https://github.com/gentoo/gentoo/pull/9296 Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-im/skypeforlinux: delete 8.18.0.6 and 8.20.0.9Nikos Chantziaras2018-08-063-234/+0
| | | | Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-im/skypeforlinux: version bump to 8.27.0.85Nikos Chantziaras2018-08-062-0/+117
| | | | | | | Sorted KEYWORDS. Closes: https://bugs.gentoo.org/661684 Package-Manager: Portage-2.3.44, Repoman-2.3.10
* net-im/skypeforlinux: remove obsolete commentNikos Chantziaras2018-07-102-2/+0
| | | | | Closes: https://github.com/gentoo/gentoo/pull/9044 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-im/skypeforlinux: remove unfetchable 8.16.0.4 and 8.17.0.2Nikos Chantziaras2018-07-103-234/+0
| | | | Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.25.0.5Nikos Chantziaras2018-07-102-0/+117
| | | | | Closes: https://bugs.gentoo.org/658564 Package-Manager: Portage-2.3.41, Repoman-2.3.9
* net-im/skypeforlinux: remove 8.15.0.4.Nikos Chantziaras2018-06-072-117/+0
| | | | | | It was removed from the upstream servers and is now unfetchable. Package-Manager: Portage-2.3.40, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.22.0.2.Nikos Chantziaras2018-06-072-0/+118
| | | | | | | | Inherit desktop instead of eutils. Closes: https://bugs.gentoo.org/656334 Package-Manager: Portage-2.3.40, Repoman-2.3.9 Closes: https://github.com/gentoo/gentoo/pull/8723
* net-im/skypeforlinux: remove 8.14.0.10Nikos Chantziaras2018-05-132-117/+0
| | | | | | | | Upstream has deleted the 8.14.0.10 package from their site, making this unfetchable. Closes: https://github.com/gentoo/gentoo/pull/8344 Package-Manager: Portage-2.3.36, Repoman-2.3.9
* net-im/skypeforlinux: version bump to 8.20.0.9Nikos Chantziaras2018-05-132-0/+118
| | | | | | | | The only ebuild change is the addition of a comment about the MULTILIB_USEDEP flag in the app-crypt/libsecret dependency. Closes: https://bugs.gentoo.org/654826 Package-Manager: Portage-2.3.36, Repoman-2.3.9