summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-libs/ntirpc: add 4.2Sam James2022-11-242-0/+32
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-libs/ntirpc: drop 3.4-r1David Seifert2022-06-212-34/+0
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* net-libs/ntirpc: reformat metadata.xmlDavid Seifert2022-01-241-10/+10
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* net-libs/ntirpc: Switch to rdma-core for rdma supportJakov Smolić2022-01-142-5/+5
| | | | | Closes: https://bugs.gentoo.org/831008 Signed-off-by: Jakov Smolić <jsmolic@gentoo.org>
* net-libs/ntirpc: Bump to version 4.0Lars Wendler2022-01-042-0/+34
| | | | Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller2021-09-111-1/+1
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* net-libs/ntirpc: drop 3.3David Seifert2021-05-152-34/+0
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* net-libs/ntirpc: Removed oldLars Wendler2020-12-284-97/+0
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Bump to version 3.4Lars Wendler2020-12-282-0/+34
| | | | | Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: drop broken multilib codeMike Gilbert2020-08-134-13/+13
| | | | | Closes: https://bugs.gentoo.org/712282 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
* net-libs/ntirpc: Removed oldLars Wendler2020-08-063-67/+0
| | | | | Package-Manager: Portage-3.0.1, Repoman-2.3.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc:Lars Wendler2020-08-063-0/+64
| | | | | Package-Manager: Portage-3.0.1, Repoman-2.3.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Bump to version 3.2Lars Wendler2020-03-092-0/+36
| | | | | Package-Manager: Portage-2.3.93, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Fixed remaining HomepageInSrcUri issuesLars Wendler2019-12-162-3/+3
| | | | | Package-Manager: Portage-2.3.82, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: [QA] Fix HomepageInSrcUriMichał Górny2019-12-161-1/+1
| | | | Signed-off-by: Michał Górny <mgorny@gentoo.org>
* net-libs/ntirpc: Bump to version 3.0Lars Wendler2019-12-132-0/+36
| | | | | Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Removed old.Lars Wendler2019-06-123-62/+0
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Bump to version 1.7.4Lars Wendler2019-06-122-0/+31
| | | | | Package-Manager: Portage-2.3.67, Repoman-2.3.14 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ntirpc: Bump to version 1.7.1Lars Wendler2018-10-262-0/+31
| | | | | Signed-off-by: Lars Wendler <polynomial-c@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
* net-libs/ntirpc: Bump to version 1.7.0Lars Wendler2018-09-252-0/+31
| | | | Package-Manager: Portage-2.3.50, Repoman-2.3.11
* net-libs/ntirpc: Cleanup oldThomas Deutschmann2018-02-265-157/+0
| | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-libs/ntirpc: Bump to v1.6.1Thomas Deutschmann2018-02-262-0/+31
| | | | | | | | | | | | | Ebuild changes: =============== - New upstream. - Added missing dependency on net-libs/libnsl. [Bug 647040] - Fixed "rdma" USE flag usage (USE_RPC_RDMA had a typo). Closes: https://bugs.gentoo.org/647040 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-libs/*: Update Manifest hashesMichał Górny2017-12-101-3/+3
|
* net-libs/ntirpc: Version bump to 1.5.3James Le Cuirot2017-09-132-0/+33
| | | | | | | | | | | | | This release has gone unannounced by upstream as there is no download or even a tag upstream. They seem to be looking towards 1.6 instead. The only clue to the existence of this release is the git submodule found in the nfs-ganesha repository. nfs-ganesha 2.5.2 specifically requires at least 1.5.3, hence the need for this. It is the only revdep that I am aware of and it's not even in the main tree so this shouldn't do any harm. Package-Manager: Portage-2.3.8, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/5698
* net-libs/ntirpc: Bump to version 1.5.2Lars Wendler2017-08-142-0/+30
| | | | Package-Manager: Portage-2.3.7, Repoman-2.3.3
* net-libs/ntirpc: initial ebuild from Chromium OSMike Frysinger2017-03-064-0/+108