summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-libs/zeromq: move sparc keywords forwardRolf Eike Beer2018-08-292-2/+2
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="sparc"
* net-libs/zeromq: stable 3.2.5 for sparcRolf Eike Beer2018-06-191-1/+1
| | | | | | Bug: https://bugs.gentoo.org/591998 Package-Manager: Portage-2.3.40, Repoman-2.3.9 RepoMan-Options: --include-arches="sparc"
* net-libs/zeromq: Introduce drafts use flagMarius Brehler2018-05-284-4/+11
| | | | | Closes: https://github.com/gentoo/gentoo/pull/8630 Package-Manager: Portage-2.3.24, Repoman-2.3.6
* net-libs/zeromq: stable 4.2.2-r2 for sparcRolf Eike Beer2018-05-191-1/+1
| | | | | | Bug: https://bugs.gentoo.org/618522 Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* net-libs/zeromq: keyworded 3.2.5 for sparc, bug #591998Rolf Eike Beer2018-04-201-2/+2
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* net-libs/zeromq: keyworded 4.2.2-r2 for sparc, bug #618522Rolf Eike Beer2018-04-171-1/+1
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 RepoMan-Options: --include-arches="sparc"
* net-libs/zeromq: Bump to v4.2.5Thomas Deutschmann2018-04-162-0/+62
| | | | Package-Manager: Portage-2.3.28, Repoman-2.3.9
* net-libs/zeromq-4.2.2-r2: arm64 stable (bug #618522)Mart Raudsepp2018-03-281-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/zeromq: [QA] Rely on default value of WANT_AUTOCONFDavid Seifert2018-01-051-2/+2
| | | | | | | | * Specifying WANT_AUTOCONF=2.5 is unnecessary as this will choose the most recent version of Autoconf anyways. It only impedes future bumps of Autoconf. Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/zeromq: Bump to v4.2.3Thomas Deutschmann2017-12-302-0/+62
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/*: Update Manifest hashesMichał Górny2017-12-101-1/+1
|
* net-libs/zeromq: stable 4.2.2-r2 for hppa, bug #618522Sergei Trofimovich2017-12-032-8/+8
| | | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6 RepoMan-Options: --include-arches="hppa"
* net-libs/zeromq: stable 4.2.2-r2 for ppc64, bug #618522Sergei Trofimovich2017-10-291-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4 RepoMan-Options: --include-arches="ppc64"
* net-libs/zeromq: stable 4.2.2-r2 for ppc, bug #618522 (thanks to ↵Sergei Trofimovich2017-10-251-1/+1
| | | | | | | ernsteiswuerfel) Package-Manager: Portage-2.3.12, Repoman-2.3.3 RepoMan-Options: --include-arches="ppc"
* net-libs/zeromq: arm stable, bug #618522Markus Meier2017-10-171-1/+1
| | | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3 RepoMan-Options: --include-arches="arm"
* net-libs/zeromq: x86 stable (bug #618522)Thomas Deutschmann2017-10-031-1/+1
| | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-libs/zeromq: Stable on amd64Manuel Rüger2017-10-021-1/+1
| | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-libs/zeromq: stable 4.2.2-r2 for ia64, bug #618522Sergei Trofimovich2017-09-251-1/+1
| | | | | Package-Manager: Portage-2.3.10, Repoman-2.3.3 RepoMan-Options: --include-arches="ia64"
* net-libs/zeromq: Add "doc" USE flagThomas Deutschmann2017-09-241-3/+6
| | | | | Closes: https://bugs.gentoo.org/630726 Package-Manager: Portage-2.3.10, Repoman-2.3.3
* net-libs/zeromq: make 'sys-libs/libunwind' an optional dependSergei Trofimovich2017-07-152-0/+129
| | | | | | Closes: https://github.com/gentoo/gentoo/pull/5105 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org> Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-libs/zeromq: marked ~{x86,x64}-macosFabian Groffen2017-06-201-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-libs/zeromq: disable conflicting dependancies on Darwin, bug #621738Fabian Groffen2017-06-201-3/+3
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-libs/zeromq: Rev bump to disable exp. zmq_poll implementationThomas Deutschmann2017-05-152-0/+92
| | | | | | | | | | | | A feature under development has sneaked in as active by default in the recent releases of libzmq. This feature completely changes the internal implementation for zmq_poll, a very widely used API, and as such upstream do not believe this should be shipped yet, hence the initial severity choice. Debian-Bug: https://bugs.debian.org/861416 Package-Manager: Portage-2.3.5, Repoman-2.3.2
* net-libs/zeromq: Stable for HPPA (bug #610992).Jeroen Roovers2017-04-072-2/+2
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --ignore-arches
* net-libs/zeromq: ia64 stable wrt bug #610992Agostino Sarubbo2017-03-111-1/+1
| | | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="ia64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: x86 stable wrt bug #610992Agostino Sarubbo2017-03-022-2/+2
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: arm arm64 ppc ppc64 stable (bug 610992).Michael Weber2017-03-012-2/+2
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="amd64,arm,arm64,ppc,ppc64"
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-288-8/+0
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-libs/zeromq: amd64 stable wrt bug #610992Agostino Sarubbo2017-02-272-3/+3
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: Drop old version for cleanupThomas Deutschmann2017-02-262-52/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* net-libs/zeromq: Bump to v4.2.2Thomas Deutschmann2017-02-262-0/+57
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* net-libs/zeromq: ppc stable wrt bug #591998Agostino Sarubbo2017-02-121-1/+1
| | | | | | Package-Manager: portage-2.3.3 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: arm stable, bug #602208Markus Meier2017-02-051-1/+1
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* net-libs/zeromq: Stable for HPPA (bug #602208).Jeroen Roovers2017-02-031-1/+1
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --ignore-arches
* net-libs/zeromq: ppc64 stable wrt bug #591998Agostino Sarubbo2017-01-201-2/+2
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: ia64 stable wrt bug #602208Agostino Sarubbo2017-01-171-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ia64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: ppc stable wrt bug #602208Agostino Sarubbo2017-01-151-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: Bump to v4.2.1Thomas Deutschmann2017-01-042-0/+57
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* net-libs/zeromq: ppc64 stable wrt bug #602208Agostino Sarubbo2017-01-031-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: x86 stable wrt bug #602208Agostino Sarubbo2017-01-021-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: amd64 stable wrt bug #602208Agostino Sarubbo2017-01-011-2/+2
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-libs/zeromq: Hard depened on sys-libs/libunwindJustin Lecher2016-12-251-0/+1
| | | | | | | | There is an automatic dependency on sys-libs/libunwind and upstreams issues a warning if not installed and used anyway. Package-Manager: Portage-2.3.3, Repoman-2.3.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* net-libs/zeromq: Backport fix for underlinkingJustin Lecher2016-12-102-1/+30
| | | | | | | Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=602230 Package-Manager: portage-2.3.3 Signed-off-by: Justin Lecher <jlec@gentoo.org>
* net-libs/zeromq: Cleanup oldThomas Deutschmann2016-12-102-57/+0
| | | | Package-Manager: portage-2.3.2
* net-libs/zeromq: Bump to v4.2.0Thomas Deutschmann2016-12-103-1/+64
| | | | Package-Manager: portage-2.3.2
* net-libs/zeromq: Restore parallel test restrictionThomas Deutschmann2016-11-042-0/+14
| | | | | | | | | The parallel test restriction (-j1) was lost when the ebuild was bumped to EAPI=6 but is still required. Gentoo-Bug: https://bugs.gentoo.org/597808 Package-Manager: portage-2.3.2
* net-libs/zeromq: Bumped to v4.1.6Thomas Deutschmann2016-11-042-0/+50
| | | | Package-Manager: portage-2.3.2
* net-libs/zeromq: Stable for HPPA (bug #578526).Jeroen Roovers2016-10-021-1/+1
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --ignore-arches
* net-libs/zeromq: fix 4.1.5Mike Gilbert2016-08-221-11/+11
| | | | | | | | The previous revision only installed manpages. Bump EAPI and drop autotools-utils while we are at it. Also depend on asciidoc and xmlto. Package-Manager: portage-2.3.0_p16
* net-libs/zeromq: metadata.xml updated and reformatedThomas Deutschmann2016-08-231-19/+19
| | | | Package-Manager: portage-2.3.0