summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-mail/dovecot: partial security cleanupEray Aslan2020-12-211-288/+0
| | | | | | Bug: https://bugs.gentoo.org/736617 Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Eray Aslan <eras@gentoo.org>
* */*: limit pkgs not migrated to lua eclasses to dev-lang/lua:0Marek Szuba2020-12-151-1/+1
| | | | | | | | | | | Only ebuilds which previously were happy with any slot (those which explicitly specify one of the 5.x slots are allowed to keep doing so until they have been migrated to the eclasses) and which do not require a version of Lua higher than 5.1 (to prevent CI from complaining about non-existent dependencies; all of these should have been masked or USE-masked by now anyway). Signed-off-by: Marek Szuba <marecki@gentoo.org>
* net-mail/dovecot: x86 stable wrt bug #723786Agostino Sarubbo2020-05-211-1/+1
| | | | | | Package-Manager: Portage-2.3.99, Repoman-2.3.22 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-mail/dovecot: ppc64 stable wrt bug #723786Agostino Sarubbo2020-05-211-1/+1
| | | | | | Package-Manager: Portage-2.3.99, Repoman-2.3.22 RepoMan-Options: --include-arches="ppc64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-mail/dovecot: ppc stable wrt bug #723786Agostino Sarubbo2020-05-211-1/+1
| | | | | | Package-Manager: Portage-2.3.99, Repoman-2.3.22 RepoMan-Options: --include-arches="ppc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-mail/dovecot: amd64 stable wrt bug #723786Agostino Sarubbo2020-05-211-1/+1
| | | | | | Package-Manager: Portage-2.3.99, Repoman-2.3.22 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-mail/dovecot: security bump to 2.3.10.1Eray Aslan2020-05-201-0/+288
and fix automagic dependency on libunwind Bug: https://bugs.gentoo.org/723786 Closes: https://bugs.gentoo.org/715488 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Eray Aslan <eras@gentoo.org>