summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* profiles: Drop obsolete USE kde masksAndreas Sturmlechner2017-12-033-5/+0
* profiles: Mask dead Qt4 rdeps for removalAndreas Sturmlechner2017-12-031-0/+15
* profiles: Unmask dev-db/qt5-sqlcipher again.Ulrich Müller2017-12-031-5/+0
* profiles: drop python3_6 stable mask on amd64Mike Gilbert2017-12-021-5/+0
* profiles: spellingMichael Palimaka2017-12-021-1/+1
* profiles: mask dev-vcs/qsvn for removalMichael Palimaka2017-12-021-0/+5
* profiles: Package mask dev-db/qt5-sqlcipher.Ulrich Müller2017-12-011-0/+5
* 17.0/package.use.mask: Mask opensubdiv USE on blender since it needs cudaBrian Evans2017-12-011-1/+2
* profiles/package.mask: mask gromacs betaAlexey Shvetsov2017-12-011-0/+4
* 17.0/package.{,use}.mask: Move invalid USE mask to the correct fileBrian Evans2017-12-012-5/+5
* package.masks: the remaining masks for 17.0 to make the board green, I hopeAndreas K. Huettel2017-12-011-0/+6
* package.use.mask: mask optional pdftk dependencies in 17.0Andreas K. Huettel2017-12-011-0/+5
* profiles: add hardened on the new 17.0 profile as devMagnus Granberg2017-12-011-0/+1
* profiles: update hardened on the new 17.0 profileMagnus Granberg2017-12-016-14/+26
* package.use.stable.mask: make sure stable chromium isnt broken in 17.0Andreas K. Hüttel2017-12-011-0/+10
* package.mask: mask revdeps of pdftk in 17.0Andreas K. Hüttel2017-12-011-0/+6
* profiles: Mask media-gfx/kpovmodeler for removalAndreas Sturmlechner2017-12-011-1/+8
* package.mask: Move the >=icu-59 mask from base to 13.0, remove the unmask fro...Andreas K. Hüttel2017-12-013-15/+7
* package.mask: mask several packages that need <gcc-6 in 17.0 profilesAndreas K. Hüttel2017-12-011-0/+3
* package.mask: Mask pdftk in 17.0 profilesAndreas K. Hüttel2017-12-011-0/+5
* profiles.desc: Add 17.0 profiles (except on arm and mips)Andreas K. Hüttel2017-11-301-0/+72
* profiles: plasma: package.use.mask moved to desktop profileAndreas Sturmlechner2017-11-301-20/+0
* profiles: desktop: Mask USE=gles2 in relevant packagesAndreas Sturmlechner2017-11-301-0/+20
* profiles: plasma: Drop USE=xscreensaver from make.defaultsAndreas Sturmlechner2017-11-301-1/+1
* profiles: plasma: USE qt5 was moved to desktop profileAndreas Sturmlechner2017-11-302-20/+1
* profiles: desktop: USE qt5 default, add supporting package.useAndreas Sturmlechner2017-11-302-1/+25
* profiles: plasma: Drop obsolete package.useAndreas Sturmlechner2017-11-301-3/+0
* profiles: Cleanup obsolete package.use.{,stable}.mask linesAndreas Sturmlechner2017-11-3019-86/+3
* profiles: Mask dead kde-apps/*:4 packages for removalAndreas Sturmlechner2017-11-301-0/+33
* profiles: drop python3_6 stable mask on alphaMike Gilbert2017-11-301-5/+0
* arch/sparc/use.stable.mask: unmask ruby_targets_ruby22, bug #615818Sergei Trofimovich2017-11-302-8/+0
* profiles: drop python3_6 stable mask on x86Mike Gilbert2017-11-301-5/+0
* base/use.mask: Unmask php_targets_php7-2 to allow unstable testingBrian Evans2017-11-301-4/+0
* package.mask: Remove mask from php 7.2 releaseBrian Evans2017-11-301-5/+0
* dev-python/thunarx-python: Bump to 0.4.0 (masked)Michał Górny2017-11-301-0/+1
* profiles/packages.mask: Mask dev-util/qfsmSergey Popov2017-11-301-0/+5
* profiles: Actually mask media-gfx/kcoloredit:4Andreas Sturmlechner2017-11-301-1/+1
* profiles: Mask kde-misc/kcoloredit:4 for removalAndreas Sturmlechner2017-11-301-0/+5
* profiles: Mask qt4[qt3support] rdeps for removalAndreas Sturmlechner2017-11-301-0/+25
* profiles: Remove last-rited packagesAndreas Sturmlechner2017-11-301-16/+0
* profiles: arm: Mask kde-plasma/plasma-meta[crypt]Andreas Sturmlechner2017-11-291-0/+5
* Revert "package.mask: temporarily mask thunderbird-52.5 and enigmail-1.9.8.3-r1"Ian Stakenvicius2017-11-291-6/+0
* package.mask: temporarily mask thunderbird-52.5 and enigmail-1.9.8.3-r1Ian Stakenvicius2017-11-291-0/+6
* profiles/arch/arm: Mask app-doc/doxygen[clang]Michał Górny2017-11-291-0/+4
* profiles: Drop obsolete kdegames-meta[python] use.stable.maskAndreas Sturmlechner2017-11-291-4/+0
* profiles: Last rites for =media-gfx/yafaray-0.1.1Jonas Stein2017-11-291-0/+10
* package.mask: Mask all glibc before current stable for sec reasonsAndreas K. Huettel2017-11-291-1/+1
* profiles/cygwin/p.mask: drop >=coreutils-8.27, got patch in bug#638816Michael Haubenwallner2017-11-291-4/+0
* profiles/cygwin/p.mask: use current date (bug#638816)Michael Haubenwallner2017-11-291-1/+1
* profiles/cygwin/p.mask: >=coreutils-8.27, cygwin provides 8.26 for now, bug#6...Michael Haubenwallner2017-11-291-0/+4