summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sys-auth/consolekit: Drop old unusedJason Zaman2015-12-221-115/+0
| | | | Package-Manager: portage-2.2.24
* sys-auth/consolekit: add ~arm, bug #560074Markus Meier2015-10-031-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="arm"
* sys-auth/consolekit: add ~alpha keywordTobias Klausmann2015-09-221-1/+1
| | | | | | Gentoo-Bug: 559770 Package-Manager: portage-2.2.21
* sys-auth/consolekit: Mark ~ppc64 (bug #559770).Jeroen Roovers2015-09-221-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --ignore-arches
* sys-auth/consolekit: Mark ~hppa (bug #559770).Jeroen Roovers2015-09-081-1/+1
| | | | Package-Manager: portage-2.2.20.1
* sys-auth/consolekit: Drop keywords for all arches I havent testedJason Zaman2015-09-071-1/+1
| | | | Package-Manager: portage-2.2.20.1
* Use https by defaultJustin Lecher2015-08-241-1/+1
| | | | | | Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
* Use https by defaultJustin Lecher2015-08-241-2/+2
| | | | Signed-off-by: Justin Lecher <jlec@gentoo.org>
* sys-auth/consolekit: remove pm-utils dep add postinst messageJason Zaman2015-08-181-2/+6
| | | | | | | | It is an optional dep and cannot be contolled by a useflag. Gentoo-Bug: https://bugs.gentoo.org/557432 Package-Manager: portage-2.2.20.1
* Revert "sys-auth/consolekit: Make pm-utils optional"Jason Zaman2015-08-181-3/+3
| | | | | | This reverts commit 1a6fa659a609adbca78b9a65fa217e20b9abf6ea. USE-flags should not control runtime-deps unless linked to.
* sys-auth/consolekit: Make pm-utils optionalJason Zaman2015-08-141-3/+3
| | | | | | | | Added the pm-utils useflag which is default enabled. Gentoo-Bug: https://bugs.gentoo.org/557432 Package-Manager: portage-2.2.20.1
* sys-auth/consolekit: 1.0.0 version bumpJason Zaman2015-08-131-0/+111
Added cgroup to IUSE and deps. updated init script thanks to Lars Wendler Gentoo-Bug: https://bugs.gentoo.org/557356 Package-Manager: portage-2.2.20.1